CUE black screen / dead
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 15 of 31
Like Tree12Likes
Cadillac XTS Forum Discussion, CUE black screen / dead in Current Cadillac Vehicle Discussion; I was hoping that my 2013 XTS would be a reliable ride for a decade. But last week at 50,580 ...
  1. #1
    Miss MyParkAve is offline Cadillac Owners Member
    Automobile(s): 2013 XTS
    Join Date
    Oct 2014
    Posts
    51

    CUE black screen / dead

    I was hoping that my 2013 XTS would be a reliable ride for a decade. But last week at 50,580 miles (on 5/24/2017), my CUE went black. I have no lights on the steering wheel nor AC controls. The radio / audio system is dead, OnStar and phone connection being a part of the audio of course is not working either.
    AC "Auto" light is still on.
    The dealer can see it... earliest 6/1.
    I have tried rebooting the CUE by following the advice / procedure posted elsewhere (restarting the car with the compartment open). I have also disconnected the battery and let it sit for ~ 10 minutes. Still dead.
    Interestingly, i have noticed that the battery seems to be discharging while the car is off/sitting. Since the CUE went dead, the battery just does not seem to crank the engine as fast as it did prior.

    Has anyone experienced this problem and if so, what was the resolution / fix?

  2. Remove Advertisements
    Cadillac Forums
    Advertisements
     

  3. #2
    ccclarke's Avatar
    ccclarke is offline Cadillac Owners Connoisseur
    Automobile(s): '02 ETC CE, '04 CTS-V, '04 XLR, '13 XTS Platinum
    Join Date
    Apr 2004
    Location
    Uncanny Valley, New England
    Posts
    2,244

    Re: CUE black screen / dead

    Have you checked the condition of your fuses?

  4. #3
    Miss MyParkAve is offline Cadillac Owners Member
    Automobile(s): 2013 XTS
    Join Date
    Oct 2014
    Posts
    51
    Thread Starter

    Re: CUE black screen / dead

    I was going to hunt for a fuse issue, but when making the appointment for service, the service writer told me there weren't any specific for the CUE.
    The sudden symptom of the battery discharging excessively while the car is sitting makes me fear its not a fuse... but i will check!

  5. #4
    ccclarke's Avatar
    ccclarke is offline Cadillac Owners Connoisseur
    Automobile(s): '02 ETC CE, '04 CTS-V, '04 XLR, '13 XTS Platinum
    Join Date
    Apr 2004
    Location
    Uncanny Valley, New England
    Posts
    2,244

    Re: CUE black screen / dead

    While not CUE-specific, every component of the electrical system is protected by a fuse. This includes the Radio, Center Stack and IP, and the steering wheel control lighting. These are located in the Instrument Panel Fuse Block by your left knee. (You have to pinch the door panel to get it to lower past the "hard" stops to access it.

    As you're aware, the reboot procedure for CUE rarely works, but it won't do anything if you have a hardware fault that a power-on reset won't solve.

    If you are experiencing a parasitic drain, measuring current across fuse contacts (with the fuses removed so you're measuring current within the circuit) is a quick way to determine what circuit is involved for further troubleshooting. Your HMI module or center stack faceplate may be faulty.

    Good luck and report back with the troubleshooting info from the invoice.

    CCC

    CC

  6. #5
    Miss MyParkAve is offline Cadillac Owners Member
    Automobile(s): 2013 XTS
    Join Date
    Oct 2014
    Posts
    51
    Thread Starter

    Re: CUE black screen / dead

    thank you!
    early this morning I looked over the fuses and they looked fine normal. I pulled out and reinserted (in order) the "radio" fuse and then the "display" fuse (while the engine was off of course). I started the car and CUE came back up just fine. I lost the radio presets and speed warning.. the phone settings were still there. As far as i can tell all is working normally again.
    "whew" !!!

    Also noted.... that i replicated the problem by inadvertently leaving a power cord hanging out of the console compartment. The compartment door did not close all the way and the screen went black. So, that must have been the problem to begin with, a software bug that a compartment door close function fault causes. ( i think). I repeated the fuse pull / replace procedure and all was good again.

    Oh, and the battery drain issue appears to have gone away. I will know for sure tomorrow morning when i start / crank it over.

    thank you for your input!

  7. #6
    ccclarke's Avatar
    ccclarke is offline Cadillac Owners Connoisseur
    Automobile(s): '02 ETC CE, '04 CTS-V, '04 XLR, '13 XTS Platinum
    Join Date
    Apr 2004
    Location
    Uncanny Valley, New England
    Posts
    2,244

    Re: CUE black screen / dead

    Glad it worked out for you. Apparently, removing/reinstalling the fuses resets the power directly to the system -as opposed to a software-controlled boot with continuous power applied. Good to know.

    CC
    RedCadi and RedCadi like this.

  8. #7
    GFK's Avatar
    GFK
    GFK is offline Cadillac Owners Fanatic
    Automobile(s): 2014 XTS Luxury
    Join Date
    Aug 2016
    Location
    SE
    Posts
    407

    Re: CUE black screen / dead

    Quote Originally Posted by Miss MyParkAve View Post
    thank you!
    early this morning I looked over the fuses and they looked fine normal. I pulled out and reinserted (in order) the "radio" fuse and then the "display" fuse (while the engine was off of course). I started the car and CUE came back up just fine. I lost the radio presets and speed warning.. the phone settings were still there. As far as i can tell all is working normally again.
    "whew" !!!

    Also noted.... that i replicated the problem by inadvertently leaving a power cord hanging out of the console compartment. The compartment door did not close all the way and the screen went black. So, that must have been the problem to begin with, a software bug that a compartment door close function fault causes. ( i think). I repeated the fuse pull / replace procedure and all was good again.

    Oh, and the battery drain issue appears to have gone away. I will know for sure tomorrow morning when i start / crank it over.

    thank you for your input!
    Interesting. Thanks for the feedback. I am inclined to agree with you. It seems like a short. Are you still planning to take it in?

  9. #8
    Miss MyParkAve is offline Cadillac Owners Member
    Automobile(s): 2013 XTS
    Join Date
    Oct 2014
    Posts
    51
    Thread Starter

    Re: CUE black screen / dead

    Update.... upon start up this morning the center screen (at steering wheel) had the following message for me. "Audio off". The Console/CUE screen was gray (powered up but no output). So i shut off the engine, pulled and replaced the "radio" fuse, and fired up the ignition. Back to square one... black screen, no radio, no lights on steering wheel etc.
    Multiple cycles (4-5) of pulling radio then display fuses yielded no results.. then CUE suddenly fired back up again - so i parked it in the garage over lunch. After lunch, back to black screen. After multiple cycles of pulling the fuses i noticed that CUE was coming up on the screen after i shut the door (hadn't fired up the engine yet). But then when i would get inside the car and start, the CUE would start up and then go black. So with the engine idling, i pulled the radio fuse and replaced it... bingo - it all came back.
    The car is parked back in the garage and so i will post another update when i have more info. I made an appointment for Tuesday and am inclined to keep it.

    BTW: because the radio fuse did the trick here and there was a failure of audio overnight into this morning... and resolution was different; i am wondering if by chance that Sirius XM changes might be a cause. That is.... Sirius is trying to get my business back and turned the service on a couple of weeks ago... and turned off the service overnight (last night). Perhaps the overnight changes confused the radio and caused it to have issues. Hmmm.

  10. #9
    Miss MyParkAve is offline Cadillac Owners Member
    Automobile(s): 2013 XTS
    Join Date
    Oct 2014
    Posts
    51
    Thread Starter

    Re: CUE black screen / dead

    Status / Update: no change to last described condition... that is, radio fuse must be pulled / reinserted to get the audio and CUE up on the screen. However, if stopping the car for a short time such as pumping gas, it all starts up normally. Strange.
    Dealer gets a crack at fixing it tomorrow morning.

  11. #10
    ccclarke's Avatar
    ccclarke is offline Cadillac Owners Connoisseur
    Automobile(s): '02 ETC CE, '04 CTS-V, '04 XLR, '13 XTS Platinum
    Join Date
    Apr 2004
    Location
    Uncanny Valley, New England
    Posts
    2,244

    Re: CUE black screen / dead

    Quote Originally Posted by GFK View Post
    Interesting. Thanks for the feedback. I am inclined to agree with you. It seems like a short. Are you still planning to take it in?
    A short will blow a fuse. A low resistance path can create a parasitic drain. Neither of these symptoms have been described. Removing and reinstalling fuses is only resetting power to the system. There's a hardware issue within the CUE system --like a bad HMI module, faulty display unit, or intermittent contact in a harness (least likely) causing the problem.

  12. #11
    Miss MyParkAve is offline Cadillac Owners Member
    Automobile(s): 2013 XTS
    Join Date
    Oct 2014
    Posts
    51
    Thread Starter

    Re: CUE black screen / dead

    Update: dealer looked at it and felt that the fuse needed to be replaced [$6] and contacts needed cleaning. "Now CUE working as designed". But, upon picking up the vehicle and start-up, CUE went black. Therefore, no fix!
    A quick pull/reinsert of the radio fuse brought back the screen/CUE.
    They washed the car... that was nice, but an expensive wash.
    They want to try again. I am concerned that this will get expensive.

  13. #12
    ccclarke's Avatar
    ccclarke is offline Cadillac Owners Connoisseur
    Automobile(s): '02 ETC CE, '04 CTS-V, '04 XLR, '13 XTS Platinum
    Join Date
    Apr 2004
    Location
    Uncanny Valley, New England
    Posts
    2,244

    Re: CUE black screen / dead

    I hope they aren't charging you for this. They haven't done anything you can't and that includes washing the car. . . Might be time to have a chat with the Service Manager.
    RedCadi and RedCadi like this.

  14. #13
    Miss MyParkAve is offline Cadillac Owners Member
    Automobile(s): 2013 XTS
    Join Date
    Oct 2014
    Posts
    51
    Thread Starter

    Re: CUE black screen / dead

    An Update: I RESOLVED the issue by replacing the battery. I started the car with and without a spare, auxiliary battery and found that the 4+ year old OEM battery could not provide enough power for the CUE to deal with during cranking. The car started, but CUE failed.

    My theory is that the original CUE fault caused the thing to churn and drain the battery over a couple of nights... and thus damage it. I cannot be 100% sure.
    I will have a chat with the service manager eventually... the dealer kept their $.

  15. #14
    badasseville is offline Cadillac Owners Member
    Automobile(s): 2013 XTS Premium
    Join Date
    Jun 2005
    Posts
    5
    Thank you for this thread. I had the same problem with my 2013 XTS except it was my glove box that was making noise and possibly draining the battery. I pulled the radio and display fuses, as described by Miss MyParkAve, and everything fired up (after a jump). Coincidently, Sirius/xm was just turned on for my as well (though I doubt that is related).
    My glove box won't open currently, and I have to let the car sit for a couple hours to make sure that the display fires back up. I may try replacing the battery either way.
    Thanks again to both of you.

  16. #15
    Cadillacdupedme's Avatar
    Cadillacdupedme is offline Cadillac Owners Member
    Automobile(s): None listed
    Join Date
    Sep 2017
    Location
    Ohio
    Posts
    18
    Better get used to it or get rid of the car. I'm encountering the same problems and I've only had my 2013 XTS for less than a year. The cue systems are notoriously bad and GM and Cadillac refused to do a recall or even replace these units until your bumper to bumper Runs Out. Cue system has failed on me several times this past year and each time they take it in claim that they do a software upgrade and then it works for a while. Unfortunately it continues to fail and this past weekend failed completely going totally black just like yours. It also killed my battery so I missed work and may have actually lost a job. I read dozens of pages on fixes for this and there are none. They tell you to unhook the battery and put the cables together which makes no sense at all because that will not reset a computer. I finally stumbled across one page that said just simply pull the fuses which I did and replace them and the whole system came right back up. Wow I thought simple fix right? No because it drain the battery overnight and the system went completely dead again locking me out of the car. I've had roadside assistance cum twice to jump the car and now I'm back at the dealership waiting on a supposedly system to be reinstalled. Unfortunately I am told this cue system is not brand new and it's not the upgraded one they're putting into the 2016. In fact it is a return just like Best Buy so they're going to put in a used returned cue system and now I am told the battery has failed which many others have complained about as well. And as we speak I was just told GM refuses to replace these batteries that they know are destroyed by this cue system failure. Four years and as soon as the bumper to bumper warranty runs out so does the cue system and the battery. They just told me they wanted to charge me $250 for a new battery and the cue system would have been a thousand bucks but he's claiming he's doing me a favor by putting one in for a hundred bucks which tells me that it may not even be replacing the cue system all they're going to replace I think is the screen cover which delaminates and just do another reset of the software. So I'm going to let them fiddle with the cue system and then go to O'Reilly's and get a battery for half that price. Then I'm going to look into unloading this piece of shit.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

What Cadillac(s) do you own? (Or type NONE)

Please select your insurance company (Optional)

Log-in


Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Genesis | Kia Forte Forum