I just started the SLS after sitting for nearly a month, a couple of issues.
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

+ Reply to Thread
Results 1 to 10 of 10
Cadillac Seville / Cadillac Eldorado Forum Discussion, I just started the SLS after sitting for nearly a month, a couple of issues. in Past Cadillac Vehicle Discussion; So i had my car parked on grass for about a month at my mother's house without being started. When ...
  1. #1
    Roblee22's Avatar
    Roblee22 is offline Cadillac Owners Enthusiast
    Automobile(s): 1999 SLS w/F45
    Join Date
    Jul 2015
    Location
    Chicago,IL
    Age
    26
    Posts
    810

    I just started the SLS after sitting for nearly a month, a couple of issues.

    So i had my car parked on grass for about a month at my mother's house without being started. When i jumped started it, it ran a little rough, but i mostly consider thats due to moisture near the coil towers. Now the main issue, im driving down the street and i gave it a little gas, the car stuttered and the speedometer dropped to 0 and stayed there, this car has never done this prior to me leaving it parked. I ran the codes and got p503 which points to a issue with the vss sensor. Im not overly worried because i honestly believe its a moisture build up in the connector, especially since the car was parked on grass, there are no rodents and rats near where my car was parked. Where is the vss sensor? And should i be worried? My car has never done this in the 2.5 years i owned it.

    Sent from my LG-SP200 using Tapatalk

  2. Remove Advertisements
    Cadillac Forums
    Advertisements
     

  3. #2
    Submariner409's Avatar
    Submariner409 is offline If it won't run, chrome it.
    Automobile(s): 2002.5 F55 CORSA STS, 2014 Explorer XLT FWD
    Join Date
    Feb 2006
    Location
    MD Eastern Shore, Kent Island
    Age
    79
    Posts
    65,209

    Re: I just started the SLS after sitting for nearly a month, a couple of issues.

    VSS is on top of the transmission output shaft housing, right side - about where a passenger's toes would point.
    Attached Images

  4. #3
    Roblee22's Avatar
    Roblee22 is offline Cadillac Owners Enthusiast
    Automobile(s): 1999 SLS w/F45
    Join Date
    Jul 2015
    Location
    Chicago,IL
    Age
    26
    Posts
    810
    Thread Starter

    Re: I just started the SLS after sitting for nearly a month, a couple of issues.

    Quote Originally Posted by Submariner409 View Post
    VSS is on top of the transmission output shaft housing, right side - about where a passenger's toes would point.
    Alright, should i take a gamble and replace it or get a can of contact cleaner and spray the connector down in hopes of removing moisture?

    Sent from my LG-SP200 using Tapatalk

  5. #4
    Submariner409's Avatar
    Submariner409 is offline If it won't run, chrome it.
    Automobile(s): 2002.5 F55 CORSA STS, 2014 Explorer XLT FWD
    Join Date
    Feb 2006
    Location
    MD Eastern Shore, Kent Island
    Age
    79
    Posts
    65,209

    Re: I just started the SLS after sitting for nearly a month, a couple of issues.

    Your call - always go the cheapest, easiest route first.

    Parked on grass MIGHT cause moisture invasion but I'd bet on a squirrel or rat chewing wires.

  6. #5
    Roblee22's Avatar
    Roblee22 is offline Cadillac Owners Enthusiast
    Automobile(s): 1999 SLS w/F45
    Join Date
    Jul 2015
    Location
    Chicago,IL
    Age
    26
    Posts
    810
    Thread Starter

    Re: I just started the SLS after sitting for nearly a month, a couple of issues.

    Quote Originally Posted by Submariner409 View Post
    Your call - always go the cheapest, easiest route first.

    Parked on grass MIGHT cause moisture invasion but I'd bet on a squirrel or rat chewing wires.
    No Rats anywhere near where my car was parked, there arent even any trees that are that close by. But anything's possible, will i do any damage to the car if i drive it back to the city before working on it? Around 45ish miles.

    Sent from my LG-SP200 using Tapatalk

  7. #6
    cadillac_al2 is offline Cadillac Owners Enthusiast
    Automobile(s): 70 Deville 78 Seville 92 Deville 03 Deville
    Join Date
    Aug 2016
    Location
    Maine
    Age
    57
    Posts
    579

    Re: I just started the SLS after sitting for nearly a month, a couple of issues.

    I wouldn't replace anything until the battery was fully charged. Weak batteries cause all kinds of problems.

  8. #7
    maeng9981's Avatar
    maeng9981 is offline Cadillac Owners Connoisseur
    Automobile(s): 14 SRX, 00 SLS, 99 Deville 50-year Anniversary
    Join Date
    Mar 2009
    Location
    Dallas, TX
    Age
    27
    Posts
    4,110

    Re: I just started the SLS after sitting for nearly a month, a couple of issues.

    As suggested first make sure you aren't having low voltage conditions. However, spontaneous VSS failure is not unheard of. It'll not drive well without correct readings from the VSS. You can inspect the wiring and clean the connectors with some electrical contact cleaners and see if that helps. If not, replace VSS.

  9. #8
    basscatt's Avatar
    basscatt is offline Master of the Dark Art of Diagnostics
    Automobile(s): 2003 DHS - two-2002 DHS's, 2003 SLS, 1995 Sedan DeVille, 1989 Coupe DeVille
    Join Date
    Feb 2004
    Location
    Minnesota
    Age
    67
    Posts
    18,436

    Re: I just started the SLS after sitting for nearly a month, a couple of issues.

    Quote Originally Posted by maeng9981 View Post
    As suggested first make sure you aren't having low voltage conditions. However, spontaneous VSS failure is not unheard of. It'll not drive well without correct readings from the VSS. You can inspect the wiring and clean the connectors with some electrical contact cleaners and see if that helps. If not, replace VSS.
    ======================
    moot point - he wrecked the car -

  10. #9
    Roblee22's Avatar
    Roblee22 is offline Cadillac Owners Enthusiast
    Automobile(s): 1999 SLS w/F45
    Join Date
    Jul 2015
    Location
    Chicago,IL
    Age
    26
    Posts
    810
    Thread Starter

    Re: I just started the SLS after sitting for nearly a month, a couple of issues.

    Quote Originally Posted by basscatt View Post
    ======================
    moot point - he wrecked the car -
    Yes I did indeed, but I learned several things from experience with that car, being on top maintenance is the main one.

    Sent from my LG-SP200 using Tapatalk

  11. #10
    maeng9981's Avatar
    maeng9981 is offline Cadillac Owners Connoisseur
    Automobile(s): 14 SRX, 00 SLS, 99 Deville 50-year Anniversary
    Join Date
    Mar 2009
    Location
    Dallas, TX
    Age
    27
    Posts
    4,110

    Re: I just started the SLS after sitting for nearly a month, a couple of issues.

    That's too bad. I just read up on that thread.

    Not a proper solution for the intermittent VSS, or was it?

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

What Cadillac(s) do you own? (Or type NONE)

Please select your insurance company (Optional)

Log-in


Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Genesis | Kia Forte Forum