slight miss 4.9
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

+ Reply to Thread
Results 1 to 4 of 4
Cadillac DeVille 1985 to 2005 including:
1985-1992 Fleetwood, 1993 Sixty Special, All FWD Forum Discussion, slight miss 4.9 in Past Cadillac Vehicle Discussion; Well ill start here I have a slight miss in a 95 Deville 4.9 engine. the car previously ran hot ...
  1. #1
    BUBBA KEITH is offline Cadillac Owners Member
    Automobile(s): 95 DEVILLE
    Join Date
    Nov 2013
    Posts
    51

    slight miss 4.9

    Well ill start here I have a slight miss in a 95 Deville 4.9 engine. the car previously ran hot found I had warped heads so I broke it down and did HG job. Car runs fine outside of a little miss. I replaced all the injectors, plugs and wires. Set the timing to 10 BTDC, car starts and runs one time every time with one hit of the key. But I feel as tho the miss is fuel/air related, I played around with TPS and it smoothed out a lot. But wondering if there's anyway I can go into the OBD1 and diagnose the problem? Thanks For Any and All Help

  2. Remove Advertisements
    Cadillac Forums
    Advertisements
     

  3. #2
    dchavezo's Avatar
    dchavezo is offline Cadillac Owners Connoisseur
    Automobile(s): 1992 DeVille
    Join Date
    Jan 2013
    Location
    United States
    Posts
    2,339
    What'd you do to the TPS? (That puppy's gotta be set to spec and the rest of the system calibrated)

  4. #3
    BUBBA KEITH is offline Cadillac Owners Member
    Automobile(s): 95 DEVILLE
    Join Date
    Nov 2013
    Posts
    51
    Thread Starter

    Re: slight miss 4.9

    I set TPS too about -.2, using the OBD. the spec 0n the TPS is (-.5 to .5 )

  5. #4
    dchavezo's Avatar
    dchavezo is offline Cadillac Owners Connoisseur
    Automobile(s): 1992 DeVille
    Join Date
    Jan 2013
    Location
    United States
    Posts
    2,339
    Quote Originally Posted by BUBBA KEITH
    I set TPS too about -.2, using the OBD. the spec 0n the TPS is (-.5 to .5 )
    Right on right on

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

What Cadillac(s) do you own? (Or type NONE)

Please select your insurance company (Optional)

Log-in


Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Genesis | Kia Forte Forum