Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Thread: Missfire?

  1. #16
    repnatl is offline Cadillac Owners Enthusiast
    Join Date
    Oct 2012
    Posts
    975
    Damn $1200 at a gm dealer over there? Its $180 parts and labor stateside that's a ripoff. Definatley can't move to Europe lol.


  2. #17
    PJ1520 is offline Cadillac Owners Connoisseur
    Automobile(s): 2007 SRX4 N*, 2004 Infinity G35 Coupe
    Join Date
    Feb 2010
    Location
    New England
    Posts
    2,005

    Re: Missfire?

    Remind me to stop whining about having to drive 22 miles to my dealer. PJ

  3. #18
    orandaberg Guest

    Re: Missfire?

    Quote Originally Posted by repnatl View Post
    Damn $1200 at a gm dealer over there? Its $180 parts and labor stateside that's a ripoff. Definatley can't move to Europe lol.
    Europe is reasonable, its Skandinavia that rapes you. Not counting Sweden, they are more reasonable in prices

  4. #19
    orandaberg Guest

    Re: Missfire?

    Hello
    Madtuner and I have been disscussing this, he thinks it is the torque converter so we tried something.
    From Madtuner
    I am attaching a transmission calibration for you to positively identify if this issue is torque converter related. The stock calibration in this file is your stock calibration. The custom "A" is the custom tune I sent you previously. The custom "B" tune disabled torque converter lockup entirely. Give it a try and see if you still get the surge. Once you're done testing, you can go back to the custom "A" calibration.
    Conclusion
    Using the B tune there was nothing wrong in 3rd gear, no feeling of a misfire or lack in performance, everything was fine. went back to A tune and the problem returned (incidentally the problem was there before the tune so its not the new tune)
    So I presume I am heading for a bad torque converter? runs fine in auto and runs good in manual as long as I get out of 3rd before 4100, (I mean it doable it will go up to 6000 its just the 4100 to 5000 it has the slight sputter till you upshift ,bad for 0-60 time trial, and I do want performance free trouble
    Last edited by orandaberg; 07-06-13 at 03:41 PM.

  5. #20
    orandaberg Guest

    Re: Missfire?

    Madtuner sent me a file to disable the lockup just for that manual 3rd gear. Tested it an no issues with the 3rd gear

Page 2 of 2 FirstFirst 12

Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum