Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

Results 1 to 6 of 6

Thread: spark plug wire issue

  1. #1
    CadillacPimpinNOLA is offline Cadillac Owners Connoisseur
    Automobile(s): 1995 Fleetwood 1968 coupe DeVille
    Join Date
    Jul 2009
    Location
    Metairie/New Orleans,LA
    Age
    32
    Posts
    1,152

    spark plug wire issue

    anyone have any issues with the driverside spark plug wires.

    i started having a rough idle recently and after some headaches remember a problem a while back and sure enough.

    the plug wire on the driver side rear cylinder was burned, its run through the metal shield the exact same way the factory ran them.

    the car has 46k miles now and will be the 3rd set of wires when i get them but just as the last issue, it was the same wire that burned up last time


  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    HUF's Avatar
    HUF is offline Cadillac Owners Connoisseur
    Automobile(s): 1995 FWB 118,*** miles
    Join Date
    Dec 2005
    Location
    MA
    Age
    58
    Posts
    2,128

    Re: spark plug wire issue

    Looks like you are talking about your 1995 Fleetwood. You can replace just that wire. I know it is a headache. Make sure you use proper loom rated for underhood use. It should have a grey stripe running along the loom.

  4. #3
    85 FLEETWOOD COUPE's Avatar
    85 FLEETWOOD COUPE is offline Cadillac Owners Fanatic
    Automobile(s): 96 CADILLAC FLEETWOOD BROUGHAM
    Join Date
    May 2011
    Location
    GEORGIA
    Posts
    463

    Re: spark plug wire issue

    Make a custom shield for it maybe???

  5. #4
    CadillacPimpinNOLA is offline Cadillac Owners Connoisseur
    Automobile(s): 1995 Fleetwood 1968 coupe DeVille
    Join Date
    Jul 2009
    Location
    Metairie/New Orleans,LA
    Age
    32
    Posts
    1,152

    Re: spark plug wire issue

    i have to get some kind of heat wrap. its run through the factory metal shield, the factory plug wire burnt and the set i replaced it with burnt, just that 1 wire...nut i did read on impala forumn that the #7 has burnt on other ppl so im not the only one

    part of my problem also was when i changed the coil wire out yesterday, it had a split in the boot, i did notice it arching on the waterpump right before i changed the wires

  6. #5
    Jeff R's Avatar
    Jeff R is offline Cadillac Owners Enthusiast
    Automobile(s): 1970 Coupe De Ville//Cessna 172
    Join Date
    May 2013
    Location
    St. Louis
    Age
    47
    Posts
    546

    Re: spark plug wire issue

    Put a piece of hose (fat vacuum line for example) on the wire where it goes thru. You can just replace that scrap of hose every year or so as preventative maintenance.

  7. #6
    rodnok01's Avatar
    rodnok01 is offline Cadillac Owners Master
    Automobile(s): 98 DeVille, 97 DeVille d'Elegance
    Join Date
    Feb 2012
    Location
    NC
    Posts
    6,702
    I have put spark plug wire heat shields(they are flexible) on my wires before. They slip on, been a few years since used them Summit carried them or Jets. Not sure they will fit your model through factory shields. Saved a set of 200+ wires for me.


Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum