1973 472 no start
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16
RWD 19xx-1984 DeVille and Fleetwood,
1985-1996 Fleetwood and Brougham Forum Discussion, 1973 472 no start in Past Cadillac Vehicle Discussion; Im having a pretty hard time trying to get this thing going again, recently had the carb rebuilt, distributor rebuilt, ...
  1. #1
    73cdeville is offline Cadillac Owners Member
    Automobile(s): 1973 deville
    Join Date
    Jun 2013
    Posts
    6

    1973 472 no start

    Im having a pretty hard time trying to get this thing going again, recently had the carb rebuilt, distributor rebuilt, new plugs, wires, cap/rotor. Basically all the general maintenance stuff. The car ran fine, then one day started to cut out, and run really rough. thats when I took out the carb and had it rebuilt. I have good fuel going in, good spark, but for some reason It will not fire, and im at a loss for what more I can check.

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    cadillac_al is offline Cadillac Owners Connoisseur
    Automobile(s): Cadillac 78 Seville, 78 Coupe de Ville, 92 Sedan de Ville
    Join Date
    Feb 2007
    Location
    Maine
    Age
    52
    Posts
    2,710

    Re: 1973 472 no start

    You have verified good spark and the accelerator pump is squirting gas? It should kick or something. Are the spark plugs getting too wet?

  4. #3
    73cdeville is offline Cadillac Owners Member
    Automobile(s): 1973 deville
    Join Date
    Jun 2013
    Posts
    6

    Re: 1973 472 no start

    yes, its squirting gas, I pulled out a couple plugs and they seem ok, ive probably done this already several times just to make sure i didn't miss anything, but this really has me stumped.

    even emptied the tank, just make make sure there was no water in there.

  5. #4
    77CDV's Avatar
    77CDV is offline Cadillac Owners Master
    Automobile(s): 77 CDV, 06 DTS III, 69 FWB
    Join Date
    Mar 2006
    Location
    Newbury Park, CA
    Age
    42
    Posts
    9,097

    Re: 1973 472 no start

    Fuel pump is good and no clogs in the fuel lines or tank pickup?

  6. #5
    73cdeville is offline Cadillac Owners Member
    Automobile(s): 1973 deville
    Join Date
    Jun 2013
    Posts
    6

    Re: 1973 472 no start

    fuel pump is good, new filter no debris in it. maybe jumped a tooth or two on the timing chain?

  7. #6
    77CDV's Avatar
    77CDV is offline Cadillac Owners Master
    Automobile(s): 77 CDV, 06 DTS III, 69 FWB
    Join Date
    Mar 2006
    Location
    Newbury Park, CA
    Age
    42
    Posts
    9,097

    Re: 1973 472 no start

    Possible. It only failed to start after the carb rebuild?

  8. #7
    73cdeville is offline Cadillac Owners Member
    Automobile(s): 1973 deville
    Join Date
    Jun 2013
    Posts
    6

    Re: 1973 472 no start

    no it was previous to the carb rebuild, thats actually why i had it rebuilt because i thought it was the problem.

  9. #8
    csbuckn is offline Cadillac Owners Master
    Automobile(s): 84 Coupe w/500
    Join Date
    Jan 2008
    Location
    Minneapolis
    Posts
    5,107
    Does it act like it wants to start or backfire? Spark, air and fuel is all it needs so you probably dont have spark. Have you tried gas or starter fluid down the intake?

  10. #9
    cadillac_al is offline Cadillac Owners Connoisseur
    Automobile(s): Cadillac 78 Seville, 78 Coupe de Ville, 92 Sedan de Ville
    Join Date
    Feb 2007
    Location
    Maine
    Age
    52
    Posts
    2,710

    Re: 1973 472 no start

    If I was betting money, I bet on points and condenser every time. A lot of carbs get rebuilt because of bad points. It seems to me if there was spark, and the plugs aren't soaked, it should kick or backfire or something. Have you left your key on lately? I killed a couple coils back in the day by leaving my key on. One time the coil worked barely and ran horrible, and took me a long time to figure it out because that coil was new.

  11. #10
    73cdeville is offline Cadillac Owners Member
    Automobile(s): 1973 deville
    Join Date
    Jun 2013
    Posts
    6

    Re: 1973 472 no start

    Alright, so basically it was a faulty condenser, i replaced it and the car starts and idles fine. now i have another issue, when i go to drive the car, it stumbles and pops under acceleration, then when i let off its fine. what could this possibly be?

  12. #11
    77CDV's Avatar
    77CDV is offline Cadillac Owners Master
    Automobile(s): 77 CDV, 06 DTS III, 69 FWB
    Join Date
    Mar 2006
    Location
    Newbury Park, CA
    Age
    42
    Posts
    9,097

    Re: 1973 472 no start

    Exhaust backpressure.

  13. #12
    SafariOne is offline Cadillac Owners Fanatic
    Automobile(s): 1981Cadillac Fleetwood Brougham D'Elegance Coupe m
    Join Date
    Mar 2008
    Location
    British Columbia
    Posts
    392

    Re: 1973 472 no start

    Ignition coil or throttle position sensor issue.......

    ----------

    Ignition coil or throttle position sensor issue.or distributor coil.

  14. #13
    deVille33 is offline Cadillac Owners Connoisseur
    Automobile(s): 1977 Coupe (blue), 1977 Coupe (yellow), 1977 Coupe (green)
    Join Date
    Mar 2006
    Location
    Western Massachusetts
    Posts
    1,364

    Re: 1973 472 no start

    Quote Originally Posted by SafariOne View Post
    Ignition coil or throttle position sensor issue.......

    ----------

    Ignition coil or throttle position sensor issue.or distributor coil.
    There are no TPS units on 1973 472's.

  15. #14
    The Ape Man's Avatar
    The Ape Man is offline Cadillac Owners Connoisseur
    Automobile(s): '80 Fleetwood Coupe, 1994 and 1995 Mercedes 140 Coupe
    Join Date
    Feb 2005
    Location
    Southern NJ
    Age
    52
    Posts
    2,096

    Re: 1973 472 no start

    Have you checked dwell and ignition timing?

  16. #15
    73cdeville is offline Cadillac Owners Member
    Automobile(s): 1973 deville
    Join Date
    Jun 2013
    Posts
    6

    Re: 1973 472 no start

    Quote Originally Posted by The Ape Man View Post
    Have you checked dwell and ignition timing?
    Timing is set to 8 degrees btdc, im going to double check points gap, have not checked dwell yet.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting