Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

Results 1 to 7 of 7

Thread: Low battery voltage causing hard starts ?

  1. #1
    Join Date
    Jan 2004
    Location
    Miami, Florida
    Posts
    134

    Low battery voltage causing hard starts ?

    My car has had trouble starting up. Today I turned the ey to see how many volts the car had without turning it on and it read 10.x volts. I tried starting the car and after 5 sec turned back the key and read 9.x volts. While driving it read 13.x volts and while stoped at a light I looked down and it read 12.x My headlights also dim when braking and my interior lights look like they are dimmer then 3 months ago. Can anyone give me any pointers on making sure it's my battery and not somthing else ? Thanks


  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Jack Ammann's Avatar
    Jack Ammann is offline Cadillac Owners Member
    Automobile(s): '94 ETC
    Join Date
    Jan 2003
    Location
    San Antonio, Texas
    Age
    84
    Posts
    82

    Re: Low battery voltage causing hard starts ?

    Wicho....I let my '94 ETC sit about a month and after starting it, it did exactly the same thing...AND there was no indication of this prior to letting it sit for a month. I have one of those high dollar Optima batteries. But I did notice if I start it about once every two days, it'll come up to charging about 14.3 to 14.6 volts before it drops down to about 13.6. So I think letting the car sit for a relatively long perion of time has something to do with it charging low. See if any of these characteristics fit your situation. Maybe Bill B O B I N S K I can shed some light on this, but I haven't seen him around in awhile. Anybody know where Bill is these days?

    Wicho, let us know what you find out.
    Last edited by Jack Ammann; 08-04-05 at 01:46 PM.

  4. #3
    mcowden is offline Cadillac Owners Connoisseur
    Join Date
    Jun 2003
    Posts
    1,164

    Re: Low battery voltage causing hard starts ?

    Quote Originally Posted by Wicho
    My car has had trouble starting up. Today I turned the ey to see how many volts the car had without turning it on and it read 10.x volts. I tried starting the car and after 5 sec turned back the key and read 9.x volts. While driving it read 13.x volts and while stoped at a light I looked down and it read 12.x My headlights also dim when braking and my interior lights look like they are dimmer then 3 months ago. Can anyone give me any pointers on making sure it's my battery and not somthing else ? Thanks
    Check the terminals on the battery for corrosion and tightness. I have read several other post that even though the terminal bolt is tight, it's not really making a good tight contact. If I remember right, they used a washer or two in there to ensure good contact. If things are crusty with corrosion, clean them up with a wire brush and/or some battery terminal cleaner (maybe baking soda?). If you search on "battery terminal" you'll probably find some good info.

    I don't think it's the alternator because it's obviously charging while it's running. Summer heat is the worst thing for batteries. In the winter, the cold temperatures slow the chemical reaction that creates electricity, but the battery is not damaged by it. In the summer, the high temperatures cause the sulfuric acid to evaporate, leaving less electrolyte to react with the lead, and the battery therefore produces less power. Over time, batteries lose power also partially because of deposit, crystal, and corrosion formation on the plates. The deposits cover the lead, leaving less surface area to react with the electrolyte. I have had success a few times by removing the battery, holding it about 1-2 feet high above a concrete floor, and dropping it a couple times. Sounds barbaric and dangerous, and it is, but it will also shake loose enough deposits and stir things up enough to get things working again, at least for a little while, assuming deposits are the cause of the problem. Your mileage may vary. Try at your own risk.

    If you're only seeing 9 or 10 volts while it's not running, and it's obviously not holding a charge, my money is on the battery. Check the terminals for corrosion and tightness first. You could also take it in to one of the many auto parts stores that will test the battery for you. If you continue to run it with a low battery, you could cause alternator damage.
    Mike

  5. #4
    Join Date
    Jan 2004
    Location
    Miami, Florida
    Posts
    134

    Thumbs up Re: Low battery voltage causing hard starts ?

    Thanks for the help fellas. Lately I haven't been using my car much and have let it sit for up to 2 1/2 weeks without starting it . I'll make sure to stop by a sears and have them charge and check it for me. Thanks again

  6. #5
    mcowden is offline Cadillac Owners Connoisseur
    Join Date
    Jun 2003
    Posts
    1,164

    Re: Low battery voltage causing hard starts ?

    Quote Originally Posted by Wicho
    Thanks for the help fellas. Lately I haven't been using my car much and have let it sit for up to 2 1/2 weeks without starting it . I'll make sure to stop by a sears and have them charge and check it for me. Thanks again
    I think it's supposed to go into "storage mode" after 3 days of no activity, which should reduce the drain on the battery by things like the PCM and radio memory, etc. You can also put it into storage mode. I think on a '96 SLS you hold down the INFO button for a while and it will prompt on the DIC for storage mode. Answer yes or no. That might cut down the draining. If your battery is down to 9 or 10 volts after only 2.5 weeks, though, I would say the battery is on its last legs.

    Let us know what you do and how it turns out...
    Mike

  7. #6
    Join Date
    Jan 2004
    Location
    Miami, Florida
    Posts
    134

    Thumbs up Re: Low battery voltage causing hard starts ?

    Problem fixed . I removed the battery and had it checked at autozone. The guy there told me it really didn't need a charge which had me puzzled. When I got home with the battery I used sandpaper to clean the metal area and also the cables. After a good scrubbing they looked brand new. Hooked it up and cranked right up. Guess it was a little diss charged and a little dirty. Thanks for the help guys

  8. #7
    Stoneage_Caddy's Avatar
    Stoneage_Caddy is offline Cadillac Owners 10000+ Posts
    Automobile(s): 01 frontier , 89 Shelby CSX vnt
    Join Date
    May 2003
    Location
    Undisclosed location in FL
    Posts
    14,607

    Re: Low battery voltage causing hard starts ?

    good deal , im always happy to see folks get the help they need


Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum