Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

Results 1 to 4 of 4

Thread: 1998 Seville rear wheel speed sensor

  1. #1
    CHARLESFLY is offline Cadillac Owners Member
    Automobile(s): 1998 Seville sls
    Join Date
    Jun 2004
    Posts
    3

    1998 Seville rear wheel speed sensor

    Hello everyone! I am a new user and would like to thank everyone who contributes because you are a great help. Anyway, my Cads ABS and Traction Control lights inspired me to check the codes and I got a c1224. This is a r. rear wheel speed sensor reading zero. Being afraid to replace it without knowing it was actually the problem, I took it to the dealer to diagnose. The dealer charged $93 and said it was the rear sensor, cool! I bought a rear hub for $190 at NAPA , put it in and voila the warning lights came back on after I erased the codes. Does anyone have any thoughts? Could it be the wiring and how can I check? Thanks again!


  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    69
    Posts
    82,278

    Re: 1998 Seville rear wheel speed sensor

    Check the connector at the wheel for a good, tight, clean connection.

  4. #3
    CHARLESFLY is offline Cadillac Owners Member
    Automobile(s): 1998 Seville sls
    Join Date
    Jun 2004
    Posts
    3

    Re: 1998 Seville rear wheel speed sensor

    Thanks Ranger, I'll check that out tomorrow.

  5. #4
    Join Date
    Mar 2004
    Location
    Florida
    Age
    37
    Posts
    599

    Re: 1998 Seville rear wheel speed sensor

    could be some pinched wiring.. few connectors on the back frame rail.. above the axle. you'll see a few connector harnesess, should be marked.. LR, RR for left rear and right rear respectivly. could be that too.

    else you'll have to backprobe.


Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum