2001 Deville. Can't start after reinstalling engine
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 19
Northstar Engines and System Technical Discussion Discussion, 2001 Deville. Can't start after reinstalling engine in Cadillac Engine Technical Discussion; Hi new to the site. I bought a 2001 101k Deville this spring with known bad head gaskets. Dropped the ...
  1. #1
    mjbrome is offline Cadillac Owners Member
    Automobile(s): 2001 Deville Base
    Join Date
    Oct 2013
    Location
    St. Cloud, MN
    Posts
    19

    2001 Deville. Can't start after reinstalling engine

    Hi new to the site. I bought a 2001 101k Deville this spring with known bad head gaskets. Dropped the cradle and installed Carroll's head studs, felpro gaskets, new water pump, rebuilt alternator and starter, and new plugs and wires.

    Got everything hooked back up finally and won't start. Turn key and headlights and fuel pump come on and won't shut off by key. Lights on dash come up normal and kill when trying to start to send more juice to starter. Battery charged showing 11.6v on dash computer. No clicking from starter and doesn't engage at all, doesn't turn over. Again you can hear the fuel pump turn on with the key but doesn't shut off until battery is unhooked and you can hear the regulator hissing too and lights are on. Checked fuses and the relays sound like they are working; even swapped a couple.

    Currently finding stuff to do with ecu and psm. Maybe neutral saftey switch? Tried in a few different gears to see I I hooked that up wrong...

    Thanks in advance!!

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    MoistCabbage's Avatar
    MoistCabbage is offline Cadillac Owners 10000+ Posts
    Automobile(s): Crimson 2001 Seville STS, 1990 Seville (RIP)
    Join Date
    Sep 2010
    Location
    East Boston MA.
    Age
    26
    Posts
    21,360


    Before looking for any other problems, charge and test the battery, or use a known good one. 11.6 is beyond dead.

  4. #3
    mjbrome is offline Cadillac Owners Member
    Automobile(s): 2001 Deville Base
    Join Date
    Oct 2013
    Location
    St. Cloud, MN
    Posts
    19
    Battery less than a year old and jumped it directly to side posts.

  5. #4
    MoistCabbage's Avatar
    MoistCabbage is offline Cadillac Owners 10000+ Posts
    Automobile(s): Crimson 2001 Seville STS, 1990 Seville (RIP)
    Join Date
    Sep 2010
    Location
    East Boston MA.
    Age
    26
    Posts
    21,360
    If it's only putting out 11.6 volts, it's either dead or defective.

    ...Or, there's a cable/ground problem.

    Swap in a known good battery and see what happens.

  6. #5
    Submariner409's Avatar
    Submariner409 is offline If it won't run, chrome it
    Automobile(s): 2002.5 F55 STS/65500mi, 2004 Ford F150 SuperCab4x4
    Join Date
    Feb 2006
    Location
    MD Eastern Shore - Kent Island
    Age
    74
    Posts
    44,560

    Re: 2001 Deville. Can't start after reinstalling engine

    Battery for starters .........

  7. #6
    Ranger's Avatar
    Ranger is online now Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    73,330

    Re: 2001 Deville. Can't start after reinstalling engine

    Quote Originally Posted by mjbrome View Post
    Battery less than a year old.
    Irrelevant. I've had batteries fail in 6 months. Even had 2 dead ones right off the shelf. Not real common, but just proves the point that age alone doesn't mean much.

  8. #7
    mjbrome is offline Cadillac Owners Member
    Automobile(s): 2001 Deville Base
    Join Date
    Oct 2013
    Location
    St. Cloud, MN
    Posts
    19
    Ok swapped battery out of daily driver suburban. Still nothing/ the same thing happens. Car battery started the big 8.1 no problem and did not charge prirror. Noticed today when I shift to a different gear that the gear indicator doesn't light up at all. In park or when I move it.

    Thanks again for all the help. Hope we can figure this out.

  9. #8
    98eldo32v's Avatar
    98eldo32v is offline Cadillac Owners Connoisseur
    Automobile(s): 98 eldo/KD54 w/N37,T96,QA1,D55,DS3,U1Z. U3R next
    Join Date
    Apr 2010
    Posts
    1,871

    Re: 2001 Deville. Can't start after reinstalling engine

    Check ground at right side frame rail to cylinder head near alternator

  10. #9
    mjbrome is offline Cadillac Owners Member
    Automobile(s): 2001 Deville Base
    Join Date
    Oct 2013
    Location
    St. Cloud, MN
    Posts
    19
    Quote Originally Posted by 98eldo32v View Post
    Check ground at right side frame rail to cylinder head near alternator
    I think that's good. Even took a jumper cord from engine to chasis with no luck.

  11. #10
    Ranger's Avatar
    Ranger is online now Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    73,330

    Re: 2001 Deville. Can't start after reinstalling engine

    Where any of the symptoms mentioned in post #1 present when you bought the car or is this all new since the reinstall?

  12. #11
    PaleAle is offline Cadillac Owners Fanatic
    Automobile(s): 2004 Deville, 01 SLS, 00 STS, 04 C5 Convert 67 Stang Convert
    Join Date
    Jan 2011
    Location
    Northwest of Minneapolis
    Age
    59
    Posts
    127
    If you disassembled the under hood fuse box when you dropped the cradle, make sure those 7mm bolts in there are tight otherwise you won't have the connections you need to start it.

  13. #12
    mjbrome is offline Cadillac Owners Member
    Automobile(s): 2001 Deville Base
    Join Date
    Oct 2013
    Location
    St. Cloud, MN
    Posts
    19
    Got it! I hooked up the starter wrong. Put the tiny wire on the back of starter itself...wrong... Still didn't crank under the key but did when we removed the starter relay and jumped it.

    Finally found a loose wire. Ground wire for something. Located under transmission main harness. Three eyelets total not two like I had thought. Hooked it up while key was on and pump shut off and gear indicator came on. Oh and the shifter wouldn't lock in park either before...

    Started right up but sounded like a diesel and blowing a lot of white smoke. Smoke subsided but was still knocking. Looked at dash and it said "low oil pressure shut engine off" or something like that so I did. After a little more research found out the the oil pump spins from the pressure on the harmonic balancer. Tightened that up real tight and knocking went away after about ten seconds. (Will have to get an impact on it before road worthy.)

    Have a few more things to finish up but pretty much there! Thanks for all the help!

  14. #13
    Ranger's Avatar
    Ranger is online now Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    73,330

    Re: 2001 Deville. Can't start after reinstalling engine

    An impact may not provide enough torque. I forget the exact torque angle setting, but it is VERY tight and VERY critical.

    EDIT:
    Just checked the FSM.
    37 lb ft then 120 degrees.

  15. #14
    arctic_man's Avatar
    arctic_man is offline Cadillac Owners Fanatic
    Automobile(s): 1999 Concours, 1995 SLS
    Join Date
    Jun 2008
    Location
    The Sticks, MN
    Age
    25
    Posts
    196

    Re: 2001 Deville. Can't start after reinstalling engine

    Quote Originally Posted by Ranger View Post
    An impact may not provide enough torque. I forget the exact torque angle setting, but it is VERY tight and VERY critical.

    EDIT:
    Just checked the FSM.
    37 lb ft then 120 degrees.
    I used an impact on mine, but make sure you find an impact with an adjustable torque setting. Mine didn't, so I went until it stopped and got lucky.

  16. #15
    mjbrome is offline Cadillac Owners Member
    Automobile(s): 2001 Deville Base
    Join Date
    Oct 2013
    Location
    St. Cloud, MN
    Posts
    19
    Quote Originally Posted by Ranger View Post
    An impact may not provide enough torque. I forget the exact torque angle setting, but it is VERY tight and VERY critical.

    EDIT:
    Just checked the FSM.
    37 lb ft then 120 degrees.
    Cool. Thanks.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting