2001 Deville. Can't start after reinstalling engine - Page 2
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19
Northstar Engines and System Technical Discussion Discussion, 2001 Deville. Can't start after reinstalling engine in Cadillac Engine Technical Discussion; Minimum torque is 250 ft lbs. I have stretched many dampner bolts that's why I have two spares always...
  1. #16
    JoeTahoe is offline Cadillac Owners Fanatic
    Automobile(s): 2001 GMC SLT,Tahoe, Malibu LTZ, 99 STS studded with NP
    Join Date
    Jul 2010
    Location
    Central, NY
    Age
    46
    Posts
    433
    Minimum torque is 250 ft lbs. I have stretched many dampner bolts that's why I have two spares always

  2. #17
    mjbrome is offline Cadillac Owners Member
    Automobile(s): 2001 Deville Base
    Join Date
    Oct 2013
    Location
    St. Cloud, MN
    Posts
    19
    Wow 250 sounds high. My buddy is pulling it off alldata tomorrow.

  3. #18
    JoeTahoe is offline Cadillac Owners Fanatic
    Automobile(s): 2001 GMC SLT,Tahoe, Malibu LTZ, 99 STS studded with NP
    Join Date
    Jul 2010
    Location
    Central, NY
    Age
    46
    Posts
    433
    This is the recommended torque from Northstar Performance and I have yet to have any problems but I do stretch the bolt sometimes

    ----------

    Sub is correct on what the factory service manual says

    ----------

    Sorry it was ranger

  4. #19
    Submariner409's Avatar
    Submariner409 is offline If it won't run, chrome it
    Automobile(s): 2002.5 F55 STS/65500mi, 2004 Ford F150 SuperCab4x4
    Join Date
    Feb 2006
    Location
    MD Eastern Shore - Kent Island
    Age
    74
    Posts
    44,199

    Re: 2001 Deville. Can't start after reinstalling engine

    Quote Originally Posted by mjbrome View Post
    started right up but sounded like a diesel
    Don't want to rain on your parade, but if the engine started and ran for more than a few seconds with no oil pressure the chances are almost 100% that you have ruined one or more con rod bearings.

    FWIW, the recommended crank pulley bolt initial torque plus 120 degrees comes out to close to 300 lb/ft. Use a new bolt every time. To 37 lb/ft + 120 degrees.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting