96 Deville No Start condition, help
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 14 of 14
Northstar Engines and System Technical Discussion Discussion, 96 Deville No Start condition, help in Cadillac Engine Technical Discussion; My friend and I did a tune up on his 96 Deville( New plugs,wires,throttle body cleaning,oil change). The car started ...
  1. #1
    DominickJ30 is offline Cadillac Owners Member
    Join Date
    Feb 2005
    Location
    Chicago
    Posts
    5

    Angry 96 Deville No Start condition, help

    My friend and I did a tune up on his 96 Deville( New plugs,wires,throttle body cleaning,oil change). The car started but it died after about 30 seconds of running. The codes that came up are : P0102 MAF low frequency, p0122 TPS low voltage, p0231 fuel pump feeback circuit low voltage, p0758 2-3 shift solenoid circuit electrical, p1122 TPS circuit intermittent low voltage, p1645 evap solenoid control circuit, p 1654 cruise inhibit output circuit , p1860 tcc pmw solenoid circuit electrical(what does this mean?)

    These are the codes that I need to understand what they mean:

    IP1551
    IP1910
    IP2152
    TC0085
    PZ2470
    PZ2473
    PZ2255

    The codes that I do know lead me to think that there is something wrong with the battery. The engine has spark but has 0 fuel pressure. I checked all fuses, the scanner showed the fuel pump relay is the off position. Turning it on did not help. We changed the fuel pump and it did not help. Does anyone know what the cause of this problem might be? Any help would be very much appreciated.

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    DominickJ30 is offline Cadillac Owners Member
    Join Date
    Feb 2005
    Location
    Chicago
    Posts
    5

    Re: 96 Deville No Start condition, help

    Guys any help?

    I just went out to the car and checked batt voltage and its very low at 9.6 , at this point Im thinking of swapping the battery since I do not have a VAT to perform a heavy load test.

  4. #3
    mcowden is offline Cadillac Owners Connoisseur
    Join Date
    Jun 2003
    Posts
    1,164

    Re: 96 Deville No Start condition, help

    Replace the battery and let us know. It may take more than 13 hours before someone can answer you.
    Mike

  5. #4
    DominickJ30 is offline Cadillac Owners Member
    Join Date
    Feb 2005
    Location
    Chicago
    Posts
    5

    Re: 96 Deville No Start condition, help

    Replaced the battery and no cake. However I was able to find out on a scanner that the VTD(Vehicle Theft Deterant) system is enabled(disabling the fuel pump circuit). Anyone know how to fix this? We have the correct key and remote.

  6. #5
    youbetcha77's Avatar
    youbetcha77 is offline Cadillac Owners Connoisseur
    Automobile(s): 93 Fleetwood RWD, 99 Deville
    Join Date
    Feb 2004
    Location
    Salem Missouri
    Age
    36
    Posts
    1,068

    Re: 96 Deville No Start condition, help

    unlock the door with the key.

    Blaze

  7. #6
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    70,504

    Re: 96 Deville No Start condition, help

    Might be a broken wire in the column. I have heard that they are very thin and break easy. The other option is to bypass the VATS system.

  8. #7
    maydog's Avatar
    maydog is offline Cadillac Owners Fanatic
    Join Date
    Jan 2003
    Location
    Minnesota
    Posts
    319

    Re: 96 Deville No Start condition, help

    Did the other codes go away after swapping the battery?

    If not, look for loose / frayed wires and connections. Make sure the battery terminal connections and ground are clean and tight. Also check that the ignition wires are not routed to close to any other electronics.

  9. #8
    LCLCLC is offline Cadillac Owners Fanatic
    Automobile(s): 2005 Deville
    Join Date
    Mar 2004
    Posts
    244

    Re: 96 Deville No Start condition, help

    Write all the codes down, then clear all the codes. Just trying to get battery cables back on will creat spikes that will incorrectly set several strange codes.

    Someone else said to check the routing of the new plug cables. I've read on this board that misrouting plug wires will take them near other wiring bundles that will set codes, and actually interfer with circuit operations. I think one of these could be the shift solenoids, which you have a code set for. I would really work on the plug wire routings.

  10. #9
    DominickJ30 is offline Cadillac Owners Member
    Join Date
    Feb 2005
    Location
    Chicago
    Posts
    5

    Re: 96 Deville No Start condition, help

    Plug wires are routed to each coil to match cylinder(no short to grounds). I checked all the spark and ohmed all the fuel injectors(all read about 12.3 ohms). I will try to open the door with the key tommorow and see if that will reset the anti theft system. I hope it starts up from there. I know that cadillacs are very sensitive to computer problems. Thanks for you help guys, I will check in tommorow and let you know if it works. Thanks a ton again for helpin a new guy out.

  11. #10
    DominickJ30 is offline Cadillac Owners Member
    Join Date
    Feb 2005
    Location
    Chicago
    Posts
    5

    Re: 96 Deville No Start condition, help

    The key thing didnt work.... I am really out of ideas on this one. Can you guys suggest anything else I should try before checking all the wires?>

  12. #11
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    70,504

    Re: 96 Deville No Start condition, help

    Before you start going any farther, lets step back a little. If I understand you correctly, this car ran fine until you guys did a tune up, right. If that is the case, go back and look closely at what you fooled with, MAF, TPS, The 2 connectors on each side of the coil pack, plug wires. It almost has to be self inflicted, something that you touched and didn't reconnect, connected wrong, broke, etc.

  13. #12
    LacOnDUBs25 is offline Cadillac Owners Member
    Automobile(s): 1996 DeVille.2002 Deville. 2005 Escalade all are base model
    Join Date
    Nov 2006
    Location
    south florida
    Posts
    3

    Re: 96 Deville No Start condition, help

    im having the same problem , with the code pz2255 and idk what the hell the promlem is, i went to the dealer and they sed its an ignition problem with the key and to replace it , it gonna cost about $500. the money i dnt have, so its juss sitting there in my drive way takin up space!!i havent found no other site that can decode the ode pz2255.. and whats PZ if anybody could tell me plzz

  14. #13
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    70,504

    Re: 96 Deville No Start condition, help

    Per http://myweb.accessus.net/~090/dtcobd2.html
    "Using the Cadillac on-board diagnostic display you'll also see "IP" for the IPC instrument panel, "AC" for the air conditioning module, "TC" for traction control, "RS" for the road suspension system, "SD" for the air bags, "PZ" for the body control module, "CC" for the cell phone and "RF" for the integrated radio."
    Are you sure that is the correct code?

  15. #14
    scl98sts is offline Cadillac Owners Member
    Automobile(s): Cadillac
    Join Date
    Jan 2008
    Location
    ORL. FLORIDA
    Posts
    20

    Re: 96 Deville No Start condition, help

    i am getting some of the codes that you got. p0753 and the p1860 what did you do to correct these?

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting