WOT problem and P0300 - 2000 Eldorado - Page 5
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 5 of 5 FirstFirst 1 2 3 4 5
Results 61 to 69 of 69
Like Tree1Likes
Northstar Engines and System Technical Discussion Discussion, WOT problem and P0300 - 2000 Eldorado in Cadillac Engine Technical Discussion; The ash covered one could cause a miss. Especially if there are more in the other bank. Could be caused ...
  1. #61
    Aztec ETC ECS's Avatar
    Aztec ETC ECS is offline Cadillac Owners Connoisseur
    Automobile(s): '02 ETC ECS#533, '05 Escalade, '05 AWD Magnum, '74 455 OLDS
    Join Date
    Feb 2012
    Location
    NYC
    Age
    47
    Posts
    1,932

    Re: Wot problem

    The ash covered one could cause a miss. Especially if there are more in the other bank. Could be caused by light oil burning.
    Here's a nice plug chart:
    http://www.fordtruckclub.net/forum/p...0/plugdiag.jpg

  2. #62
    ELDO GUY's Avatar
    ELDO GUY is offline Cadillac Owners Fanatic
    Automobile(s): 2K ELDO WHITE DIAM , 2K TURBO BUG ,69 VETTE ZZ4 2014 CTS
    Join Date
    Sep 2004
    Location
    SKOKIE ,iLL
    Age
    64
    Posts
    353
    Thread Starter

    Re: Wot problem

    Going left to right I dont think the 3rd one looks so great either the 1 on the end is new only a few thousand. Could be the oil. I used a dose of MMO when I went on that last trip when the problem occurred . Mabe too old school of a product. I also plan on swapping out the icm on Bank one with one of the ones I have from my orginal coil packs .

  3. #63
    Submariner409's Avatar
    Submariner409 is offline If it won't run, stick on fender vents
    Automobile(s): 2002.5 F55 STS/65500mi, 2004 Ford F150 SuperCab4x4
    Join Date
    Feb 2006
    Location
    MD Eastern Shore - Kent Island
    Age
    74
    Posts
    45,503

    Re: Wot problem

    If you use MMO in the recommended mix ratio you'll never - never - see it on the plugs.

    The 3 mile and 1/4 mile trips are the problem - that engine never gets a chance to properly heat up. After only 3 miles your lube oil is still stone cold!

    From those plugs, even with the short hop driving your engine doesn't use much oil, does it ?? Short hops - about 12 - 14 mpg long term fuel average ??

  4. #64
    ELDO GUY's Avatar
    ELDO GUY is offline Cadillac Owners Fanatic
    Automobile(s): 2K ELDO WHITE DIAM , 2K TURBO BUG ,69 VETTE ZZ4 2014 CTS
    Join Date
    Sep 2004
    Location
    SKOKIE ,iLL
    Age
    64
    Posts
    353
    Thread Starter

    Re: Wot problem

    Ya, your right on on the mileage and oil use . Hwy I get about 26 to28 but I have gotten as high as 31.2. It depends if I Am driving reasonably or If Im in a Hurry .

  5. #65
    ELDO GUY's Avatar
    ELDO GUY is offline Cadillac Owners Fanatic
    Automobile(s): 2K ELDO WHITE DIAM , 2K TURBO BUG ,69 VETTE ZZ4 2014 CTS
    Join Date
    Sep 2004
    Location
    SKOKIE ,iLL
    Age
    64
    Posts
    353
    Thread Starter
    Ok here are the pics of bank 2. All were ok except for #8 it. Looked wet so to paper towel an. Extracted a microscopic point of water. It had no color to it but it was disturbing now I'm thinking the dreaded hg problem.. Had no hg related issues.
    Attached Images

  6. #66
    Aztec ETC ECS's Avatar
    Aztec ETC ECS is offline Cadillac Owners Connoisseur
    Automobile(s): '02 ETC ECS#533, '05 Escalade, '05 AWD Magnum, '74 455 OLDS
    Join Date
    Feb 2012
    Location
    NYC
    Age
    47
    Posts
    1,932

    Re: WOT problem and P0300 - 2000 Eldorado

    That looks like a "miss". Was the wetness antifreeze, fuel or water? Could have been wet from the miss.
    I was under the impression that you checked the plugs when you did the coil.

  7. #67
    ELDO GUY's Avatar
    ELDO GUY is offline Cadillac Owners Fanatic
    Automobile(s): 2K ELDO WHITE DIAM , 2K TURBO BUG ,69 VETTE ZZ4 2014 CTS
    Join Date
    Sep 2004
    Location
    SKOKIE ,iLL
    Age
    64
    Posts
    353
    Thread Starter
    Im pretty sure it, was water, but it wasnt orange color. Its been real damp and foggy here for what its worth. I only checked them. I only changed the offending. Iplug when i changed. The. Cassette.

  8. #68
    ELDO GUY's Avatar
    ELDO GUY is offline Cadillac Owners Fanatic
    Automobile(s): 2K ELDO WHITE DIAM , 2K TURBO BUG ,69 VETTE ZZ4 2014 CTS
    Join Date
    Sep 2004
    Location
    SKOKIE ,iLL
    Age
    64
    Posts
    353
    Thread Starter

    Re: WOT problem and P0300 - 2000 Eldorado

    Im down to my last idea . Back in the day I had a 68 dodge polara with a 383. I took it out, got about 10 miles from the house and it died right in traffic. I was all dressed up and called for a back up ride. Next day. I went to work on it bang started right up. Barely got home died again checked the spark. No spark . Got a new coil when Iwent to put it I checked again and it worked. When the coil got hot it died. Im thinking this is the same . I got a friend who has a new cassette that he will let me borrow . I bet its that old one I bought a few months ago (11 years old ). Im on it again tonight . last time.

  9. #69
    ELDO GUY's Avatar
    ELDO GUY is offline Cadillac Owners Fanatic
    Automobile(s): 2K ELDO WHITE DIAM , 2K TURBO BUG ,69 VETTE ZZ4 2014 CTS
    Join Date
    Sep 2004
    Location
    SKOKIE ,iLL
    Age
    64
    Posts
    353
    Thread Starter

    Re: WOT problem and P0300 - 2000 Eldorado

    Put in the borrowed coil cassette , Every thing seems to be fine I wonder if this was some sort of Intermintenent problem with the Icm . Ill test over the next few days to be sure Im done with this . Thanks again for everybodys input, time and ideas on this.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting