WOT problem and P0300 - 2000 Eldorado - Page 4
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 4 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 46 to 60 of 69
Like Tree1Likes
Northstar Engines and System Technical Discussion Discussion, WOT problem and P0300 - 2000 Eldorado in Cadillac Engine Technical Discussion; Yes about a month or two before It showed up 2 or 3 times but went away . I contributed ...
  1. #46
    ELDO GUY's Avatar
    ELDO GUY is offline Cadillac Owners Fanatic
    Automobile(s): 2K ELDO WHITE DIAM , 2K TURBO BUG ,69 VETTE ZZ4 2014 CTS
    Join Date
    Sep 2004
    Location
    SKOKIE ,iLL
    Age
    64
    Posts
    365
    Thread Starter

    Re: WOT problem and P0300 - 2000 Eldorado

    Yes about a month or two before It showed up 2 or 3 times but went away . I contributed it to the oil flying all over the place . Any possibility of Icm issue. When I replaced the last cassette that was ten years old I was in a hurry and never pulled the icm out and cleaned it up. Also as a side note my car used to idle so well that often times you would not know that it was running. Now it seems less smooth. Also any possibility of a maf issue? I just cleaned that thing up a while back.

  2. #47
    Submariner409's Avatar
    Submariner409 is offline If it won't run, stick on fender vents
    Automobile(s): 2002.5 F55 STS/65500mi, 2004 Ford F150 SuperCab4x4
    Join Date
    Feb 2006
    Location
    MD Eastern Shore - Kent Island
    Age
    75
    Posts
    45,959

    Re: Wot problem

    ANY air leak at or after a divorced MAF will cause a lousy idle, maybe set mixture codes, and contribute to a midrange acceleration stumble.

    Post a picture of YOUR intake system, and if yours has a resonator on the duct, with that removed...........reference.........

    Click on my username, get to my profile - open the two albums - 6 pages - for pics and illustrations of the 2000+ Seville intake system with the resonator removed..............

  3. #48
    ELDO GUY's Avatar
    ELDO GUY is offline Cadillac Owners Fanatic
    Automobile(s): 2K ELDO WHITE DIAM , 2K TURBO BUG ,69 VETTE ZZ4 2014 CTS
    Join Date
    Sep 2004
    Location
    SKOKIE ,iLL
    Age
    64
    Posts
    365
    Thread Starter

    Re: WOT problem and P0300 - 2000 Eldorado

    The only consistant thing is that in the high rpm range it starts missing then after a while it goes away with no codes . I did get the po340 a few times a month or 2 ago but I contributed that to the oil being thrown all over the place when I left the filler cap off before I went on a trip. When I replaced the 10 year old coil cassette . I didnt remove and clean up the icm. is that a possible issue? Also I recently cleaned up the maf sensor and cleaned up my k&n filter. Sorry for the delay in response but we had some weather issues here and I took on some water in my den!

    ----------

    Sorry kind of double posted on that last one! Up to late cleaning up water .

  4. #49
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    74,784

    Re: WOT problem and P0300 - 2000 Eldorado

    Might try getting rid of that K&N, clean the TB and go back to the factory air filter.

  5. #50
    Aztec ETC ECS's Avatar
    Aztec ETC ECS is offline Cadillac Owners Connoisseur
    Automobile(s): '02 ETC ECS#533, '05 Escalade, '05 AWD Magnum, '74 455 OLDS
    Join Date
    Feb 2012
    Location
    NYC
    Age
    47
    Posts
    1,943

    Re: WOT problem and P0300 - 2000 Eldorado

    No resonator on the duct in the Eldos. MAF is near air filter. You said clamps are tight. Check carefully for cracks in the duct between MAF and TB.

  6. #51
    ELDO GUY's Avatar
    ELDO GUY is offline Cadillac Owners Fanatic
    Automobile(s): 2K ELDO WHITE DIAM , 2K TURBO BUG ,69 VETTE ZZ4 2014 CTS
    Join Date
    Sep 2004
    Location
    SKOKIE ,iLL
    Age
    64
    Posts
    365
    Thread Starter

    Re: WOT problem and P0300 - 2000 Eldorado

    Will do . Im on this thing tommrow. Im gonna change out the cpk . Test , if this is no good then pull out the icm on the old replacement unit clean and replace it with one of my other ones. also gonna check plugs and the ground on the coil packs. After that ? I can see that cpk thing done in aout a half hour. if it goes well or all day if dont ! Could possibly require a few "beverages".

  7. #52
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    74,784

    Re: WOT problem and P0300 - 2000 Eldorado

    Quote Originally Posted by ELDO GUY View Post
    Will do . Im on this thing tommrow. Im gonna change out the cpk .
    you do realize that there are 2 of them, don't you?

  8. #53
    Aztec ETC ECS's Avatar
    Aztec ETC ECS is offline Cadillac Owners Connoisseur
    Automobile(s): '02 ETC ECS#533, '05 Escalade, '05 AWD Magnum, '74 455 OLDS
    Join Date
    Feb 2012
    Location
    NYC
    Age
    47
    Posts
    1,943

    Re: WOT problem and P0300 - 2000 Eldorado

    Quote Originally Posted by Ranger View Post
    you do realize that there are 2 of them, don't you?
    If CPK means CMP (cam sensor), there is only one. There are 2 crank sensors..

  9. #54
    ELDO GUY's Avatar
    ELDO GUY is offline Cadillac Owners Fanatic
    Automobile(s): 2K ELDO WHITE DIAM , 2K TURBO BUG ,69 VETTE ZZ4 2014 CTS
    Join Date
    Sep 2004
    Location
    SKOKIE ,iLL
    Age
    64
    Posts
    365
    Thread Starter

    Re: WOT problem and P0300 - 2000 Eldorado

    I was up too late cleaning up water . Im changing the cam shaft sensor! TX.

  10. #55
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    74,784

    Re: WOT problem and P0300 - 2000 Eldorado

    CKP = Crankshaft Position sensor
    CMP = Camshaft Position sensor

  11. #56
    Submariner409's Avatar
    Submariner409 is offline If it won't run, stick on fender vents
    Automobile(s): 2002.5 F55 STS/65500mi, 2004 Ford F150 SuperCab4x4
    Join Date
    Feb 2006
    Location
    MD Eastern Shore - Kent Island
    Age
    75
    Posts
    45,959

    Re: WOT problem and P0300 - 2000 Eldorado

    Quote Originally Posted by ELDO GUY View Post
    Also I recently cleaned up the maf sensor and cleaned up my k&n filter.
    For an instant, positive performance improvement get rid of the aftermarket cotton filter and install a real high flow air filter: Purolator, AC Delco, Fram, WIX, PartsMaster.

  12. #57
    ELDO GUY's Avatar
    ELDO GUY is offline Cadillac Owners Fanatic
    Automobile(s): 2K ELDO WHITE DIAM , 2K TURBO BUG ,69 VETTE ZZ4 2014 CTS
    Join Date
    Sep 2004
    Location
    SKOKIE ,iLL
    Age
    64
    Posts
    365
    Thread Starter

    Re: WOT problem and P0300 - 2000 Eldorado

    Up date. I changed the cmp. That had to be the worst thing ive ever done . Aztec thanks for the insight on how to do this. Did not solve my problem so I went to plan B . I removed the Coil cassette from Bank1 and removed all the plugs .Two of the plugs didnt look so Good .I will post picture of bank 1 plugs later Plan now is to replace all the plugs . Ran out of time this week end

  13. #58
    ELDO GUY's Avatar
    ELDO GUY is offline Cadillac Owners Fanatic
    Automobile(s): 2K ELDO WHITE DIAM , 2K TURBO BUG ,69 VETTE ZZ4 2014 CTS
    Join Date
    Sep 2004
    Location
    SKOKIE ,iLL
    Age
    64
    Posts
    365
    Thread Starter
    Here are the 4 plugs i removed. My driving history is 3 miles daily to work one way and a1/4 mile drive to ymca for lunch work out. Every 6 to 8 weeks about 600 mile round trip at high speed, to my condo in door county wis. Iwas thinking that maby i should bump up the heat range of the plug if that was available. Im a WOT addict so this happens a few times a week naturally.
    Attached Images

  14. #59
    Submariner409's Avatar
    Submariner409 is offline If it won't run, stick on fender vents
    Automobile(s): 2002.5 F55 STS/65500mi, 2004 Ford F150 SuperCab4x4
    Join Date
    Feb 2006
    Location
    MD Eastern Shore - Kent Island
    Age
    75
    Posts
    45,959

    Re: Wot problem

    The present heat range is OK and those 4 plugs look just fine.

    The plug on the left is covered with ash from a sudden high speed acceleration - after your 600 mile trips all 4 of those plugs would look sort of light brownish-white with maybe a flake or two of ash........about like the second plug from the left.

    The discolored oil stains on the body are from the normal plug well O-ring seal weeps.

    Your engine takes AC Delco (DENSO) #41-987 plugs which come pregapped to .050".

  15. #60
    ELDO GUY's Avatar
    ELDO GUY is offline Cadillac Owners Fanatic
    Automobile(s): 2K ELDO WHITE DIAM , 2K TURBO BUG ,69 VETTE ZZ4 2014 CTS
    Join Date
    Sep 2004
    Location
    SKOKIE ,iLL
    Age
    64
    Posts
    365
    Thread Starter

    Re: Wot problem

    Gonna change all the plugs tonight . Report back tommrow. Im out of Ideas after this so Ill probably have to take it in if it dosent work. Any other Ideas out there ? Tx for all the imput so far .

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting