Enginge doesn't crank
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 1 of 5 1 2 3 4 5 LastLast
Results 1 to 15 of 66
Northstar Engines and System Technical Discussion Discussion, Enginge doesn't crank in Cadillac Engine Technical Discussion; My engine doesn't crank at. No starter click or sound. Only sound I hear is the fuel pump humming for ...
  1. #1
    94CaddyConcours's Avatar
    94CaddyConcours is offline Cadillac Owners Fanatic
    Automobile(s): 1994 CADILLAC DEVILLE CONCOURS, 350ZR
    Join Date
    Jul 2004
    Location
    LONG BEACH KALIFORNIA, HOUSTON
    Posts
    444

    Question Enginge doesn't crank

    My engine doesn't crank at. No starter click or sound. Only sound I hear is the fuel pump humming for a few seconds when the key is on the on position. So far I know of is:
    *Haven't start the car for couple of month. Started when last started
    *New battery were install
    *Fuse is all working
    *When using OBD on the instrument cluster nothing come on. Just blank,
    even the climate control became blank after the OBD test until exit
    *Fuel read "E" when I know I had a full tank. Does engine still crank with fuel
    reading "E"

    Could this be an ignition problem?
    Thanks,
    BILL SONG

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Ranger's Avatar
    Ranger is online now Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    72,374

    Re: Enginge doesn't crank

    The engine will crank as long as it has power to the starter. Fuel is only important if you want it to start. If it hasn't been run in a couple of months, check the battery and be sure it has a charge.

  4. #3
    Submariner409's Avatar
    Submariner409 is offline If it won't run, slap in a big stereo
    Automobile(s): 2002.5 F55 STS/65500mi, 2004 Ford F150 SuperCab4x4
    Join Date
    Feb 2006
    Location
    MD Eastern Shore - Kent Island
    Age
    74
    Posts
    43,516

    Re: Enginge doesn't crank

    Battery is dead. These cars will kill even a fully charged brand new battery if not run for 2 weeks or so.

    Google "smart battery charger" or "guest battery maintainer" and see if a plug-it-and-forget-it battery maintainer is in your future.......

  5. #4
    94CaddyConcours's Avatar
    94CaddyConcours is offline Cadillac Owners Fanatic
    Automobile(s): 1994 CADILLAC DEVILLE CONCOURS, 350ZR
    Join Date
    Jul 2004
    Location
    LONG BEACH KALIFORNIA, HOUSTON
    Posts
    444

    Red face Not even a single click

    I checked the battery and very sure it has a full charge. First I thought it was, but after "jumping" the battery, there is not a single click at all. Even a half dead battery would make a click.
    Also when I preform the self diagnostic nothing showed up? I'm thinking more of ignition switch? I was planning to ship this car to Texas.

  6. #5
    Submariner409's Avatar
    Submariner409 is offline If it won't run, slap in a big stereo
    Automobile(s): 2002.5 F55 STS/65500mi, 2004 Ford F150 SuperCab4x4
    Join Date
    Feb 2006
    Location
    MD Eastern Shore - Kent Island
    Age
    74
    Posts
    43,516

    Re: Enginge doesn't crank

    Hmmmmmmmmm......Ignition switch or something has gone wrong with the theft system.

    Battery cables all clean and tight ?? Both ends.......

  7. #6
    94CaddyConcours's Avatar
    94CaddyConcours is offline Cadillac Owners Fanatic
    Automobile(s): 1994 CADILLAC DEVILLE CONCOURS, 350ZR
    Join Date
    Jul 2004
    Location
    LONG BEACH KALIFORNIA, HOUSTON
    Posts
    444

    Re: Enginge doesn't crank

    Quote Originally Posted by submariner409 View Post
    Hmmmmmmmmm......Ignition switch or something has gone wrong with the theft system.

    Battery cables all clean and tight ?? Both ends.......
    Yes sir.
    Should the security light on the instrument panel cluster still blink when the ignition in on the "on" position?

  8. #7
    94CaddyConcours's Avatar
    94CaddyConcours is offline Cadillac Owners Fanatic
    Automobile(s): 1994 CADILLAC DEVILLE CONCOURS, 350ZR
    Join Date
    Jul 2004
    Location
    LONG BEACH KALIFORNIA, HOUSTON
    Posts
    444

    Re: Enginge doesn't crank

    Could it be that my key chip bad? Maybe I should find my spare and try with it?

  9. #8
    Krashed989's Avatar
    Krashed989 is offline Cadillac Owners Connoisseur
    Automobile(s): 94 Eldorado, and a 99 ETC
    Join Date
    Sep 2004
    Location
    Hilo, Hawaii
    Age
    26
    Posts
    3,887

    Re: Enginge doesn't crank

    You tried to jumpstart the car and still had the same problem?... Did you leave the other car connected for 5 to 10 minutes just running to recharge your battery? If you didn't it could still be a bad battery. Otherwise I would lean more towards the starter.

  10. #9
    94CaddyConcours's Avatar
    94CaddyConcours is offline Cadillac Owners Fanatic
    Automobile(s): 1994 CADILLAC DEVILLE CONCOURS, 350ZR
    Join Date
    Jul 2004
    Location
    LONG BEACH KALIFORNIA, HOUSTON
    Posts
    444

    Re: Enginge doesn't crank

    Quote Originally Posted by Krashed989 View Post
    You tried to jumpstart the car and still had the same problem?... Did you leave the other car connected for 5 to 10 minutes just running to recharge your battery? If you didn't it could still be a bad battery. Otherwise I would lean more towards the starter.
    Yes sir. I tried jump starting the battery, no click or clack. I tried all the basic thing that I know of before coming here for help.
    Thanks,
    BILLSONG

  11. #10
    94CaddyConcours's Avatar
    94CaddyConcours is offline Cadillac Owners Fanatic
    Automobile(s): 1994 CADILLAC DEVILLE CONCOURS, 350ZR
    Join Date
    Jul 2004
    Location
    LONG BEACH KALIFORNIA, HOUSTON
    Posts
    444

    Re: Enginge doesn't crank

    I tried with the spare key and nothing. I think its my ignition switch or could it be my PCM. Does anyone know how to hot wire start it with the key in?

  12. #11
    94CaddyConcours's Avatar
    94CaddyConcours is offline Cadillac Owners Fanatic
    Automobile(s): 1994 CADILLAC DEVILLE CONCOURS, 350ZR
    Join Date
    Jul 2004
    Location
    LONG BEACH KALIFORNIA, HOUSTON
    Posts
    444

    Re: Enginge doesn't crank

    How do I test the starter?

  13. #12
    Krashed989's Avatar
    Krashed989 is offline Cadillac Owners Connoisseur
    Automobile(s): 94 Eldorado, and a 99 ETC
    Join Date
    Sep 2004
    Location
    Hilo, Hawaii
    Age
    26
    Posts
    3,887

    Re: Enginge doesn't crank

    Normally, I would tell you to whack it with a hammer, but that's not possible on a northstar engine. There's no real way to test the starter with it in the car. The starter is located underneath the intake manifold in the valley of the engine. It's kind of a pain in the butt to remove the intake manifold the first time you do it.

    Tools needed to remove the intake manifold:
    Pliers
    flat head screwdriver
    fuel line disconnect tools
    10mm wrench/socket and ratchet
    Male torx socket for the throttle cable bracket

  14. #13
    94CaddyConcours's Avatar
    94CaddyConcours is offline Cadillac Owners Fanatic
    Automobile(s): 1994 CADILLAC DEVILLE CONCOURS, 350ZR
    Join Date
    Jul 2004
    Location
    LONG BEACH KALIFORNIA, HOUSTON
    Posts
    444

    Re: Enginge doesn't crank

    Quote Originally Posted by Krashed989 View Post
    Normally, I would tell you to whack it with a hammer, but that's not possible on a northstar engine. There's no real way to test the starter with it in the car. The starter is located underneath the intake manifold in the valley of the engine. It's kind of a pain in the butt to remove the intake manifold the first time you do it.

    Tools needed to remove the intake manifold:
    Pliers
    flat head screwdriver
    fuel line disconnect tools
    10mm wrench/socket and ratchet
    Male torx socket for the throttle cable bracket
    It was easy removing the intake manifold. Did it once before. Could I still jump the starter while it is in the car? With the ignition off of course.
    Thanks,
    BILLSONG

  15. #14
    Krashed989's Avatar
    Krashed989 is offline Cadillac Owners Connoisseur
    Automobile(s): 94 Eldorado, and a 99 ETC
    Join Date
    Sep 2004
    Location
    Hilo, Hawaii
    Age
    26
    Posts
    3,887

    Re: Enginge doesn't crank

    Quote Originally Posted by 94CaddyConcours View Post
    It was easy removing the intake manifold. Did it once before. Could I still jump the starter while it is in the car? With the ignition off of course.
    Thanks,
    BILLSONG
    Actually now that I think about it, you may be able to with just a simple test lead. If you look behind the power steering pump there should be 1 wire coming out from underneath the intake manifold. That goes to the ignition switch and to the starter solenoid. Just unplug it and take a wire from the positive battery terminal to the terminal in the plug (starter side) and the engine should turn over if the starter is working.

  16. #15
    94CaddyConcours's Avatar
    94CaddyConcours is offline Cadillac Owners Fanatic
    Automobile(s): 1994 CADILLAC DEVILLE CONCOURS, 350ZR
    Join Date
    Jul 2004
    Location
    LONG BEACH KALIFORNIA, HOUSTON
    Posts
    444

    Re: Enginge doesn't crank

    Quote Originally Posted by Krashed989 View Post
    Actually now that I think about it, you may be able to with just a simple test lead. If you look behind the power steering pump there should be 1 wire coming out from underneath the intake manifold. That goes to the ignition switch and to the starter solenoid. Just unplug it and take a wire from the positive battery terminal to the terminal in the plug (starter side) and the engine should turn over if the starter is working.
    OK, I'm not quite sure which wire is it:
    This one run under the intake manifold and connect to the positive terminal

    This one here run behind the power steering pump but it is connect to another harness:

    Thank you for bearing with me,
    BILLSONG

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting