Noise on Startup when Cold
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 4 of 4
Northstar Engines and System Technical Discussion Discussion, Noise on Startup when Cold in Cadillac Engine Technical Discussion; I have a 2005 STS with about 22,500 miles. When it sits for a week or so it makes a ...
  1. #1
    Onalaska's Avatar
    Onalaska is offline Cadillac Owners Fanatic
    Automobile(s): 2005 STS 1SF, 1990 Allante, 2006 XLR-V
    Join Date
    Oct 2006
    Location
    Coldspring, Texas
    Age
    61
    Posts
    270

    Noise on Startup when Cold

    I have a 2005 STS with about 22,500 miles. When it sits for a week or so it makes a loud noise when started. It only lasts for a second or so and it's different from any engine noise I am familiar with. I will try to remember to open the hood next time and see if I can localize it. It goes away instantly and does not come back unless the car sits for another week or so. I wonder if it is just the valve train making noise afer the oil drains back. Anybody else have this noise? Normal? I could never take it to the dealer for this unless I wanted to do without the car for at least a week. Using M1 5W-30 oil all it's life.

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    MN-STS-LOVER's Avatar
    MN-STS-LOVER is offline Cadillac Owners Fanatic
    Automobile(s): '98 STS (Crimson Pearl)
    Join Date
    Jul 2007
    Location
    MN
    Age
    48
    Posts
    477

    Re: Noise on Startup when Cold

    Just a guess but does it sound like maybe the armature in the starter is hanging up?

  4. #3
    Onalaska's Avatar
    Onalaska is offline Cadillac Owners Fanatic
    Automobile(s): 2005 STS 1SF, 1990 Allante, 2006 XLR-V
    Join Date
    Oct 2006
    Location
    Coldspring, Texas
    Age
    61
    Posts
    270

    Re: Noise on Startup when Cold

    I thought about the starter, it didn't realy sound like valve train noise. I just tried it today after sitting for three days and it sounded fine. Guess I will have to let it set longer and then try to pinpoint it with the hood up. The only two times it has done it were after it had set for a week or more.

  5. #4
    porkfarm is offline Cadillac Owners Fanatic
    Automobile(s): Cadillac
    Join Date
    Aug 2007
    Location
    New Hampshire
    Posts
    222

    Re: Noise on Startup when Cold

    Maybe a critter made a home in your engine while not in use. I have to remove them and nest from just about every engine in the barn.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting