car problems
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 8 of 8
HT4100 4.1, 4.5, 4.9 Discussion, car problems in Cadillac Engine Technical Discussion; I own a '93 caddy DeVille(4.9) engine. I bought the car about a year ago with 62,000 mile on it. ...
  1. #1
    rbnj is offline Cadillac Owners Member
    Join Date
    Sep 2003
    Location
    NJ
    Posts
    6

    car problems

    I own a '93 caddy DeVille(4.9) engine. I bought the car about a year ago with 62,000 mile on it. I had the car serviced and had whatsever it needed to be done fixed. Now I have encountered a problem and Im asking if anyone way have and idea what may be wrong. The car is idling rough, the engine is missing and the car is at times hesitating. I had the fuel filter replaced had new plugs put in and had a new air filter put it and the prblem still pursist's. Now Im gonna check the fuel injector's, any suggestions? Thanks

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    MMNineInchNails's Avatar
    MMNineInchNails is offline Cadillac Owners Enthusiast
    Join Date
    Jul 2003
    Location
    San Clemente, CA
    Age
    27
    Posts
    989

    Re: car problems

    Quote Originally Posted by rbnj
    The car is idling rough, the engine is missing and the car is at times hesitating.
    Get a new engine, since it's missing. BAHAHHAHHAA. Check out o2 sensor?

  4. #3
    elwesso's Avatar
    elwesso is offline Cadillac Owners Master
    Automobile(s): 2005 CTS-V, 1994 Infiniti Q45
    Join Date
    Jan 2003
    Location
    Indiana
    Posts
    7,668

    Re: car problems

    Welcome...... Thanks for signing up.......

    Gonna copy this into the pushrod section....... Do a search, there is a <very> recent topic on this very thing.....!

  5. #4
    ga_caddy is offline Cadillac Owners Member
    Join Date
    Sep 2003
    Location
    NW Ga
    Age
    37
    Posts
    43

    Re: car problems

    Quote Originally Posted by rbnj
    I own a '93 caddy DeVille(4.9) engine. I bought the car about a year ago with 62,000 mile on it. I had the car serviced and had whatsever it needed to be done fixed. Now I have encountered a problem and Im asking if anyone way have and idea what may be wrong. The car is idling rough, the engine is missing and the car is at times hesitating. I had the fuel filter replaced had new plugs put in and had a new air filter put it and the prblem still pursist's. Now Im gonna check the fuel injector's, any suggestions? Thanks
    Anyone check the plug wires and cap and rotor?

  6. #5
    rbnj is offline Cadillac Owners Member
    Join Date
    Sep 2003
    Location
    NJ
    Posts
    6

    Re: car problems

    Quote Originally Posted by ga_caddy
    Anyone check the plug wires and cap and rotor?
    Yes I had the cap and rotor checked and they said it was fine, also had the ignition tested, the exhuast system checked the catlytic converter checked, the MAP sensor and the DPS sensor checked. All fine. If I let the car sit overnight then start it, it backfires and miss'e like crazy then all of a sudden it clears and rides like nothing is wrong and then out of nowhere it starts idling rough and missing and backfiring again. Every mechanic has a differnt story and I had all the things checked that they bring up. One mechanic told me to put GM's Top Engine Cleaner in the tank with every new tank full I have done that and nothing has changed Im at my wits end. Any suggestions? Thanks for your reply, Russ

  7. #6
    ga_caddy is offline Cadillac Owners Member
    Join Date
    Sep 2003
    Location
    NW Ga
    Age
    37
    Posts
    43

    Re: car problems

    Quote Originally Posted by rbnj
    Yes I had the cap and rotor checked and they said it was fine, also had the ignition tested, the exhuast system checked the catlytic converter checked, the MAP sensor and the DPS sensor checked. All fine. If I let the car sit overnight then start it, it backfires and miss'e like crazy then all of a sudden it clears and rides like nothing is wrong and then out of nowhere it starts idling rough and missing and backfiring again. Every mechanic has a differnt story and I had all the things checked that they bring up. One mechanic told me to put GM's Top Engine Cleaner in the tank with every new tank full I have done that and nothing has changed Im at my wits end. Any suggestions? Thanks for your reply, Russ
    I'm going into the fuel system today. I'll let everyone know what I find.

  8. #7
    ga_caddy is offline Cadillac Owners Member
    Join Date
    Sep 2003
    Location
    NW Ga
    Age
    37
    Posts
    43

    Re: car problems

    Quote Originally Posted by ga_caddy
    I'm going into the fuel system today. I'll let everyone know what I find.
    I think it's pretty amazing that just about everyone with a 4.9L engine has this problem, however no one can figure out what it is. If you take the car to Caddy one will say it needs new Gozintus, the other will tell you the Brezuberator is broken and another will tell you that you need to stick a Q-tip in your ear and spin around counterclcokwise 4 times while counting backwards from one hundred. I need a nerve pill.

  9. #8
    vanaisa's Avatar
    vanaisa is offline Cadillac Owners Enthusiast
    Automobile(s): `65 DeVille Convertible´67 Eldorado,´02 DHS
    Join Date
    Apr 2003
    Location
    Tallinn, Estonia
    Age
    46
    Posts
    517

    Re: car problems

    Quote Originally Posted by ga_caddy
    I think it's pretty amazing that just about everyone with a 4.9L engine has this problem, however no one can figure out what it is. If you take the car to Caddy one will say it needs new Gozintus, the other will tell you the Brezuberator is broken and another will tell you that you need to stick a Q-tip in your ear and spin around counterclcokwise 4 times while counting backwards from one hundred. I need a nerve pill.
    It may be vacuum leak somewhere in intake....
    And - did you check spark plug wires? not connections, but wires itself?

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting