'82 Fleetwood D'elegance coupe problem :( - Page 4
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 4 of 4 FirstFirst 1 2 3 4
Results 46 to 52 of 52
HT4100 4.1, 4.5, 4.9 Discussion, '82 Fleetwood D'elegance coupe problem :( in Cadillac Engine Technical Discussion; Trace the wires and look for the short. Its an intermitant problem. (sometimes it starts and sometimes it dosent). More ...
  1. #46
    83CADMAN's Avatar
    83CADMAN is offline Cadillac Owners Fanatic
    Automobile(s): 83 Eldorado, 90 Seville, 94 Concours
    Join Date
    Jun 2009
    Location
    Pacific Northwest
    Age
    59
    Posts
    451

    Re: '82 Fleetwood D'elegance coupe problem :(

    Trace the wires and look for the short. Its an intermitant problem. (sometimes it starts and sometimes it dosent).
    More than likely a bare spot on a wire intermitanly touckes metal like carnut said. A couple of inches of electrical tape and wala.
    The section of harnes suppling the starter and oil pressure switch is most vunrable near the hot exhaust manifold. Its dark and hard to see the harness from topside. Go under and shine light up and past the starter. not much room to work, but the starter drops very easy making for enough room to manuver to disconect the starter and pressure switch. Pull the harness up topside to carfully inspect the wires, removing the harness sheath.
    This is what I had to do just to inspect find and repair the short in my fuel system. I started at the tank, removing the pump and bench testing it (it was a new one). Then I meter tested each run, conector to conector (pulling interior panels, thresholds, seatbelts, seats) and still didnt find the short until I inspected the last and only remaining run to the oil pressure switch.

  2. #47
    Kadillac G is offline Cadillac Owners Member
    Automobile(s): 2003 Cadillac DTS and 1982 Cadillac Fleetwood D'elegance cp
    Join Date
    Nov 2011
    Age
    31
    Posts
    27
    Thread Starter

    Re: '82 Fleetwood D'elegance coupe problem :(

    THANK YOU GUYS!! I'm going tomorrow (since I keep the car at another house) and spending the entire day doing what you guys mention. Thank you again Carnut and 83Cadman!!!

  3. #48
    Kadillac G is offline Cadillac Owners Member
    Automobile(s): 2003 Cadillac DTS and 1982 Cadillac Fleetwood D'elegance cp
    Join Date
    Nov 2011
    Age
    31
    Posts
    27
    Thread Starter
    The car runs!!!!!!!!!!!

  4. #49
    83CADMAN's Avatar
    83CADMAN is offline Cadillac Owners Fanatic
    Automobile(s): 83 Eldorado, 90 Seville, 94 Concours
    Join Date
    Jun 2009
    Location
    Pacific Northwest
    Age
    59
    Posts
    451

    Re: '82 Fleetwood D'elegance coupe problem :(

    So...What was it and How did you fix it?

  5. #50
    Kadillac G is offline Cadillac Owners Member
    Automobile(s): 2003 Cadillac DTS and 1982 Cadillac Fleetwood D'elegance cp
    Join Date
    Nov 2011
    Age
    31
    Posts
    27
    Thread Starter
    Well I bought the actual troubleshooting book the mechs used in 1982 in the dealership. After countless hours of studying the diagrams I finally started to "properly" troubleshoot the car. 83cadman I don't know how much of this thread you've read, but in the beginning there was a host of problems. One was the 20 amp battery fuse kept blowing. Well after changing the ECM and injectors, I put the fuse in and it didn't blow! I tried to turn the car on and it ran. But when I first got the car it was a mess. No "power" to the injectors, no power to the fuel pump, got power to the pump but fuel not reaching the tbi. But now I only have one problem left but it's nothing that keeps the car from running. The gasket for the injectors broke so one of them gets flooded on top of it. No big deal. But thank you guys for all your help. I almost gave up and sent the car to the junkyard. Btw, the ht4100 in there now runs damn strong. So I'm gonna keep it in there until it blows. My ultimate goal is to put a 425 in there one day

  6. #51
    Dan Craig is offline Cadillac Owners Member
    Automobile(s): 1982 Cadillac DeVille
    Join Date
    Nov 2012
    Age
    44
    Posts
    1

    Re: '82 Fleetwood D'elegance coupe problem :(

    I have a similar problem with an 82 Cadillac DeVille with Digital Fuel Injection. Was running fine, just a little rough idling and some hesitation above 60 mph. Started hard the other day, kept dying despite holding the gas pedal down, surged, coughed, finally died and wouldn't restart. If I spray starter fluid in the newly cleaned throttle body, it runs until I stop spraying. Doesn't seem to be getting fuel. Replaced the fuel filter, no luck. Of interest, no fuel pumped out of the open supply line when I tried to start before I put the new filter on. I can hear the fuel pump engage for two seconds with the key in On position, so I know the fuel relay is working and suspect the pump is as well. What could be causing the car not to start?

    ----------

    I have a fuel problem with an 82 Cadillac DeVille equipped with Digital Fuel Injection. Was running fine, just a little rough idling and some hesitation above 60 mph. Started hard the other day, kept dying despite holding the gas pedal down, surged, coughed, finally died and wouldn't restart. If I spray starter fluid in the newly cleaned throttle body, it runs until I stop spraying. Doesn't seem to be getting fuel. Replaced the fuel filter, no luck. Of interest, no fuel pumped out of the open supply line when I tried to start before I put the new filter on. I can hear the fuel pump engage for two seconds with the key in On position, so I know the fuel relay is working and suspect the pump is as well. What could be causing the car not to start?

  7. #52
    carnut is online now Cadillac Owners Master
    Automobile(s): 1988 Allante' (sold), 1984 Eldorado, 84 Sedan DeVille
    Join Date
    Feb 2003
    Location
    california
    Age
    67
    Posts
    5,988

    Re: '82 Fleetwood D'elegance coupe problem :(

    When my fuel pump quit on my 84 Eldo at 75 MPH, it worked when tested out of the tank but had no volume. So, the pump can still be heard to run but not be strong enough to get up to at least 9 PSI. It must have a minium of 9 and a max of 12 PSI to work. The "sock" filter on the pump was clogged, which caused the pump to fail on my car. There is also a short hose joining the fuel line on the float to the pump. If that hose is split and the fuel level is low, it will suck air, not fuel.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting