4.9 no crank
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 9 of 9
HT4100 4.1, 4.5, 4.9 Discussion, 4.9 no crank in Cadillac Engine Technical Discussion; I went out to my car this morning, put the key in the ignition, let it cycle and preceeded to ...
  1. #1
    Power Juicer is offline Cadillac Owners Member
    Automobile(s): 1992 Deville
    Join Date
    Nov 2010
    Posts
    16

    4.9 no crank

    I went out to my car this morning, put the key in the ignition, let it cycle and preceeded to turn the engine over. When I did I just got a click inside the dash. There was no clicking at starter solenoid, battery voltage was fine w/ brand new battery and alternator. I even tried a different key to make sure the chip did not go out in the key. So all I get when I turn the key is a clicking noise around the glove compartment. I even unpluged the battery to see if the computer would reset itself. So what does this sound like to you guys.

    Thanks,
    PJ

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    cctgene's Avatar
    cctgene is offline Cadillac Owners Fanatic
    Automobile(s): 1992 Seville
    Join Date
    Sep 2004
    Location
    Marietta, Georgia
    Age
    71
    Posts
    319

    Re: 4.9 no crank

    For what it's worth.

    Check fuse a13 (10 amp) located in the trunk compartment fuse block. This is the fuse that protects the starter enable relay. Don't know if this is related to your problem, but its where I would start in the trouble shooting process.

  4. #3
    cadillac_al is offline Cadillac Owners Connoisseur
    Automobile(s): Cadillac 78 Seville, 78 Coupe de Ville, 92 Sedan de Ville
    Join Date
    Feb 2007
    Location
    Maine
    Age
    53
    Posts
    2,747

    Re: 4.9 no crank

    I get clicking behind the glovebox when my battery is weak. How long has it been sitting? My 92 will drain the battery if it sits for over a week. I never bothered tracing it down and just try to drive it weekly; my Buick Park Ave does the same thing. Even a new battery can get discharged so I wouldn't rule it out unless I could see the load test results.

  5. #4
    Power Juicer is offline Cadillac Owners Member
    Automobile(s): 1992 Deville
    Join Date
    Nov 2010
    Posts
    16

    Re: 4.9 no crank

    the battery is good with 12.6 volts

  6. #5
    Power Juicer is offline Cadillac Owners Member
    Automobile(s): 1992 Deville
    Join Date
    Nov 2010
    Posts
    16

    Re: 4.9 no crank

    Quote Originally Posted by cctgene View Post
    For what it's worth.

    Check fuse a13 (10 amp) located in the trunk compartment fuse block. This is the fuse that protects the starter enable relay. Don't know if this is related to your problem, but its where I would start in the trouble shooting process.
    what is the location for the fuses in the truck

  7. #6
    cctgene's Avatar
    cctgene is offline Cadillac Owners Fanatic
    Automobile(s): 1992 Seville
    Join Date
    Sep 2004
    Location
    Marietta, Georgia
    Age
    71
    Posts
    319

    Re: 4.9 no crank

    Open your trunk and look to your left, its right under and in front of the trunk hinge. Don't know about a Deville, but that's where its located on my Seville.

  8. #7
    Power Juicer is offline Cadillac Owners Member
    Automobile(s): 1992 Deville
    Join Date
    Nov 2010
    Posts
    16

    Re: 4.9 no crank

    Quote Originally Posted by cctgene View Post
    Open your trunk and look to your left, its right under and in front of the trunk hinge. Don't know about a Deville, but that's where its located on my Seville.
    If its not that what else can it be?

  9. #8
    cctgene's Avatar
    cctgene is offline Cadillac Owners Fanatic
    Automobile(s): 1992 Seville
    Join Date
    Sep 2004
    Location
    Marietta, Georgia
    Age
    71
    Posts
    319

    Re: 4.9 no crank

    Well, that's hard to say with out knowing a whole lot more about your problem. It could be something as simple as loose or corroded battery terminals, or (to name a few other causes), bad battery cables, bad ignition switch, bad transaxle position switch, bad starter enable relay, bad starter solenoid etc.. Just out of curiosity, was the alternator and battery replacement an attempt to fix a problem, if so what was it?

  10. #9
    still_walkin's Avatar
    still_walkin is offline Cadillac Owners Connoisseur
    Automobile(s): 1993 Cadillac deville sedan
    Join Date
    Apr 2007
    Location
    san diego
    Age
    31
    Posts
    1,460

    Re: 4.9 no crank

    the fuse box is under the steering wheel by the parking brake

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting