4.9 a little jittery at idle
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 9 of 9
HT4100 4.1, 4.5, 4.9 Discussion, 4.9 a little jittery at idle in Cadillac Engine Technical Discussion; Folks: The ole 4.9 is running pretty darn well these days after the new distributor -- but at idle, in ...
  1. #1
    EldoRedo91 is offline Cadillac Owners Member
    Automobile(s): Eldorado
    Join Date
    Jun 2009
    Posts
    22

    4.9 a little jittery at idle

    Folks:

    The ole 4.9 is running pretty darn well these days after the new distributor -- but at idle, in gear, it now seems just a little jittery to me, based on past experience. But "past experience" is a little hard to quantify! The idle RPM is correct, and I have no codes. But what's reasonable to expect? I seem to remember it purring calmly at stop lights, imparting no (admittedly subtle) "jitteriness" to the driver through the brake pedal and steering wheel.

    Is this something that can be addressed, and if so, what needs to be done? BTW this is a rebuilt engine with less than 10K on it...

    Thanks for any input.

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    I~LUV~Caddys8792's Avatar
    I~LUV~Caddys8792 is offline Moderator
    Automobile(s): 1992 Town Car Cartier & 2014 Accord LX MTX
    Join Date
    Dec 2004
    Location
    Roseville, MN.
    Age
    27
    Posts
    34,087

    Re: 4.9 a little jittery at idle

    4.9's by and large, have a bit of a lumpy idle. I guess it's just a lopey cam. I remember mine having a bit of a lopey idle as well. They smoothed it out in '94, but the early ones are lopier.
    "They call Alabama the Crimson Tide, call me Deacon Blues."

    Current:
    1992 Lincoln Town Car Cartier Edition (5/14- ?)
    2014 Honda Accord LX MTX Sedan (1/14 -?)

    Past:
    1995 Buick Roadmaster Limited (4/04-12/04)
    1992 Cadillac Sedan deVille (12/04-9/07)
    1999 Mercedes Benz S320 (8/07-7/09)
    2000 Buick Regal GS (7/09-4/12)
    2003 Mercury Marauder (4/12-10/13)
    1991 Buick LeSabre Custom Sedan (9/12-6/13)
    2013 Honda Accord LX Sedan (6/13-1/14)

  4. #3
    Sevillian273's Avatar
    Sevillian273 is offline Cadillac Owners Connoisseur
    Automobile(s): 69 Thunderbird | 90 Seville | 89 Marquis | 72 Torino
    Join Date
    Oct 2008
    Location
    Palm Bay, FL
    Posts
    2,022

    Re: 4.9 a little jittery at idle

    I might guess motor mounts but I assume they were replaced when the engine was rebuilt? What about the top mount at the radiator? Are the injectors original?

  5. #4
    EldoRedo91 is offline Cadillac Owners Member
    Automobile(s): Eldorado
    Join Date
    Jun 2009
    Posts
    22

    Re: 4.9 a little jittery at idle

    Yes the motor mounts were replaced -- not sure about the injectors.

  6. #5
    justin4yu is offline Cadillac Owners Member
    Automobile(s): 1992 Cadillac Fleetwood 2door sedan
    Join Date
    Jun 2010
    Location
    Yelm, Washington, United State
    Age
    28
    Posts
    31

    Re: 4.9 a little jittery at idle

    does the exhaust have a spiting sound to it?

  7. #6
    daniel58 is offline Cadillac Owners Fanatic
    Automobile(s): 58 Coupe Deville, 77 Coupe deville, 90 Deville
    Join Date
    Sep 2009
    Posts
    183

    Re: 4.9 a little jittery at idle

    I am having a similar problem with my 4.5 (a few posts above yours) I haven't really got an answer to my question about getting the distributer 180 degrees out. But I can tell you that double checking the timing may help and check those plug wires, they are easy to get mixed up

  8. #7
    drewsdeville's Avatar
    drewsdeville is offline Cadillac Owners Master
    Automobile(s): none
    Join Date
    Oct 2004
    Location
    WI
    Posts
    5,300

    Re: 4.9 a little jittery at idle

    ~~~~

  9. #8
    carnut is offline Cadillac Owners Master
    Automobile(s): 1988 Allante' (sold), 1984 Eldorado, 84 Sedan DeVille
    Join Date
    Feb 2003
    Location
    california
    Age
    67
    Posts
    5,733

    Re: 4.9 a little jittery at idle

    I agree, the engine idle was never dead smooth. The 4.9 was famous for that minor complaint. All you can do is make sure every plug has the same gap and all the plug wires measure proper resistance.

  10. #9
    EldoRedo91 is offline Cadillac Owners Member
    Automobile(s): Eldorado
    Join Date
    Jun 2009
    Posts
    22

    Re: 4.9 a little jittery at idle

    For what it's worth, this jitteriness has cleared up on its own over the past two months or so.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting