no start probs
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 13 of 13
HT4100 4.1, 4.5, 4.9 Discussion, no start probs in Cadillac Engine Technical Discussion; 93 deville, 4.9 no north star car wouldnt start, so i jumped it, acted like it wanted to start, noticed ...
  1. #1
    lowkey is offline Cadillac Owners Member
    Automobile(s): Cadillac
    Join Date
    Aug 2008
    Age
    30
    Posts
    28

    Unhappy no start probs

    93 deville, 4.9 no north star

    car wouldnt start, so i jumped it, acted like it wanted to start, noticed that my pulley had rubbed up against one of the battery cables and ate thru it, replaced that, battery was still a little dead, so we jumped it, still wouldnt crank. put my friends battery on and it cranked up just fine. left it running and switched batteries, drove home and killed it, tried to start it immediately after, wouldnt start. bout three hours later walked out to the car and it started just fine...let it sit over night, tried to start and nothing. took battery to walmart for replacement but the batt. tested good. so me and my friend went back to my car tried to jump it, nothing, tried his battery again on my car and got no response. new starter, checked wires they are all good, no anti theft probs, brand new lock cylinder, brand new alternator, brand new neutral saftey switch, everything seems to be fine on check list....i hear the fuel pump kick on...but nothing when i turn the key.....no action from the starter at all, test light shows im getting power to the starter and out....we even pulled the starter off and check it on the battery, tested fine.

    all relays and fuses also check to be fine....


    what do you think it is.?>?>?>?>?>?>?>

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Mark C's Avatar
    Mark C is offline Cadillac Owners Connoisseur
    Automobile(s): 1997 Seville STS, 2000 Seville STS
    Join Date
    Jul 2007
    Age
    56
    Posts
    1,674

    Re: no start probs

    Check your ground cable from the block to the battery.

  4. #3
    lowkey is offline Cadillac Owners Member
    Automobile(s): Cadillac
    Join Date
    Aug 2008
    Age
    30
    Posts
    28

    Re: no start probs

    checked all wires all in good standing condition

  5. #4
    steelybill is offline Cadillac Owners Enthusiast
    Automobile(s): '85 Fleetwood FWD
    Join Date
    Mar 2009
    Location
    mich
    Age
    82
    Posts
    727

    Re: no start probs

    Some GM cars have a "start" fuse in the panel. I believe it's only like a 3 amp fuse, so it must be running an inter-lock relay or ?? Anyway, check the fuse panel for one marked that way.

  6. #5
    lowkey is offline Cadillac Owners Member
    Automobile(s): Cadillac
    Join Date
    Aug 2008
    Age
    30
    Posts
    28

    Re: no start probs

    as stated b4, all fuses and realys are good

  7. #6
    HUF's Avatar
    HUF
    HUF is offline Cadillac Owners Connoisseur
    Automobile(s): 1995 FWB 100,*** miles CURRENT. 1991 Seville 175,000 SOLD
    Join Date
    Dec 2005
    Location
    MA
    Age
    55
    Posts
    2,002

    Re: no start probs

    Can you hear a click from the starter when you turn the key on? Try some 10-20 times see if it starts.

  8. #7
    lowkey is offline Cadillac Owners Member
    Automobile(s): Cadillac
    Join Date
    Aug 2008
    Age
    30
    Posts
    28

    Re: no start probs

    no action at all from the starter when i turn the key, i hear relays clickin but nothing from the starter, funny thing is that when i used my friends batt. the first time it started fine, tried that again and it wouldnt start, nothing from starter

  9. #8
    Ranger's Avatar
    Ranger is online now Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    73,340

    Re: no start probs

    Could the click you hear be the solenoid rather than a relay?

  10. #9
    lowkey is offline Cadillac Owners Member
    Automobile(s): Cadillac
    Join Date
    Aug 2008
    Age
    30
    Posts
    28

    Re: no start probs

    i know for a fact its the relay, i crawled under the car today and crossed the post on the starter, it started up just fine......went to the store and back...started it up 3 or 4 times in a row just fine...about 2 hours later went back out to give it a try...and nothing again...nothing at all.

  11. #10
    Ranger's Avatar
    Ranger is online now Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    73,340

    Re: no start probs

    OK, I think there is a starter enable relay. Look for that.

  12. #11
    HUF's Avatar
    HUF
    HUF is offline Cadillac Owners Connoisseur
    Automobile(s): 1995 FWB 100,*** miles CURRENT. 1991 Seville 175,000 SOLD
    Join Date
    Dec 2005
    Location
    MA
    Age
    55
    Posts
    2,002

    Re: no start probs

    Quote Originally Posted by lowkey View Post
    i know for a fact its the relay, i crawled under the car today and crossed the post on the starter, it started up just fine......went to the store and back...started it up 3 or 4 times in a row just fine...about 2 hours later went back out to give it a try...and nothing again...nothing at all.
    Try to run a cable from battery positive to the starter positive terminal VERY CAREFULLY, so that the cable would not touch hot exhaust manifold and melt causing short. The positive post of the starter is a 8 mm stud.

  13. #12
    steelybill is offline Cadillac Owners Enthusiast
    Automobile(s): '85 Fleetwood FWD
    Join Date
    Mar 2009
    Location
    mich
    Age
    82
    Posts
    727

    Re: no start probs

    You mentioned a new lock cylinder. That works the push rod going down to the ignition switch on the column. Do you know that the switch itself is OK ? The switch has multiple contacts, like IGN 1, IGN 2 etc, so some relays etc may be getting power, but not always the starter solenoid.

    Just an idea..........

  14. #13
    cadillac_al is offline Cadillac Owners Connoisseur
    Automobile(s): Cadillac 78 Seville, 78 Coupe de Ville, 92 Sedan de Ville
    Join Date
    Feb 2007
    Location
    Maine
    Age
    53
    Posts
    2,734

    Re: no start probs

    Did you check the starter wire with the test light or just the large positive cable? If the start wire lights the test light every time you turn the key then it has to be the starter or solenoid. In that case I would gamble on a rebuilt unit. I say gamble because rebuilds are a 50-50 crap shoot in my experience. If the start wire isn't lighting the test light then it must be a relay.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting