Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Thread: The Surge - in my 4.9, not Iraq...

  1. #16
    EldoRedo's Avatar
    EldoRedo is offline Cadillac Owners Fanatic
    Automobile(s): 1991 ETC (Crimson)
    Join Date
    Jul 2006
    Location
    Bethesda, Md.
    Posts
    232

    Re: The Surge - in my 4.9, not Iraq...

    Folks,

    I am continuing to experience what seems to be some TPS/ISC problem. Since my last post, I had a mechanic look at the TPS and he claimed all is well. Here are my current symptoms:

    1. motor is running a little bit rough -- jittery. This comes and goes a bit but I can feel it's just not quite as smooth as it should be when idling -- and accelleration is not as smooth, either.

    2. Car will regularly slowly continue to accellerate after I've given it some gas in the 20-30 MPH range but I have released the pedal. This dies off after maybe 15 seconds.

    Current codes set are E055, TPS misadjusted, and E098, idle shifting problem (fairly minor code). Obviously one possible conclusion is that the mechanic was wrong. He also made some comment downplaying an ISC problem, saying it somehow wouldn't come into play in the scenerio I'm describing?

    Also is this something a good service station mechanic ought to be able to solve, or is it better to take it to the dealer (which I hate)?

    Thanks for any insights!


  2. #17
    carnut is offline Cadillac Owners Master
    Automobile(s): 1999 BMW 740 Il. 2005 Jag XK8, 1988 Mercedes Benz 300 SE
    Join Date
    Feb 2003
    Location
    california
    Age
    69
    Posts
    6,688

    Re: The Surge - in my 4.9, not Iraq...

    You have been given the proper way to verify and/or adjust the TPS by AWADECKI. If you are not comfortable doing it, print the instructions given and let someone else do it. You have a classic case of a misadjusted TPS. Even the on board diagnostics say so.

  3. #18
    EldoRedo's Avatar
    EldoRedo is offline Cadillac Owners Fanatic
    Automobile(s): 1991 ETC (Crimson)
    Join Date
    Jul 2006
    Location
    Bethesda, Md.
    Posts
    232

    Re: The Surge - in my 4.9, not Iraq...

    OK will do. Thanks.

  4. #19
    revdowrong's Avatar
    revdowrong is offline Cadillac Owners Fanatic
    Automobile(s): 91 sedan deville
    Join Date
    Jan 2007
    Location
    san antonio, tx
    Age
    34
    Posts
    341

    Re: The Surge - in my 4.9, not Iraq...

    Yeah I had that same problem on my 91' cadillac sedan deville. Your TPS is misadjusted and angle to high. Causing your car to accelarate on its own.

  5. #20
    Slacker is offline Cadillac Owners Fanatic
    Automobile(s): 1987 Cadillac Fleetwood Brougham
    Join Date
    Jun 2008
    Posts
    125

    Re: The Surge - in my 4.9, not Iraq...

    Hmm... I might have to try this on my Deville... it does the same thing just no codes are set. (Or have been set lately). I've posted before wondering about the ISC, but thanks to the post above, at least I can rule out the TPS. Thanks!~

Page 2 of 2 FirstFirst 12

Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum