No Spark
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 3 of 3
HT4100 4.1, 4.5, 4.9 Discussion, No Spark in Cadillac Engine Technical Discussion; 92 Fleetwood 4.9L. Just replaced engine with used 4.9L engine, original one seized up from head gasket leak and overheating. ...
  1. #1
    fleetwoodcaddy is offline Cadillac Owners Member
    Automobile(s): Cadillac
    Join Date
    Jul 2007
    Posts
    2

    No Spark

    92 Fleetwood 4.9L. Just replaced engine with used 4.9L engine, original one seized up from head gasket leak and overheating. Install went well, used new Distributor, coil, cap, plugs, etc. Engine turns over fine, sounds like it wants run, but there is no spark. I set TDC on #1 cylinder set rotor to #1 plug, jumped A&B on adl conector etc etc just as the shop manual says to. Only trouble code is e55 tps out of range. Yes there is fuel pressure. Any sugestions would be greatly appreciated.

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    caddydaddy's Avatar
    caddydaddy is offline Cadillac Owners Connoisseur
    Automobile(s): 2005 Escalade 6.0L 2WD, 2007 Jeep Grand Cherokee Limited CRD
    Join Date
    Jan 2003
    Location
    Gales Ferry, CT
    Age
    32
    Posts
    3,668

    Re: No Spark

    Are all the power connections to the distributer hooked up correctly, and making good contact?

  4. #3
    100
    100 is offline Cadillac Owners Enthusiast
    Automobile(s): 1995 Sedan De Ville (4.9 L)
    Join Date
    Oct 2003
    Location
    Woodridge, Illinois
    Posts
    580

    Re: No Spark

    I think, if something is wrong in the ignition system in the distributor, you get some error codes. But if the downstream side is bad, you may not get a code. What I can think of is the ignition coil. Check wiring from and to the coil, also check the little button thing that goes between the coil and the rotor.

    Good luck.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting