car sounds like a lawnmower!!!!
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 10 of 10
HT4100 4.1, 4.5, 4.9 Discussion, car sounds like a lawnmower!!!! in Cadillac Engine Technical Discussion; here's what's up, i got my car back from my friends dad's shop, I had asked him to do a ...
  1. #1
    90devilleguy's Avatar
    90devilleguy is offline Cadillac Owners Enthusiast
    Automobile(s): 2002 SLS & 1962 Coupe Deville
    Join Date
    Nov 2003
    Location
    Framingham,Ma
    Posts
    535

    car sounds like a lawnmower!!!!

    here's what's up, i got my car back from my friends dad's shop, I had asked him to do a tune up, i bought new wires,plugs,cap,rotor,igniton coil,everything is made by Accel performance prooducts and is the correct parts for my car, the only thing that isn't made by Accel that i bought is the plugs made by Acdelco and i had a new fuel filter put in aswell. the car was fine going in i just want to see if i could get some more power out of the engine with all this stuff, well i didn't my car sounds like a lawnmower now and if i drive it, it doesn't backfire or pop, it smells like it's running really rich you can smell it really bad now. but the main problem is that the car has no acceleration and if i try to exceed engine speeds over 2500 rpms it shakes very noticable and doesn't idle correctly. i spent 3 hours yesterday night checking the firing order and the wires to see if the are on incorrectly well there fine, the car is firing the correct order but still runs like crap. any one know what the hell happened, i brought it back to him and sometime monday he is going to look at it again. please help me understand!!!

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    illumina's Avatar
    illumina is offline Cadillac Owners Connoisseur
    Automobile(s): '98 Buick Regal LS - '91 Caddy Seville - '87 Caddy Seville!
    Join Date
    Feb 2004
    Location
    The Empire...
    Posts
    4,425

    Re: car sounds like a lawnmower!!!!

    dude, sounds like a few fuel injectors are mafunctioning.check the ecm codes to see if you get a fuel imbalance fault or something.(E46) check and make sure that the injector wires are connected properly.i remember on an 4.5 w/throttle body inj. one of the injectors went out (not connected)and it ran just like that, as if it were running on 4 cyliders or something.just a hunch and i could be wrong, but worth a shot anyhow.

  4. #3
    aguthmiller's Avatar
    aguthmiller is offline Cadillac Owners Member
    Automobile(s): 1997 Seville STS, 1998 Seville STS, 2001 Seville SLS
    Join Date
    Mar 2004
    Location
    Minnesota
    Age
    34
    Posts
    50

    Re: car sounds like a lawnmower!!!!

    I got a bad Accel HEI cap/coil that did that to mine when it was cold out. Not sure how to test coil output, but I know it's possible.

  5. #4
    90devilleguy's Avatar
    90devilleguy is offline Cadillac Owners Enthusiast
    Automobile(s): 2002 SLS & 1962 Coupe Deville
    Join Date
    Nov 2003
    Location
    Framingham,Ma
    Posts
    535
    Thread Starter

    Re: car sounds like a lawnmower!!!!

    Quote Originally Posted by illumina
    dude, sounds like a few fuel injectors are mafunctioning.check the ecm codes to see if you get a fuel imbalance fault or something.(E46) check and make sure that the injector wires are connected properly.i remember on an 4.5 w/throttle body inj. one of the injectors went out (not connected)and it ran just like that, as if it were running on 4 cyliders or something.just a hunch and i could be wrong, but worth a shot anyhow.
    i check the codes and i got one code e98 the first time i check but after i played with the wires i check again and got no codes. i had the similar problem with my 91 eldo when i had 2 years ago, turned out the computer was f'n up the pulses for the fuel injectors and cylinder 1 and 5 were not getting enough fuel. of course this has to happen on this car now only after a tune up is tried to be performed. go figure......i hope it's not the computer, if so 300 bucks down the drain. will just have to wait and see.

  6. #5
    90devilleguy's Avatar
    90devilleguy is offline Cadillac Owners Enthusiast
    Automobile(s): 2002 SLS & 1962 Coupe Deville
    Join Date
    Nov 2003
    Location
    Framingham,Ma
    Posts
    535
    Thread Starter

    Re: car sounds like a lawnmower!!!!

    Quote Originally Posted by aguthmiller
    I got a bad Accel HEI cap/coil that did that to mine when it was cold out. Not sure how to test coil output, but I know it's possible.
    did it eventually clear up or did you get rid of it.

  7. #6
    aguthmiller's Avatar
    aguthmiller is offline Cadillac Owners Member
    Automobile(s): 1997 Seville STS, 1998 Seville STS, 2001 Seville SLS
    Join Date
    Mar 2004
    Location
    Minnesota
    Age
    34
    Posts
    50

    Re: car sounds like a lawnmower!!!!

    Quote Originally Posted by 90devilleguy
    did it eventually clear up or did you get rid of it.
    It got worse, to the point the car wouldn't start even when it was warmer. It would miss badly for a few minutes after starting. Took it to my mechanic (not suspecting the 1 month old coil) and he replaced it with genaric coil. $50 shot. Never did put another Accel in. It was kind of funny though -- my mechanic put the new coil in the Accel cap... I didn't realize you could take the coil out (since I thought they came glued together, or so I thought). He also threw the old coil so I couldn't return it.

  8. #7
    90devilleguy's Avatar
    90devilleguy is offline Cadillac Owners Enthusiast
    Automobile(s): 2002 SLS & 1962 Coupe Deville
    Join Date
    Nov 2003
    Location
    Framingham,Ma
    Posts
    535
    Thread Starter

    Re: car sounds like a lawnmower!!!!

    Quote Originally Posted by aguthmiller
    It got worse, to the point the car wouldn't start even when it was warmer. It would miss badly for a few minutes after starting. Took it to my mechanic (not suspecting the 1 month old coil) and he replaced it with genaric coil. $50 shot. Never did put another Accel in. It was kind of funny though -- my mechanic put the new coil in the Accel cap... I didn't realize you could take the coil out (since I thought they came glued together, or so I thought). He also threw the old coil so I couldn't return it.
    so the ignition coil you bought from Accel was the problem.....i will have my friends dad replace it with the older coil and see if it helps.i'm getting the same problem but it's not bad that it won't start and yes the cap and coil in my car are not glued together they are held in place with screws, i bet that it's the freakin coil, watch it will turn out to be the coil and then i'll be happy as a horse.............maybe.

  9. #8
    90devilleguy's Avatar
    90devilleguy is offline Cadillac Owners Enthusiast
    Automobile(s): 2002 SLS & 1962 Coupe Deville
    Join Date
    Nov 2003
    Location
    Framingham,Ma
    Posts
    535
    Thread Starter

    Re: car sounds like a lawnmower!!!!

    ok problem solved, bad connections on some of the wires to the sparkplugs, car ran mint. then all of a sudden, the car started to accelerate and decelarate, like it was jumping around. i checked codes now, i have a e31 code which is a shorted MAP Sensor circuit. well i looked up what this part does and it tells the computer how much vaccum pressure is in the intake manifold and this little part controls the fuel delivery and the ignition timing to the computer, so now i believe that this is the problem and am having it fixed tomarrow. so i guess the coil is working fine after all ....Aquthmiller i guess i was wrong. also my ticking noise that i had in the back is gone so i guess the plugs where crap and that was the cause of the ticking.

  10. #9
    90devilleguy's Avatar
    90devilleguy is offline Cadillac Owners Enthusiast
    Automobile(s): 2002 SLS & 1962 Coupe Deville
    Join Date
    Nov 2003
    Location
    Framingham,Ma
    Posts
    535
    Thread Starter

    Re: car sounds like a lawnmower!!!!

    Quote Originally Posted by 90devilleguy
    ok problem solved, bad connections on some of the wires to the sparkplugs, car ran mint. then all of a sudden, the car started to accelerate and decelarate, like it was jumping around. i checked codes now, i have a e31 code which is a shorted MAP Sensor circuit. well i looked up what this part does and it tells the computer how much vaccum pressure is in the intake manifold and this little part controls the fuel delivery and the ignition timing to the computer, so now i believe that this is the problem and am having it fixed tomarrow. so i guess the coil is working fine after all ....Aquthmiller i guess i was wrong. also my ticking noise that i had in the back is gone so i guess the plugs where crap and that was the cause of the ticking.
    fixed the map sensor but tonight when i left work the car was jumping around again the entire way home, thank god i live a mile for work. also earlier after i put the new map sensor in i cleared the codes,drove for about 20 minutes checked again, no codes, and tonite i checked again, and to no avail no codes still!!! what should i do next, i have the wire set that was on the car before the tune up, maybe start there?any input would be grand.

  11. #10
    90devilleguy's Avatar
    90devilleguy is offline Cadillac Owners Enthusiast
    Automobile(s): 2002 SLS & 1962 Coupe Deville
    Join Date
    Nov 2003
    Location
    Framingham,Ma
    Posts
    535
    Thread Starter

    Re: car sounds like a lawnmower!!!!

    put old wires set in car rans fine now, the crimping on the accel wires was horrible, the spark plug ends were badly done,2 out of the 8 were crimped properly, dont buy accel wires set they suck.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting