Imbedded youtube start times broken.
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 12 of 12
Help Desk - Site News and Site Problems ONLY Discussion, Imbedded youtube start times broken. in Registration Problems/Site Related Issues; I didn't report it at the time so don't remember the exact time it started but no more than a ...
  1. #1
    Hoosier Daddy's Avatar
    Hoosier Daddy is offline Moderator
    Automobile(s): 2013 ATS Performance 2.0T M6
    Join Date
    Feb 2013
    Location
    Winchestertonfieldville, AZ
    Age
    65
    Posts
    4,296

    Imbedded youtube start times broken.

    I didn't report it at the time so don't remember the exact time it started but no more than a few weeks ago. I guess I hoped or assumed it was a mistake that would be corrected without reporting it.

    Youtube allows you to set a starting time for any video and even will generate the URL to do that if you pause while watching and right click to get that URL.

    These forums supported that until some recent change.

    This problem completely breaks numerous existing posts that involved long videos with just a short relevant portion well into them. And of course the problem prevents using videos this way in new posts.

    So I hope the fix is made quickly.

    For example, to start a YouTube video at 3 minutes and 1.5 seconds, just add #T=181.5S to the end of the URL. (#T means time, S means seconds and what precedes it is a number of seconds).

    example:

    If you entered: www.youtube.com/watch?v=xxxxxxxxxxxx#t=181.5s as the video source while composing a post, the software will generate:


    {video=youtube;xxxxxxxxxxxx]http://www.youtube.com/watch?v=xxxxxxxxxxxx#t=181.5s[/video} but with [] rather than {} around it.

    You would then have to add the #t=181.5s back to the first part:

    {video=youtube;xxxxxxxxxxxx#t=181.5s]http://www.youtube.com/watch?v=xxxxxxxxxxxx#t=181.5s[/video} but with [] rather than {} around it.

    To recap: the recent change has broken start times in all existing posts that use them. And it would be nice when that gets fixed also have the software automatically carry the start value thru to the begining portion of the generated code. But please do NOT delay fixing the problem if it takes longer to do both. The fix is the most important part.

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    admin is offline Administrator
    Join Date
    May 2012
    Posts
    1,160

    Re: Imbedded youtube start times broken.

    The problem appears to have been caused by a change URL. The example that you provided #t=xx.xs does not work but if you use this code&t=xmxs (x being the numbers) it should work.

    Here is an example of it

    you can go to this site and it will create the code for you as well.

    - dm, community support

  4. #3
    RippyPartsDept's Avatar
    RippyPartsDept is offline Hi, I'm Chris - Please Read My Signature
    Automobile(s): 1999 DeVille "Bianca" (white/blue, VIN-Y, 160k)
    Join Date
    Sep 2007
    Location
    Wilmington, NC
    Age
    34
    Posts
    14,006

    Re: Imbedded youtube start times broken.

    that didn't seem to work ... started at the beginning for me at least
    Chris Heath (RippyPartsDept) is an ASE Certified GM Parts Consultant at Rippy Automotive
    Rippy is a Cadillac, Hummer, Saturn & Saab dealership & Official Saab Service Center
    ~~ Family owned and operated in Wilmington, NC since 1946 ~~
    We offer all forum members discounts on parts and freight
    phone: 800-RIPPY-22
    <-- insert standard boilerplate about posts not necessarily representing my employer, etc -->

  5. #4
    Kingoftypos is online now Cadillac Owners Master
    Automobile(s): 06 CTS Sport/Luxury package
    Join Date
    Apr 2009
    Location
    Ledyard, CT
    Age
    35
    Posts
    7,662
    Aren't you given an option on YouTube itself to provide you with a time stamp? Whenever I click on the share tab, it gives me a box with the videos URL and to the right there's a check box that allows you to start the video at "this" time and what not.
    I know this works on a desktop, but it doesn't appear to give an option for mobile. At least not in the iPhone 5.

    KOT

  6. #5
    Hoosier Daddy's Avatar
    Hoosier Daddy is offline Moderator
    Automobile(s): 2013 ATS Performance 2.0T M6
    Join Date
    Feb 2013
    Location
    Winchestertonfieldville, AZ
    Age
    65
    Posts
    4,296
    Thread Starter

    Re: Imbedded youtube start times broken.

    Quote Originally Posted by Kingoftypos View Post
    Aren't you given an option on YouTube itself to provide you with a time stamp? Whenever I click on the share tab, it gives me a box with the videos URL and to the right there's a check box that allows you to start the video at "this" time and what not.
    I know this works on a desktop, but it doesn't appear to give an option for mobile. At least not in the iPhone 5.

    KOT
    Yes. I covered that in the original post.

    But as Chris said, Admin's new method does not work.

    Admin, please confirm that it worked for you (as opposed to: should have worked but you never tried).

    Because it doesn't work for anyone who has tried it yet and to be honest did not make sense for the forum software to suddenly force you to change the # (that YouTube provides and uses) to an &. It wasn't a case that # caused the forum to go wacko because # worked just fine in these forums as long as I've been here and in every other forum I've used since the dawn of YouTube adding a start time option.

  7. #6
    admin is offline Administrator
    Join Date
    May 2012
    Posts
    1,160

    Re: Imbedded youtube start times broken.

    Hey guys,

    Sorry I guess my edited post did not save correctly. I edited it to say I would need to look into the issue further. For some reason the time stamp option is not working with the video coding. I will update you when I receive more information of what could be causing the issue.

    - dm, community support

  8. #7
    RippyPartsDept's Avatar
    RippyPartsDept is offline Hi, I'm Chris - Please Read My Signature
    Automobile(s): 1999 DeVille "Bianca" (white/blue, VIN-Y, 160k)
    Join Date
    Sep 2007
    Location
    Wilmington, NC
    Age
    34
    Posts
    14,006

    Re: Imbedded youtube start times broken.

    Just as an fyi, both methods (#t=xx.xs and &t=xmxs) work just fine and are proper Google/YouTube conventions for linking a start point in a video

    why the forum won't accept the time codes is probably nothing to do with Google/YouTube and more to do with vBulletin
    Chris Heath (RippyPartsDept) is an ASE Certified GM Parts Consultant at Rippy Automotive
    Rippy is a Cadillac, Hummer, Saturn & Saab dealership & Official Saab Service Center
    ~~ Family owned and operated in Wilmington, NC since 1946 ~~
    We offer all forum members discounts on parts and freight
    phone: 800-RIPPY-22
    <-- insert standard boilerplate about posts not necessarily representing my employer, etc -->

  9. #8
    admin is offline Administrator
    Join Date
    May 2012
    Posts
    1,160

    Re: Imbedded youtube start times broken.



    Hey guys,

    Sorry about the delay in getting this fixed but the timestamp issue with youtube is fixed. If you would like to post a timestamped youtube video please use this BB code.

    Also Note - Make sure to switch all { to [ to make the code work

    {youtube="XX"}video code{/youtube}

    Replace the xx with the time you would like to start with.

    The video code is located at the end of the youtube video. In the example below I highlighted it in red.
    [w w w .youtube . com/watch?v=[/url]n7eKmwGJo_I

  10. #9
    RippyPartsDept's Avatar
    RippyPartsDept is offline Hi, I'm Chris - Please Read My Signature
    Automobile(s): 1999 DeVille "Bianca" (white/blue, VIN-Y, 160k)
    Join Date
    Sep 2007
    Location
    Wilmington, NC
    Age
    34
    Posts
    14,006

    Re: Imbedded youtube start times broken.

    testing


    Chris Heath (RippyPartsDept) is an ASE Certified GM Parts Consultant at Rippy Automotive
    Rippy is a Cadillac, Hummer, Saturn & Saab dealership & Official Saab Service Center
    ~~ Family owned and operated in Wilmington, NC since 1946 ~~
    We offer all forum members discounts on parts and freight
    phone: 800-RIPPY-22
    <-- insert standard boilerplate about posts not necessarily representing my employer, etc -->

  11. #10
    Kingoftypos is online now Cadillac Owners Master
    Automobile(s): 06 CTS Sport/Luxury package
    Join Date
    Apr 2009
    Location
    Ledyard, CT
    Age
    35
    Posts
    7,662
    Quote Originally Posted by RippyPartsDept
    testing

    <a href="http://www.youtube.com/watch?v=RNuUgbUzM8U">YouTube Link: 87</a>
    Idk about you. But this started at the beginning for me. Using the Cadillac App on iPhone 5.

    KOT

  12. #11
    RippyPartsDept's Avatar
    RippyPartsDept is offline Hi, I'm Chris - Please Read My Signature
    Automobile(s): 1999 DeVille "Bianca" (white/blue, VIN-Y, 160k)
    Join Date
    Sep 2007
    Location
    Wilmington, NC
    Age
    34
    Posts
    14,006

    Re: Imbedded youtube start times broken.

    starts at 1:27 (87 seconds) on the desktop (i'm using chrome on vista and xp pro)
    Chris Heath (RippyPartsDept) is an ASE Certified GM Parts Consultant at Rippy Automotive
    Rippy is a Cadillac, Hummer, Saturn & Saab dealership & Official Saab Service Center
    ~~ Family owned and operated in Wilmington, NC since 1946 ~~
    We offer all forum members discounts on parts and freight
    phone: 800-RIPPY-22
    <-- insert standard boilerplate about posts not necessarily representing my employer, etc -->

  13. #12
    admin is offline Administrator
    Join Date
    May 2012
    Posts
    1,160

    Re: Imbedded youtube start times broken.

    Quote Originally Posted by Kingoftypos View Post
    Idk about you. But this started at the beginning for me. Using the Cadillac App on iPhone 5.

    KOT
    I think this could be because of miscommunication between the app and YouTube. I'm not noticing an issue right now on FF but I tested it out on the AG app as well and once I clicked on the video it took me to youtube and the video started at the regular start time.

    - dm, community support

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting