Vehicle Speed Sensor problem
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 4 of 4
Electrical Technical Information Discussion, Vehicle Speed Sensor problem in Item Specific Cadillac Discussion; ...
  1. #1
    83CADMAN's Avatar
    83CADMAN is offline Cadillac Owners Fanatic
    Automobile(s): 83 Eldorado, 90 Seville, 94 Concours
    Join Date
    Jun 2009
    Location
    Pacific Northwest
    Age
    62
    Posts
    467

    Vehicle Speed Sensor problem

    When removing the N* from my 94 the wires to the “Vehicle Speed Sensor”, located on the A/T’s Final drive snout, got missed, got stretched and broke.
    My question is:
    Are the wires resistant types that the entire length must be replaced or can I simply splice them back together and be good to go?


  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    JimD is offline Cadillac Owners Connoisseur
    Automobile(s): '98 STS (RIP @ 206,xxx miles)
    Join Date
    Sep 2003
    Location
    Metro ATL
    Posts
    4,854

    Re: Vehicle Speed Sensor problem

    Quote Originally Posted by 83CADMAN View Post
    ....My question is:
    Are the wires resistant types that the entire length must be replaced
    No.
    ....can I simply splice them back together and be good to go?
    Yes.

  4. #3
    83CADMAN's Avatar
    83CADMAN is offline Cadillac Owners Fanatic
    Automobile(s): 83 Eldorado, 90 Seville, 94 Concours
    Join Date
    Jun 2009
    Location
    Pacific Northwest
    Age
    62
    Posts
    467
    Thread Starter

    Re: Vehicle Speed Sensor problem

    Cool! A little solder and some heat shrink.
    Thanks Man!

  5. Remove Advertisements
    Cadillac Forums
    Advertisements
     

  6. #4
    JimD is offline Cadillac Owners Connoisseur
    Automobile(s): '98 STS (RIP @ 206,xxx miles)
    Join Date
    Sep 2003
    Location
    Metro ATL
    Posts
    4,854

    Re: Vehicle Speed Sensor problem

    Happy motoring.

  7. Remove Advertisements
    Cadillac Forums
    Advertisements
     

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

What Cadillac(s) do you own? (Or type NONE)

Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •