Unknown issue - possibly electrical - car wont start
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 2 of 2
Electrical Technical Information Discussion, Unknown issue - possibly electrical - car wont start in Item Specific Cadillac Discussion; Hi, New to Cadi Forums and at ends wit! My husband and I have a 1997 Deville 4.6 engine (I ...
  1. #1
    Empressbet is offline Cadillac Owners Member
    Automobile(s): 1997 cadi deville base
    Join Date
    Apr 2013
    Location
    coral Springs, FL
    Age
    34
    Posts
    3

    Unknown issue - possibly electrical - car wont start



    Hi,
    New to Cadi Forums and at ends wit! My husband and I have a 1997 Deville 4.6 engine (I think) V8. I get to post everything because he is dyslexic but handy.

    The problem we're having...The car started giving a hard start. 2 mechanics said it was the electical side of the ignitiion switch. We had a key guy come out to do diagnostics but he said it wasn't the problem.

    Another mechanic came out and put the starter directly to the battery and said that was the problem. The starter was replaced 2 days ago. The car started a little rough but was okay for a few days. Now it wont start again.

    Another mechanic said it was the fuel pump. My husband drained the lines before trying to restart it and nothing came out.He checked the relay switch and switched it with a known good one when he drained the lines. This morning he pulled the tank down, replaced the fuel pump (with a used one) and nothing. He connected the old and new fuel pump directly to the battery and said they were both "singing." He doesn't think it's the fuel pump but think it's electrical.

    Any ideas or suggestons?

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    lanell73 is offline Cadillac Owners Member
    Join Date
    May 2013
    Posts
    3
    Try your crank sensor sometime they just go bad

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting