99 Deville - Both Bottom Tail Lights Out
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 3 of 3
Electrical Technical Information Discussion, 99 Deville - Both Bottom Tail Lights Out in Item Specific Cadillac Discussion; Is this a known problem? I always see them on the street and its the same thing. The top two ...
  1. #1
    Eninety2 is offline Cadillac Owners Fanatic
    Automobile(s): 99 Deville
    Join Date
    Jun 2011
    Age
    35
    Posts
    123

    99 Deville - Both Bottom Tail Lights Out

    Is this a known problem? I always see them on the street and its the same thing. The top two bulbs work on both sides but the single bottom bulb is out on both sides. Changing the bulbs is only temporary. It'll work for a little while but then they go out again.

    Should I just change the pig tails?

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    rodnok01's Avatar
    rodnok01 is online now Cadillac Owners Connoisseur
    Automobile(s): 98 DeVille, 97 DeVille d'Elegance
    Join Date
    Feb 2012
    Location
    NC
    Posts
    3,911

    Re: 99 Deville - Both Bottom Tail Lights Out

    How does the socket look? Is the gasket around the bulb base intact? If the other 2 are staying on you could just change the bottom sockets. Make sure to use heat shrink on the wiring.

  4. #3
    Eninety2 is offline Cadillac Owners Fanatic
    Automobile(s): 99 Deville
    Join Date
    Jun 2011
    Age
    35
    Posts
    123

    Re: 99 Deville - Both Bottom Tail Lights Out

    Quote Originally Posted by rodnok01 View Post
    How does the socket look? Is the gasket around the bulb base intact? If the other 2 are staying on you could just change the bottom sockets. Make sure to use heat shrink on the wiring.
    Still having this problem. I actually starting to doubt whether all three are indeed supposed to light up when braking or not. The weird part is the third socket and bulb is different than the top two.

    Regardless here is a pic of both the socket/bulb and housing.

    parking lights work, just not the brake or turn signals ONLY on the bottom/third bulb.

    If anyone can help, I would greatly appreciate it. I have spare entire housings and pigtails of necessary.

    Thanks!



Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting