1969 cadillac calais with a 472 i need help!!!
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 29
Like Tree4Likes
The Classic Cadillac Forum Discussion, 1969 cadillac calais with a 472 i need help!!! in Past Cadillac Vehicle Discussion; I just took in a 1969 cadillac calais on trade. The motor cranks uo and sounds great. The problem im ...
  1. #1
    1969CADDY is offline Cadillac Owners Member
    Join Date
    Feb 2014
    Posts
    8

    1969 cadillac calais with a 472 i need help!!!

    I just took in a 1969 cadillac calais on trade. The motor cranks uo and sounds great. The problem im having is when i drove it home, i made it about 15 miles and it over heated. I went to
    change the thermostat and there was not one in the motor. I drained the old coolant out put the new thermostat in and refilled the coolant. I started the car up with the cap off the
    radiator so i could get all the
    air pockets out of the motor and lines. When the thermostat flipped water started shooting out of the radiator top about 1- 2 foot. There is no water on the dip stick and no oil in the
    radiator. Does this mean i have a blown head gasket? If so what are the step i should take in replacing the head gasket??? Please help.
    Attached Images

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    orconn's Avatar
    orconn is offline Cadillac Owners 10000+ Posts
    Automobile(s): Cadillac 95 STS, 02 SLS
    Join Date
    Oct 2007
    Location
    Midlothian, VA
    Age
    71
    Posts
    12,492

    Re: 1969 cadillac calais with a 472 i need help!!!

    Nice looking late sixties Cadillac hope you find the problem! Welcome to the Forums. Where are you from?

  4. #3
    Jeff R's Avatar
    Jeff R is offline Cadillac Owners Fanatic
    Automobile(s): 1970 Coupe De Ville//Cessna 172
    Join Date
    May 2013
    Location
    St. Louis
    Age
    44
    Posts
    187

    Re: 1969 cadillac calais with a 472 i need help!!!

    Where was the water from? The uppr heater hose comes into the radiator just below the cap and thereis pretty good flow out of there. If there was some type of blockage it could deflectand shoot straight out.
    Jeff

  5. #4
    1970CadillacCalais's Avatar
    1970CadillacCalais is offline Cadillac Owners Member
    Automobile(s): 1970 Cadillac Calais
    Join Date
    Sep 2011
    Location
    Jacksonville, Fla
    Posts
    69
    If the two have not mixed then no. Spend less money always first. Did you notice water flowing through the hoses/ radiator? Or was it weak flowing until it shot out? What degree thermostat did you get? If you got a 195 change it to a 160. Also change the water pump if you are not sure it has been changed. Always start cheap instead if jumping to the big guns and that's not the problem. I've changed my whole fuel system piece by piece to finally find out the dag-nabbit ignition coil kept burning out on my point system. Then changed it to electronic. Lesson learned but I started cheap and worked my way up and at least can say those weren't the issues and won't be because they got taken care of.
    77CDV likes this.

  6. #5
    1969CADDY is offline Cadillac Owners Member
    Join Date
    Feb 2014
    Posts
    8

    Re: 1969 cadillac calais with a 472 i need help!!!

    I will check the hoses tonight. I used a 180 thermostat. Do you know a good site where is can get a water pump? Thank you for you help!!!

  7. #6
    1970CadillacCalais's Avatar
    1970CadillacCalais is offline Cadillac Owners Member
    Automobile(s): 1970 Cadillac Calais
    Join Date
    Sep 2011
    Location
    Jacksonville, Fla
    Posts
    69
    I bought mine from summit but I believe autozone has them available with a lifetime warranty I believe. It's very accessible and can't go wrong with changing it.

  8. #7
    MoistCabbage's Avatar
    MoistCabbage is online now Cadillac Owners 10000+ Posts
    Automobile(s): Crimson 2001 Seville STS, 1990 Seville (RIP)
    Join Date
    Sep 2010
    Location
    East Boston MA.
    Age
    26
    Posts
    20,506
    AutoZone parts are total garbage.

  9. #8
    1970CadillacCalais's Avatar
    1970CadillacCalais is offline Cadillac Owners Member
    Automobile(s): 1970 Cadillac Calais
    Join Date
    Sep 2011
    Location
    Jacksonville, Fla
    Posts
    69
    Cardone is the main company who makes them

  10. #9
    CADforce69 is offline Cadillac Owners Connoisseur
    Automobile(s): Cadillac Sedan de Ville 1969, Dodge 3700GT '73, Audi A3 1.8T
    Join Date
    Oct 2010
    Location
    Madrid (Spain)
    Age
    47
    Posts
    1,571

    Re: 1969 cadillac calais with a 472 i need help!!!

    You may also check www.rockauto.com. You usually get the order in your home in 2-3 days. I have bought a lot of parts from them. They give good service.

    Welcome to this forum. Really beautiful your 69 Calais You could post some more pics; not many surviving 69 Calais. I wish I could provide more help about your problem, but I´m sure you´ll receive good info from many knowledgeable members on this forum.

  11. #10
    carnut is offline Cadillac Owners Master
    Automobile(s): 1988 Allante' (sold), 1984 Eldorado, 84 Sedan DeVille
    Join Date
    Feb 2003
    Location
    california
    Age
    66
    Posts
    5,712

    Re: 1969 cadillac calais with a 472 i need help!!!

    Use a 180 degree thermostat if you want the heater to work correctly! 20 degrees colder will not fix anything if the systems is working as designed. Whenever you have an engine running waiting for the thermostat to open, you should have it above idle. An idling engine can shoot coolant from the radiator as it opens. That car is not prone to air pockets. Simply start it, bring it to fast idle and add coolant as necc. to fill to the top. Replace the radiator cap with Stant or Delco cap. A weak cap can lead to overheating and is often overlooked. You say it overheated? does that mean it boiled over and lost coolant?
    CADforce69 likes this.

  12. #11
    superjeep is offline Cadillac Owners Member
    Automobile(s): 68 sedan deville,69 sedan deville,64 fleetwod 60 special
    Join Date
    Jun 2013
    Age
    32
    Posts
    87

    Re: 1969 cadillac calais with a 472 i need help!!!

    also make sure you get the right t-stat. the correct one has a washer on the bottom that blocks off a coolant passage when it warms up.

    doing a compression check will tell if your gasket is blown too.

    fill the rad half way and let it run. look in there and watch the cooling holes in the rad and see if water flows through them. you may have to wait for the t-stat to open

    ----------

    but no water oil mix and no white steam points towards the hg being ok
    CADforce69 likes this.

  13. #12
    1969CADDY is offline Cadillac Owners Member
    Join Date
    Feb 2014
    Posts
    8

    Re: 1969 cadillac calais with a 472 i need help!!!

    Just an update. I had a buddy do a compression test and the motor is good. It was the thermostat.

    Now i have another problem lol. It never ends!

    I just put a new battery in the car, i started it up drove it maybe 20 mile and it was great! I pull back in my driveway turned the car off. It sat for about 1 hour then my wife asked me to run to the store. I went to start the car and nothing happened. No clicking, no lights, nothing. Im totally confused lol. Is there some kind of relay or something that i need to check? Once again im not sure what to do.

    I also wanted to tank you guys for helping me out. This is the 1st cadillac i have ever worked on so i dont no to much about it.

    ----------

    I also check the battery to see if i left something to that would have drained it. But the battery is good.

  14. #13
    CADforce69 is offline Cadillac Owners Connoisseur
    Automobile(s): Cadillac Sedan de Ville 1969, Dodge 3700GT '73, Audi A3 1.8T
    Join Date
    Oct 2010
    Location
    Madrid (Spain)
    Age
    47
    Posts
    1,571

    Re: 1969 cadillac calais with a 472 i need help!!!

    I´m glad you solved easily the overheating problem

    First thing is checking battery connections. Maybe they are not loose but are dirty or rusted. Second is checking starter motor connections (¿Loose, dirty?). If you have a tester check if it receives enough power.

    If all telltale lights are off with contact on (and I suppose it´s the same for all the rest lights and electric devices), most probably the problem comes from a bad battery connection / wire.

  15. #14
    Jeff R's Avatar
    Jeff R is offline Cadillac Owners Fanatic
    Automobile(s): 1970 Coupe De Ville//Cessna 172
    Join Date
    May 2013
    Location
    St. Louis
    Age
    44
    Posts
    187

    Re: 1969 cadillac calais with a 472 i need help!!!

    I had the same thing happen. Neutral safety switch. Turned the key and nothing. Move the gearshift up to the stop and it may start and/or wiggle it a bit. I had to use 2 hands. Right on the key and left over the steering column pulling up on the gearshift. Just had to adjust the switch and all is ok.
    Jeff

  16. #15
    1969CADDY is offline Cadillac Owners Member
    Join Date
    Feb 2014
    Posts
    8

    Re: 1969 cadillac calais with a 472 i need help!!!

    Cadforce69- i checked the connections to the battery, i used my tester to check the volts and amps, i started with the battery it was good, then i moved to the alternator is was good, then i crawled my big ass under the car to check the starter. The starter has a fusiable link coming off of it. Anyway i hit 12.3 volts one time and the rest was like 2 and 1 volt. I dont think i had a very good ground when i was checking it. So the fusiable link felt good and it was wrapped up with a lot of electrical tape. It was extremely dirty. The next thing i check was my fuse box and i got nothing but zeros. Do you think it could be the fusiable link? If so how do i replace it? I have looked all over the internet for one and everything i see says they dont make them anymore.

    Jeff r- i have not tried moving the gearshifter at all. Where is the neutral safety switch? If it was the neutral safety switch would the lights work in the car? Bc im not getting any power in the car.


    Thank you guys very much for helping me out. This is my first caddy to rebuild. My first car was my 67 mustang. This is total different from the mustang lol.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting