Issues with XM radio at start up
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 7 of 7
Cadillac XTS Forum Discussion, Issues with XM radio at start up in Current Cadillac Vehicle Discussion; Any one experience No volume with XM radio at start up? The display shows the song and artist but there ...
  1. #1
    cblove is offline Cadillac Owners Fanatic
    Automobile(s): 2014 BMW 535ix M Sport & 2010 Escalade
    Join Date
    Sep 2011
    Posts
    103

    Issues with XM radio at start up

    Any one experience No volume with XM radio at start up? The display shows the song and artist but there is no sound regardless of if I turn up the volume or shut it
    Off and then on, so it is not a reception issue.
    Unusual thing is if I switch to FM or AM the station and volume
    works fine. I switch back to XM and still no sound. Usually it corrects itself with
    the next key turn.

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    PasqualeB's Avatar
    PasqualeB is offline Cadillac Owners Member
    Automobile(s): 2013 XTS PLATINUM AWD Graphite Metallic
    Join Date
    Apr 2012
    Location
    Connecticut
    Age
    68
    Posts
    12

    Re: Issues with XM radio at start up

    Yes, I've had the same issue since day one with my XTS. Have no idea what causing it, but I just press one of the higher XM channels to get the volume back to normal. It's an intermittent issue on my system...comes and goes.

  4. #3
    garrykolb is offline Cadillac Owners Member
    Automobile(s): 2013 XTS Platinum
    Join Date
    Aug 2013
    Location
    Holt, MI
    Posts
    17

    Re: Issues with XM radio at start up

    Had it happen one time where I had to stop and restart the car. No XM, no FM, nothing. It only has happened that one time.

  5. #4
    PasqualeB's Avatar
    PasqualeB is offline Cadillac Owners Member
    Automobile(s): 2013 XTS PLATINUM AWD Graphite Metallic
    Join Date
    Apr 2012
    Location
    Connecticut
    Age
    68
    Posts
    12

    Re: Issues with XM radio at start up

    I received this feedback this evening from my dealer:
    Have not seen this yet and I searched but the only bulletin that even remotely applies is if there is a Blackberry phone paired and in the vicinity of the vehicle. But, this usually causes loss of all audio not just XM and I think you have an iPhone?

  6. #5
    Bejaip is offline Cadillac Owners Member
    Automobile(s): XTS
    Join Date
    Jul 2013
    Age
    30
    Posts
    76

    Re: Issues with XM radio at start up

    I had this issue and had to do a reset. It has happen to me none of the radios would work.

  7. #6
    pkadanec is offline Cadillac Owners Fanatic
    Automobile(s): 2013 XTS
    Join Date
    Mar 2009
    Location
    Gaffney, SC
    Posts
    145

    Re: Issues with XM radio at start up

    Same issue as you are describing. No audio on the particular XM station that the unit was tuned to when the vehicle was shut off. Select a different station (or preset) and volume comes back. Thought it might be a stored favorite issue. Deleted favorite and re-stored. Same issue. Just another one of the many "features" of your new QUE system!

  8. #7
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    10,909

    Re: Issues with XM radio at start up

    Quote Originally Posted by cblove View Post
    Any one experience No volume with XM radio at start up? The display shows the song and artist but there is no sound regardless of if I turn up the volume or shut it
    Off and then on, so it is not a reception issue.
    Unusual thing is if I switch to FM or AM the station and volume
    works fine. I switch back to XM and still no sound. Usually it corrects itself with
    the next key turn.
    Hello cblove,

    I understand no volume with XM radio start up can be frustrating. If you would like to further discuss your situation with us, please send us a private message. I look forward to hearing from you.

    Sincerely,

    Laura M.
    Cadillac Customer Care

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting