Air Conditioner/Temperature Sensor Error
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 18
Like Tree2Likes
Cadillac XTS Forum Discussion, Air Conditioner/Temperature Sensor Error in Current Cadillac Vehicle Discussion; I have a 2013 XTS Platinum now with 12,000 miles on it. I enjoy driving it - do wish CUE ...
  1. #1
    webrobby is offline Cadillac Owners Member
    Automobile(s): 2013 XTS Platinum
    Join Date
    May 2013
    Age
    32
    Posts
    4

    Air Conditioner/Temperature Sensor Error

    I have a 2013 XTS Platinum now with 12,000 miles on it. I enjoy driving it - do wish CUE was snappier but it's still cool even if they now have it as almost standard equipment in the 2014 Impala.... but i digress.

    on Saturday where I live there wasn't a cloud in the sky and the temperature was about 90 degrees Fahrenheit. Well, I got into my XTS after stopping at a friends house and it would only blow hot air (out of the rear vents more specifically all the other vents were shut off in auto mode). I tried every button, thinking my defrost was on or some button was stuck somewhere. Ended up calling Cadillac Customer care to check my sanity and see if they had any other suggestions (stopping and restarting the car was their standard advice, FYI).

    I stopped and started the car 3 times after this symptom started, stopping at different places, over a period of 5 hours and it continued to blow only hot air despite any number of possible AC settings I would try on the XTS AC screen. Then, after siting idle overnight: it's back to cool air coming out of any number of the vents to keep the cabin at the desired temperature.

    I am going to give it to the dealership Monday and I have no doubt they will too think i am crazy unless some error from a sensor is recorded in the diagnostic logs of the car. I would like to ask if anyone else has had similar problems to help me help the dealer track down what went wrong this weekend with my AC system.

    Thank you!

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    RockvilleXTS is offline Cadillac Owners Fanatic
    Automobile(s): XTS Platinum
    Join Date
    Dec 2012
    Location
    Rockville, MD
    Posts
    118

    Re: Air Conditioner/Temperature Sensor Error

    When these kinds of anomalies occur, you might consider rebooting CUE. Don't know if that would be helpful or not, but after the restart suggested by Caddy Customer Care failed, the next easy thing might be a CUE reboot (directions of which I keep on my iPhone). Just an idea.

  4. #3
    kipsts is offline Cadillac Owners Fanatic
    Automobile(s): 2013XTS Platinum, prior: 92,95,97,00,02,and 2005 STS
    Join Date
    Aug 2011
    Location
    Las Vegas
    Posts
    352

    Re: Air Conditioner/Temperature Sensor Error

    Quote Originally Posted by RockvilleXTS View Post
    When these kinds of anomalies occur, you might consider rebooting CUE. Don't know if that would be helpful or not, but after the restart suggested by Caddy Customer Care failed, the next easy thing might be a CUE reboot (directions of which I keep on my iPhone). Just an idea.
    RockvilleXTS: if you don't mind, why not post the CUE reboot directions you have? Thanks in advance

  5. #4
    Bejaip is offline Cadillac Owners Member
    Automobile(s): XTS
    Join Date
    Jul 2013
    Age
    31
    Posts
    83

    Re: Air Conditioner/Temperature Sensor Error

    I think I have had this issue once. I was on a long trip and the temp on the passenger was 1 degree lower and my side was blowing out hot air. It became very frustrating.

  6. #5
    nstar is offline Cadillac Owners Fanatic
    Automobile(s): 99 Eldo ETC 04 SRX V8 AWD 13 XTS
    Join Date
    Jan 2005
    Posts
    181

    Re: Air Conditioner/Temperature Sensor Error

    This climate control in xts doesn't work as well as other gm. vehicles I have owned . It all ways has times you feel warm air in vehicle when temperature outside is in 80 -90 degrees . The only thing I've found that keeps temperature in vehicle some what correct is to sync pass and driver temperature settings in cue so both sides stay the same. For sure the xts climate control needs some work.

  7. #6
    vel7wil's Avatar
    vel7wil is offline Cadillac Owners Fanatic
    Automobile(s): 2013 XTS Premium Black Diamond - 2011 CTS Luxury Black Raven
    Join Date
    Apr 2013
    Location
    Texas
    Age
    58
    Posts
    101
    I actually just took mine in last for oil change and mentioned that the air didn't seem to be blowing as it should. ...service advisor said it was a module and had to be re adjusted. ..been working great every since..

  8. #7
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Join Date
    Mar 2010
    Location
    Detroit, USA
    Posts
    12,339

    Re: Air Conditioner/Temperature Sensor Error

    Quote Originally Posted by vel7wil View Post
    I actually just took mine in last for oil change and mentioned that the air didn't seem to be blowing as it should. ...service advisor said it was a module and had to be re adjusted. ..been working great every since..
    Hello vel7wil,

    I am glad you were able to work with a dealer to re-adjust your air unit and it has been working great ever since. If any other concerns or questions arise, don't hesitate to contact us via private message or by email at socialmedia@gm.com.

    Sincerely,

    Laura M.
    Cadillac Customer Care

    ----------

    Quote Originally Posted by webrobby View Post
    I have a 2013 XTS Platinum now with 12,000 miles on it. I enjoy driving it - do wish CUE was snappier but it's still cool even if they now have it as almost standard equipment in the 2014 Impala.... but i digress.

    on Saturday where I live there wasn't a cloud in the sky and the temperature was about 90 degrees Fahrenheit. Well, I got into my XTS after stopping at a friends house and it would only blow hot air (out of the rear vents more specifically all the other vents were shut off in auto mode). I tried every button, thinking my defrost was on or some button was stuck somewhere. Ended up calling Cadillac Customer care to check my sanity and see if they had any other suggestions (stopping and restarting the car was their standard advice, FYI).

    I stopped and started the car 3 times after this symptom started, stopping at different places, over a period of 5 hours and it continued to blow only hot air despite any number of possible AC settings I would try on the XTS AC screen. Then, after siting idle overnight: it's back to cool air coming out of any number of the vents to keep the cabin at the desired temperature.

    I am going to give it to the dealership Monday and I have no doubt they will too think i am crazy unless some error from a sensor is recorded in the diagnostic logs of the car. I would like to ask if anyone else has had similar problems to help me help the dealer track down what went wrong this weekend with my AC system.

    Thank you!
    Hello webrobby,

    I am glad you are enjoying your drive with your 2013 XTS! I am sorry you experienced an AC unit malfunction. I see you are going to the dealer to discuss this concern with them. Please let us know how your dealer visit goes and if your vehicle issue is able to be resolved.

    Regards,

    Laura M.
    Cadillac Customer Care

  9. #8
    RockvilleXTS is offline Cadillac Owners Fanatic
    Automobile(s): XTS Platinum
    Join Date
    Dec 2012
    Location
    Rockville, MD
    Posts
    118

    Re: Air Conditioner/Temperature Sensor Error

    Hi Kipsts -- Just saw this. Here's a link to the reboot discussion on the forum:
    http://www.cadillacforums.com/forums...e-trouble.html

  10. #9
    kipsts is offline Cadillac Owners Fanatic
    Automobile(s): 2013XTS Platinum, prior: 92,95,97,00,02,and 2005 STS
    Join Date
    Aug 2011
    Location
    Las Vegas
    Posts
    352

    Re: Air Conditioner/Temperature Sensor Error

    Thanks RockvilleXTS.

  11. #10
    smt593 is offline Cadillac Owners Member
    Join Date
    Mar 2014
    Posts
    1

    Re: Air Conditioner/Temperature Sensor Error

    Yes, I'm having the same problem and I also have a 2013 XTS Platinum with 12,500 miles. This is the second time I've had the problem with this car where all the vents only blow luke warm air. I only hope it will not self correct prior to getting it to the dealership. I had the same problem in my last Cadillac Deville and all they did was charge-up the system. I think there's more to the problem than that, and I hope they can come up with a solution with summer just around the corner.

  12. #11
    Db1111's Avatar
    Db1111 is offline Cadillac Owners Member
    Automobile(s): Xts
    Join Date
    Oct 2013
    Posts
    41

    Re: Air Conditioner/Temperature Sensor Error

    Since everything is computerized. Sounds like maybe the HVAC Control module.

  13. #12
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Join Date
    Mar 2010
    Location
    Detroit, USA
    Posts
    12,339

    Re: Air Conditioner/Temperature Sensor Error

    Quote Originally Posted by smt593 View Post
    Yes, I'm having the same problem and I also have a 2013 XTS Platinum with 12,500 miles. This is the second time I've had the problem with this car where all the vents only blow luke warm air. I only hope it will not self correct prior to getting it to the dealership. I had the same problem in my last Cadillac Deville and all they did was charge-up the system. I think there's more to the problem than that, and I hope they can come up with a solution with summer just around the corner.
    Hi smt593,

    I can see where this problem with your XTS would be concerning, especially if you rely on the air conditioning a lot in the summer. If you would like to PM me your VIN and contact information, I would be happy to reach out to the dealership on your behalf. Hope to hear from you soon.

    Austin J.
    Cadillac Customer Care

  14. #13
    13_XTSinPA is offline Cadillac Owners Member
    Automobile(s): 2013 XTS Premium: Black Raven with Shale/Cocoa
    Join Date
    Nov 2014
    Age
    56
    Posts
    2

    Re: Air Conditioner/Temperature Sensor Error

    I have a 2013 XTS and the air conditioner is a huge disappointment. I have 4 cars (2 Fords, 1 Chrysler) and the XTS A/C is the worst. When I start the car, the air stays warm for a long time. After about 10 minutes, it starts to cool but it never gets to where it should be. I brought it to my dealer and they said it was operating normally. If I get in my Lincoln with a black interior, it blows cold air in seconds and the car is cool in a few minutes. There really is a huge difference. I still think my A/C is not working as it should.

  15. #14
    ccclarke's Avatar
    ccclarke is offline Cadillac Owners Enthusiast
    Automobile(s): 2004 CTS-V, 2004 XLR, 2013 XTS4 Platinum
    Join Date
    Apr 2004
    Location
    New England
    Posts
    769

    Re: Air Conditioner/Temperature Sensor Error

    Every Cadillac I've owned has had excellent climate control, and my XTS is no exception. The air blows ice-cold within thirty seconds and the car cools from 100+ degrees to 72 within a few minutes.

    Ensure your fan is set to max within CUE. Have a salesman at the dealership demo an XTS for you to check out the AC, then have the Service Manager (not a Service Writer) compare it to yours. If your dealer can't satisfy you, find another. Your AC should cool the car just as well ( or better) than your Ford.

    CCC
    NormV likes this.

  16. #15
    gator2305 is offline Cadillac Owners Member
    Join Date
    Jan 2014
    Posts
    19
    I also own a 2013 XTS that has a poor AC in my opinion. It has been returned to the dealer who gives that famous everything is normal. The navigational system also gives a false turn left prompt 700 feet before a right turn. The dealer also say this is normal. The instruments cluster will also drop the default setting if a remote start is used. The dealer really came through on this one, he gave his usually reply, everything is normal.

    The Sales Manager called and wanted to know if I was ready for a new Cadillac. I told him I was ready for a new vehicle, but not another Cadillac. He asked why and I told him everything was normal and hung up.
    NormV likes this.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

What Cadillac(s) do you own? (Or type NONE)

Please select your insurance company (Optional)

Your date of birth and age are displayed in several places on the forum. Only the administrator will have access to your date of birth should you choose to hide it via the privacy option below.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting