ALL Radios stoped working
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 4 of 4
Cadillac XTS Forum Discussion, ALL Radios stoped working in Current Cadillac Vehicle Discussion; Twice yesterday I had a issue the my AM, FM , AND XM stopped working. It would receive the channel ...
  1. #1
    Bejaip is offline Cadillac Owners Member
    Automobile(s): XTS
    Join Date
    Jul 2013
    Age
    33
    Posts
    91

    ALL Radios stoped working

    Twice yesterday I had a issue the my AM, FM , AND XM stopped working. It would receive the channel info but no sound. I had to do the CUE reset which I think worked and everything seemed to be working. Has anybody else had this issue?


  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Tomko's Avatar
    Tomko is offline Cadillac Owners Fanatic
    Automobile(s): 2008 DTS Lux III (assembled January 31, 2008)
    Join Date
    Jul 2007
    Location
    South of 46
    Posts
    270

    Re: ALL Radios stoped working

    Could you have accidentally pressed the mute button?

  4. #3
    Bejaip is offline Cadillac Owners Member
    Automobile(s): XTS
    Join Date
    Jul 2013
    Age
    33
    Posts
    91
    Thread Starter

    Re: ALL Radios stoped working

    no mute button bc I had a usb drive in with music and would play that and would play cd's.

  5. Remove Advertisements
    Cadillac Forums
    Advertisements
     

  6. #4
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Join Date
    Mar 2010
    Location
    Detroit, USA
    Posts
    12,722

    Re: ALL Radios stoped working

    Quote Originally Posted by Bejaip View Post
    Twice yesterday I had a issue the my AM, FM , AND XM stopped working. It would receive the channel info but no sound. I had to do the CUE reset which I think worked and everything seemed to be working. Has anybody else had this issue?
    Hello Bejaip,

    I am sorry to hear your radio system was malfunctioning for you. I am glad your reset seemed to work for you. I do understand how this circumstance is frustrating. If this issue persists, please reach out to us via private message so we can work towards a resolution.

    Sincerely,

    Laura M.
    Cadillac Customer Care

  7. Remove Advertisements
    Cadillac Forums
    Advertisements
     

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

What Cadillac(s) do you own? (Or type NONE)

Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •