Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

Results 1 to 3 of 3

Thread: Is anyone having problems with their sirius/xm weather service?

  1. #1
    thegabbycat is offline Cadillac Owners Member
    Automobile(s): 2014 luxury XTS;2016 luxury CTS
    Join Date
    Nov 2013
    Location
    Minneapolis
    Posts
    94

    Is anyone having problems with their sirius/xm weather service?

    About two weeks ago, I began having issues with the forecasted temperatures not being downloaded. The other weather information is downloaded. The traffic information is too. This problem occurs on both our 2013 ATS & 2014 XTS. I am in Minnesota. When the weather data tries to download, a spinning yellow circle appears in the top left hand corner of the map. The hourly forecast and the 36 hour forecast are working but the 5day forecast is not. A couple of weeks ago,none of the forecast ranges had temperature data. I have phoned Sirius XM and there's an open service request. But their customer service and technical support is poor. So I am curios if this is a wider spread problem. Thanks!


  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    joewins is offline Cadillac Owners Member
    Automobile(s): 2013 ATS 3.6 RWD Premium
    Join Date
    Sep 2013
    Posts
    55

    Re: Is anyone having problems with their sirius/xm weather service?

    Haven't had that particular problem, but I've been receiving double weather alerts lately. Started about 2 weeks ago also...

  4. #3
    Join Date
    Nov 2013
    Posts
    23
    I get alerts from hundreds of miles away often get five different ones when all I want is local one


Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum