AT&T GS4 new firmware Build UCUAMF3 via push update does not pair properly with CUE
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 3 of 3
**Cadillac User Experience (CUE)** Discussion, AT&T GS4 new firmware Build UCUAMF3 via push update does not pair properly with CUE in Item Specific Cadillac Discussion; Hello all, Received the above update last week. Got in my 2013 XTS today and got the pair message (was ...
  1. #1
    marathonman89 is offline Cadillac Owners Member
    Automobile(s): 2008 STS V6 DI, 2013 XTS Premium FWD
    Join Date
    Jun 2008
    Location
    Ft. Lauderdale, FL
    Posts
    84

    AT&T GS4 new firmware Build UCUAMF3 via push update does not pair properly with CUE

    Hello all,

    Received the above update last week. Got in my 2013 XTS today and got the pair message (was working 100% before the firmware build update). However, a few minutes later the radio went dead. I turned off the car and restarted at a red light. Still paired, still not working. Pulled over and went to the phone icon in CUE. It showed a call in progress for about 4 minutes, looked at phone, no call in progress. Made a call from phone all back to normal. 5 minutes later, radio dead, back to square one.
    I'm thinking that since it worked prior to the firmware update the update is the problem and not CUE. Called CUE they are clueless, but "will look into it". Nevertheless thought I would post and see if anybody else has experienced this or has any thoughts on the matter.

    TIA - Pete

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is online now Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    10,934

    Re: AT&T GS4 new firmware Build UCUAMF3 via push update does not pair properly with C

    Hello Pete,

    I apologize that you are experiencing an issue with your CUE system in your XTS. Thank you for bringing this to our attention and I see that you have already contacted our CUE support team. Please keep us updated on the situation! We will be looking for your future posts. Thank you very much for your time.

    Gregory W.
    Cadillac Customer Care

  4. #3
    pissedoffwookiee's Avatar
    pissedoffwookiee is online now Cadillac Owners Connoisseur
    Automobile(s): 14 ATS Premium 2.0T Phantom Gray, 13 SRX Luxury Carbon Black
    Join Date
    Mar 2013
    Location
    San Diego
    Posts
    1,181

    Re: AT&T GS4 new firmware Build UCUAMF3 via push update does not pair properly with C

    Quote Originally Posted by marathonman89 View Post
    Hello all,

    Received the above update last week. Got in my 2013 XTS today and got the pair message (was working 100% before the firmware build update). However, a few minutes later the radio went dead. I turned off the car and restarted at a red light. Still paired, still not working. Pulled over and went to the phone icon in CUE. It showed a call in progress for about 4 minutes, looked at phone, no call in progress. Made a call from phone all back to normal. 5 minutes later, radio dead, back to square one.
    I'm thinking that since it worked prior to the firmware update the update is the problem and not CUE. Called CUE they are clueless, but "will look into it". Nevertheless thought I would post and see if anybody else has experienced this or has any thoughts on the matter.

    TIA - Pete
    try deleting the car from the phone and the phone from the car and re-pair....if that doesnt work, do it again but before re-pairing reset all of CUE and Car settings to factory default then repair. after the update you essentially have a new phone and it sounds like the car is hanging onto something it remembers about your old phone, clear it all out and starting fresh, is the likely fix

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting