CUE Climate Control Not Functioning Properly
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 3 of 3
**Cadillac User Experience (CUE)** Discussion, CUE Climate Control Not Functioning Properly in Item Specific Cadillac Discussion; So, very early this morning my wife was going to take my ATS to work. I had planned to wash ...
  1. #1
    03firebolt9r is offline Cadillac Owners Member
    Automobile(s): ATS 2.0T
    Join Date
    Dec 2012
    Location
    Dallas
    Age
    43
    Posts
    36

    CUE Climate Control Not Functioning Properly

    So, very early this morning my wife was going to take my ATS to work. I had planned to wash and wax her new C30 Polestar. Anyway, she abruptly wakes me up at 5:30am cursing the ATS saying she can't get the defrost to work (Her car had the garage so the ATS had to deal with the frosty conditions outside).

    After she leaves in her car I go outside to check it out and sure enough she is right. No matter what setting I switch to, defrost, feet etc., it continues to blow through dash vents. I attempted to reset CUE as posted by another member but it didn't seem to fix anything.

    Anyone else have any issues like this? I guess it is time to schedule a service appt.

    Another thing I noticed after I backed into the garage is that the LED third brake light continued to stay lit well after the car was off. Maybe this is normal and I am just being paranoid now but I have never noticed this before.

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    pever's Avatar
    pever is offline Cadillac Owners Fanatic
    Automobile(s): 2013 ATS 2.0T Premium with Driver Assist & Adv Security
    Join Date
    Oct 2012
    Location
    Burlington, Ontario
    Posts
    288
    So, that is the default function as it is the fail-safe position for the venting. That could be as simple as a fuse... #5 by the driver's door would be my first guess. Easy to check. Not so sure you will be so lucky as for it to be a fuse though. Loose harness?

  4. #3
    03firebolt9r is offline Cadillac Owners Member
    Automobile(s): ATS 2.0T
    Join Date
    Dec 2012
    Location
    Dallas
    Age
    43
    Posts
    36
    Thread Starter

    Re: CUE Climate Control Not Functioning Properly

    Quote Originally Posted by pever View Post
    So, that is the default function as it is the fail-safe position for the venting. That could be as simple as a fuse... #5 by the driver's door would be my first guess. Easy to check. Not so sure you will be so lucky as for it to be a fuse though. Loose harness?
    Good call pever! All the fuses were good but after checking them I started the car again and the controls worked as they should. May have been just a loose fuse.

    Edit...There is not a fuse in the #5 or 6 slots as it shows on the diagram.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting