Noob w/ theft deterrent issue 06 STS-V "Starting disabled, theft detected"
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 19
Cadillac STS-V Series Forum Discussion, Noob w/ theft deterrent issue 06 STS-V "Starting disabled, theft detected" in Cadillac V-Series Forums; Hello all, I am a Forum noob here, but I have lurked for a long time. So this being my ...
  1. #1
    deadhorse is offline Cadillac Owners Member
    Automobile(s): STS-V
    Join Date
    Jan 2011
    Age
    43
    Posts
    14

    Noob w/ theft deterrent issue 06 STS-V "Starting disabled, theft detected"

    Hello all, I am a Forum noob here, but I have lurked for a long time. So this being my first post, I should mention that I did a Forum wide search and went back several pages on the STS-V forum and did not find any similar threads.

    After parking my car to go to lunch and after returning to the car an hour later, I had no power at all. Zero. Zip. Nada. Key fob would not unlock the doors; I had to use the key to get in. I assumed that my battery was dead so I called a tow to come and jump me off.

    After hooking up the cables, it started then shut off the minute the cables were taken off. I immediately thought the battery was dead due to my alternator failing. As soon as this happened, the message center displayed "starting disabled, theft detected".

    No matter what I did there after, it kept throwing the error and would not start. The entire time the radio was on, I called OnStar a few times, etc etc. I finally gave up and had the car towed home, about 80 miles away.

    After arriving home the tow driver is backing up my driveway to put the car in the garage and as soon as he lowered the car to the ground, my headlights came on. I jumped in to the car and it started on the first try, and everytime after that, like everything was normal.

    I have no idea what happened or why everything is "normal" again, but I am out $430 for no apparent reason.

    As my wife drives the car daily I am leery of this issue coming up again, so I would like to know if anyone else has encountered this issue or has an explanation.

    Any input would be greatly appreciated and I apologize for such a long post! Cheers.


    Frank

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    PGA2B's Avatar
    PGA2B is offline Cadillac Owners Connoisseur
    Automobile(s): Black Raven STS V
    Join Date
    Jun 2009
    Location
    Surprise, AZ
    Posts
    2,520

    Re: Noob w/ theft deterrent issue 06 STS-V "Starting disabled, theft detected"

    When was the last time you replaced the battery in the remote?

  4. #3
    deadhorse is offline Cadillac Owners Member
    Automobile(s): STS-V
    Join Date
    Jan 2011
    Age
    43
    Posts
    14

    Re: Noob w/ theft deterrent issue 06 STS-V "Starting disabled, theft detected"

    I haven't yet. However I had two remotes with the car and neither made a difference. One of which is a brand new remote.

  5. #4
    torched10's Avatar
    torched10 is offline Cadillac Owners Fanatic
    Automobile(s): 2008 sts v, 2011EXT,65 GTO,08 vette,gt500
    Join Date
    Jan 2010
    Location
    atlanta
    Age
    46
    Posts
    390

    Re: Noob w/ theft deterrent issue 06 STS-V "Starting disabled, theft detected"

    did on star give you the error code--then youd know what happened--Id call the dealer give them the error code and see what they tell you.If you ask the onStar operator reall nice she may tell you what code was triggered--if not Auto Zone does it here, the dealer will charge you like $100 if ots not under warranty

  6. #5
    PGA2B's Avatar
    PGA2B is offline Cadillac Owners Connoisseur
    Automobile(s): Black Raven STS V
    Join Date
    Jun 2009
    Location
    Surprise, AZ
    Posts
    2,520

    Re: Noob w/ theft deterrent issue 06 STS-V "Starting disabled, theft detected"

    You might try to resync the remotes. I have not heard anything about this issue before.

  7. #6
    wait4me's Avatar
    wait4me is offline Cadillac Owners Connoisseur
    Automobile(s): 11v,2 09 v's,2 05 v's,5 GTM supercars,viper,volt,2012 karma
    Join Date
    Jan 2009
    Location
    warsaw indiana
    Posts
    2,994

    Re: Noob w/ theft deterrent issue 06 STS-V "Starting disabled, theft detected"

    If it ever locks you out like that, leave the ignition on for 11 minutes, then shut off the car, then turn it back on for 11 minutes, then off, then 11 minutes, then off then on the 4th on it should start. It just forces a pcm security relearn.

    That or send me your computer, ill bypass all that stuff for you.

    Their could be something wrong with your remote control computer in the car.

  8. #7
    deadhorse is offline Cadillac Owners Member
    Automobile(s): STS-V
    Join Date
    Jan 2011
    Age
    43
    Posts
    14

    Re: Noob w/ theft deterrent issue 06 STS-V "Starting disabled, theft detected"

    Quote Originally Posted by torched10 View Post
    did on star give you the error code--then youd know what happened--Id call the dealer give them the error code and see what they tell you.If you ask the onStar operator reall nice she may tell you what code was triggered--if not Auto Zone does it here, the dealer will charge you like $100 if ots not under warranty
    Since it happened yesterday, Sunday, OnStar customer service was closed, apparently. I just got a service center operator on the line who could not tell me anything. The only thing he could have done is call for a tow. Also, I carry a scanner in the car(had "Hot Eng/AC shut off" numerous times before) and the scanner showed no codes. I would think that anti-theft protection would not show a code that could be accessed so easily.

    Quote Originally Posted by PGA2B View Post
    You might try to resync the remotes. I have not heard anything about this issue before.
    Once the power came "back up", the remotes would work normally. I could unlock the doors, pop the trunk, etc...just not remote start. Since the car started after being brought home, both remotes work normally, even remote start.

  9. #8
    deadhorse is offline Cadillac Owners Member
    Automobile(s): STS-V
    Join Date
    Jan 2011
    Age
    43
    Posts
    14

    Re: Noob w/ theft deterrent issue 06 STS-V "Starting disabled, theft detected"

    Quote Originally Posted by wait4me View Post
    If it ever locks you out like that, leave the ignition on for 11 minutes, then shut off the car, then turn it back on for 11 minutes, then off, then 11 minutes, then off then on the 4th on it should start. It just forces a pcm security relearn.

    That or send me your computer, ill bypass all that stuff for you.

    Their could be something wrong with your remote control computer in the car.
    Sorry, I missed your response when you posted it.

    By leaving it "on" do you mean the "accessory" setting? What exactly is a "PCM security relearn"? By "bypass" do you mean the anti-theft control parameters or the entire anti-theft control?

    Thanks for your input!

  10. #9
    PGA2B's Avatar
    PGA2B is offline Cadillac Owners Connoisseur
    Automobile(s): Black Raven STS V
    Join Date
    Jun 2009
    Location
    Surprise, AZ
    Posts
    2,520

    Re: Noob w/ theft deterrent issue 06 STS-V "Starting disabled, theft detected"

    What Jesse means is that the procedure that he outlines is the factory theft "Relearn" procedure, and yes by leaving it on he means "accessory active". Finally yes again, he means bypass all security that deals with "No Start"

  11. #10
    fast impala is offline Cadillac Owners Fanatic
    Automobile(s): 2008 STS-V, sold to fish!
    Join Date
    Apr 2008
    Location
    Gladewater, TX
    Posts
    114

    Lightbulb Re: Noob w/ theft deterrent issue 06 STS-V "Starting disabled, theft detected"

    I have had this happen to me at least three or four times, with new battery, new fob batteries, driving the car everyday, etc., etc.

    It would always happen in the middle of a remote start cycle. I would be holding the start button down, and it would shut down in the middle of the start cycle, and go into theft mode.

    I experimented with several solutions, including disconnecting the battery, which didn't help, but is easy to do, because you have quick disconnect cables on the 08 and 09's.

    After doing all the things I could think of, it would finally indicate a low battery, low voltage on the gauges.

    What I finally found would work is: connect a battery charger, jumper cables, or a powerdome, to the battery, be sure you shut the hood, let it charge a little, and it will fire right up. Just like new.

    I now keep the car on a Deltran battery tender at night, take a powerdome with me when I go out of town, or if I'm in town, don't use the remote start, except at the house.

    This seems to work for me. If I take it to the Caddy dealer, I just get "deer in the headlight" looks. Because, naturally, it will not do it at the dealership.

    HTH

  12. #11
    deadhorse is offline Cadillac Owners Member
    Automobile(s): STS-V
    Join Date
    Jan 2011
    Age
    43
    Posts
    14

    Re: Noob w/ theft deterrent issue 06 STS-V "Starting disabled, theft detected"

    Quote Originally Posted by PGA2B View Post
    What Jesse means is that the procedure that he outlines is the factory theft "Relearn" procedure, and yes by leaving it on he means "accessory active". Finally yes again, he means bypass all security that deals with "No Start"
    Ok, thanks for the clarification. Appreciate it.

    Quote Originally Posted by fast impala View Post
    I have had this happen to me at least three or four times, with new battery, new fob batteries, driving the car everyday, etc., etc.

    It would always happen in the middle of a remote start cycle. I would be holding the start button down, and it would shut down in the middle of the start cycle, and go into theft mode.

    I experimented with several solutions, including disconnecting the battery, which didn't help, but is easy to do, because you have quick disconnect cables on the 08 and 09's.

    After doing all the things I could think of, it would finally indicate a low battery, low voltage on the gauges.

    What I finally found would work is: connect a battery charger, jumper cables, or a powerdome, to the battery, be sure you shut the hood, let it charge a little, and it will fire right up. Just like new.

    I now keep the car on a Deltran battery tender at night, take a powerdome with me when I go out of town, or if I'm in town, don't use the remote start, except at the house.

    This seems to work for me. If I take it to the Caddy dealer, I just get "deer in the headlight" looks. Because, naturally, it will not do it at the dealership.

    HTH
    When it happened I was not using "remote start". So is this tied to a low battery charge? Or is it a bad sensor of some sort that monitors battery charge levels?

  13. #12
    fast impala is offline Cadillac Owners Fanatic
    Automobile(s): 2008 STS-V, sold to fish!
    Join Date
    Apr 2008
    Location
    Gladewater, TX
    Posts
    114

    Re: Noob w/ theft deterrent issue 06 STS-V "Starting disabled, theft detected"

    Have no clue, it just seems the computer thinks its seeing a condition that is not there. These cars are just very voltage sensitive. I still love the car, warts and all.

  14. #13
    deadhorse is offline Cadillac Owners Member
    Automobile(s): STS-V
    Join Date
    Jan 2011
    Age
    43
    Posts
    14

    Re: Noob w/ theft deterrent issue 06 STS-V "Starting disabled, theft detected"

    Quote Originally Posted by fast impala View Post
    Have no clue, it just seems the computer thinks its seeing a condition that is not there. These cars are just very voltage sensitive. I still love the car, warts and all.
    Did you ever get your ECU reflashed at any time? I am considering that hoping it clears up some of the bugs. I agree, I love this car too....I don't mind the gremlins as long as I know the fix/workaround for all of them. lol

  15. #14
    fast impala is offline Cadillac Owners Fanatic
    Automobile(s): 2008 STS-V, sold to fish!
    Join Date
    Apr 2008
    Location
    Gladewater, TX
    Posts
    114

    Lightbulb Re: Noob w/ theft deterrent issue 06 STS-V "Starting disabled, theft detected"

    I have a custom tune from a very good local FI tuner. If I take it in, I have to have him put in the factory tune. But, these issues were around before I put a tune in it.

    I think Caddy went a little overboard trying to compete with BMW and MB. Consquently, we have a "high end" car that has lots of little bugs to love.

  16. #15
    deadhorse is offline Cadillac Owners Member
    Automobile(s): STS-V
    Join Date
    Jan 2011
    Age
    43
    Posts
    14

    Re: Noob w/ theft deterrent issue 06 STS-V "Starting disabled, theft detected"

    Quote Originally Posted by fast impala View Post
    I have a custom tune from a very good local FI tuner. If I take it in, I have to have him put in the factory tune. But, these issues were around before I put a tune in it.

    I think Caddy went a little overboard trying to compete with BMW and MB. Consquently, we have a "high end" car that has lots of little bugs to love.
    Oh, gotcha . Well I may just try the factory ECU flash first and think about something custom later. I guess I will just have to wait and see!

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting