Boost Guage only going to 10psi? - Page 4
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 4 of 4 FirstFirst 1 2 3 4
Results 46 to 49 of 49
Cadillac STS-V Series Forum Discussion, Boost Guage only going to 10psi? in Cadillac V-Series Forums; Congrats on running it in the STS-V (only one there I assume ? )...
  1. #46
    CIWS's Avatar
    CIWS is offline Cadillac Owners 10000+ Posts
    Automobile(s): 2015 BMUU 335i MSport, 2006 STS-V--2005 CTS-V ( traded in)
    Join Date
    Dec 2005
    Location
    D/FW Tejas
    Posts
    25,502

    Re: Boost Guage only going to 10psi?

    Congrats on running it in the STS-V (only one there I assume ? )

  2. #47
    ssstealth's Avatar
    ssstealth is offline Cadillac Owners Enthusiast
    Automobile(s): 06 STS-V, 94 Fleetwood TS
    Join Date
    Jan 2003
    Location
    Winston Salem, NC
    Age
    51
    Posts
    755

    Re: Boost Guage only going to 10psi?

    Quote Originally Posted by CIWS View Post
    Congrats on running it in the STS-V (only one there I assume ? )
    Actually no. There was a woman there from Maryland with a silver STS-V. She had video headrests and drove the mess out of her car.

  3. #48
    Blades is offline Cadillac Owners Member
    Automobile(s): STS-V
    Join Date
    Jun 2004
    Posts
    79

    Re: Boost Guage only going to 10psi?

    Quote Originally Posted by ssstealth View Post
    I just ran V-Day III at Summit Point and had the Magden system hooked up for the day. I recorded all of the data from my runs and the max boost recorded all day was 10.54424. Other notes from that capture moment were that the speed was 104.39 mph, the rpms were 6393, and the water temp was 239 degrees.
    When you say water temp.. Do you mean ECT or the IC Coolant Temp? Do we even have a sensor for that? I'm pretty sure they are separate systems tho. Would be neat to see IC Coolant Temp vs IAT1 Vs IAT2..

    Putting aside the IAT/MAT spark retard, an ECT of 239 would be pulling out an additional 2.5 deg. You really gave the V a workout!

  4. #49
    ssstealth's Avatar
    ssstealth is offline Cadillac Owners Enthusiast
    Automobile(s): 06 STS-V, 94 Fleetwood TS
    Join Date
    Jan 2003
    Location
    Winston Salem, NC
    Age
    51
    Posts
    755

    Re: Boost Guage only going to 10psi?

    It was ECT.

  5. Remove Advertisements
    Cadillac Forums
    Advertisements
     

+ Reply to Thread
Page 4 of 4 FirstFirst 1 2 3 4
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

What Cadillac(s) do you own? (Or type NONE)

Please select your insurance company (Optional)

Your date of birth and age are displayed in several places on the forum. Only the administrator will have access to your date of birth should you choose to hide it via the privacy option below.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts