Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

Page 1 of 2 12 LastLast
Results 1 to 15 of 22

Thread: Ticking sound when on load

  1. #1
    No Quarter's Avatar
    No Quarter is offline Cadillac Owners Fanatic
    Automobile(s): 2009 CTS-V, 2006 STS 3.6
    Join Date
    Sep 2013
    Location
    Denmark
    Posts
    144

    Ticking sound when on load

    My 3.6 has had a strange noise since I bought it, most of the time, and it's getting more frequent and strong. When acceleration semi hard, more than just normal driving, I hear like a higher picth drum roll from engine room. Could sound like a fast ticking PCV (which I don't think this car has?) When revving it in Park, there's no sound, only when under load.

    It's not always present so can't be engine bearings etc., but it's more and more frequent.

    Any suggestions?

    Thanks


  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    C&C's Avatar
    C&C is offline Cadillac Owners Connoisseur
    Automobile(s): Cadillac XT5 (2017)
    Join Date
    Feb 2008
    Location
    Mount Pleasant, SC
    Age
    66
    Posts
    1,961

    Re: Ticking sound when on load

    It sounds like it is pinging (octane too low or carbon deposits in the cylinders). Have you changed (or tried) some higher octane fuel to see if the symptoms disappear or mitigate.

  4. #3
    No Quarter's Avatar
    No Quarter is offline Cadillac Owners Fanatic
    Automobile(s): 2009 CTS-V, 2006 STS 3.6
    Join Date
    Sep 2013
    Location
    Denmark
    Posts
    144

    Re: Ticking sound when on load

    I don't think it's pinging, because the volume changes, and pinging seems very consistent, and it doesn't really follow RPMs. And same gas as usual (95). On the way home I tried WOT, and as soon as it gets above 4000 rpm, where it really gets power, the noise is gone, comes back under 4000 rpm. How does the engine change the power such above 4000, is it different intake channels or camshaft positioning?

    Keep suggestions coming

  5. #4
    KRSTS Guest

    Re: Ticking sound when on load

    Why are you using 95 (is that 95 octane) in a 3.6 L engine?

  6. #5
    PontiacV8's Avatar
    PontiacV8 is offline Cadillac Owners Fanatic
    Automobile(s): 2015 Camaro 2SS, Sold: 2006 STS (EXP) 1997 Seville STS (EXP)
    Join Date
    Dec 2006
    Location
    Germany / Nordhorn
    Posts
    423

    Re: Ticking sound when on load

    Quote Originally Posted by KRSTS View Post
    Why are you using 95 (is that 95 octane) in a 3.6 L engine?
    ...he is in europe...in europe we are using an octane rating for gasoline by RON (research octane number)...
    ...95 RON is about 90 - 91 US-gasoline (AKI - (R+M)/2 or PON - pump octane number)

    http://en.wikipedia.org/wiki/Octane_rating

  7. #6
    KRSTS Guest

    Re: Ticking sound when on load

    87 R+M/2 octane is all that is needed in that engine. Higher octane is a waste of $ unless you either can't get a lower octane in Europe or it actually cost more?

  8. #7
    PontiacV8's Avatar
    PontiacV8 is offline Cadillac Owners Fanatic
    Automobile(s): 2015 Camaro 2SS, Sold: 2006 STS (EXP) 1997 Seville STS (EXP)
    Join Date
    Dec 2006
    Location
    Germany / Nordhorn
    Posts
    423
    ...lowest octane rating in most western european countries is 95 RON...

    ...ok...back to topic

  9. #8
    KRSTS Guest

    Re: Ticking sound when on load

    Thanks for that information

  10. #9
    EChas3's Avatar
    EChas3 is offline Cadillac Owners Master
    Automobile(s): 2006 STS4 V8 1SG & 2007 STS V8 1SE
    Join Date
    Jun 2008
    Location
    Cedarburg, WI
    Age
    59
    Posts
    8,178

    Re: Ticking sound when on load

    Check the oil level. If low, add to the mark.

    If it's not low, have the timing chains checked for wear.

    Good luck.

  11. #10
    Join Date
    Mar 2012
    Location
    columbus ohio
    Posts
    382

    Re: Ticking sound when on load

    How do you check the timing chain for wear on newer engines. On older engine its easy. Just turn the crank shaft left then right to check the slop. Danny

  12. #11
    Ludacrisvp's Avatar
    Ludacrisvp is online now Cadillac Owners Connoisseur
    Automobile(s): 08 STS4 V8 F55 1SG Euro tails & 01 Monte SS Pace Car
    Join Date
    Feb 2009
    Location
    St Michael, MN
    Age
    30
    Posts
    4,548

    Re: Ticking sound when on load

    not sure, do you have the V6 or V8 ... if you have the V8 and haven't run low oil I wouldn't worry about it.
    If you have the V6 then I would worry.

  13. #12
    Join Date
    Mar 2012
    Location
    columbus ohio
    Posts
    382

    Re: Ticking sound when on load

    I have the V-6. It runs great. Danny

  14. #13
    Join Date
    Mar 2010
    Location
    Detroit, USA
    Posts
    12,711

    Re: Ticking sound when on load

    Quote Originally Posted by No Quarter View Post
    My 3.6 has had a strange noise since I bought it, most of the time, and it's getting more frequent and strong. When acceleration semi hard, more than just normal driving, I hear like a higher picth drum roll from engine room. Could sound like a fast ticking PCV (which I don't think this car has?) When revving it in Park, there's no sound, only when under load.

    It's not always present so can't be engine bearings etc., but it's more and more frequent.

    Any suggestions?

    Thanks
    Sincere apologies to read of your concerns. I understand that you're seeking thoughts and opinions, but send us a message if you want to take it a step further and get an official diagnosis. I will then reach out to a Customer Experience Manager at your desired dealer for additional assistance in these matters. If not, feel free to PM your VIN so we may check resources for any related field actions.

    William R.
    Cadillac Customer Care

  15. #14
    Four Fins's Avatar
    Four Fins is offline Cadillac Owners Member
    Automobile(s): 61 Sedan, 06 STS
    Join Date
    Jul 2012
    Age
    35
    Posts
    40

    Re: Ticking sound when on load

    I have this same problem and have yet to figure it out. I do monitor the oil but I haven't checked the timing chain yet which are notorious for these v6's.

  16. #15
    No Quarter's Avatar
    No Quarter is offline Cadillac Owners Fanatic
    Automobile(s): 2009 CTS-V, 2006 STS 3.6
    Join Date
    Sep 2013
    Location
    Denmark
    Posts
    144

    Re: Ticking sound when on load

    Quote Originally Posted by Four Fins View Post
    I have this same problem and have yet to figure it out. I do monitor the oil but I haven't checked the timing chain yet which are notorious for these v6's.
    How long have you had it?

Page 1 of 2 12 LastLast

Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum