Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

Page 1 of 2 12 LastLast
Results 1 to 15 of 27

Thread: Battery Test Results: 10.6 volts, 0% charge... new battery needed? alternator?

  1. #1
    tking5830 is offline Cadillac Owners Member
    Automobile(s): 2006 STS 3.6
    Join Date
    Jul 2013
    Age
    31
    Posts
    38

    Battery Test Results: 10.6 volts, 0% charge... new battery needed? alternator?

    Hey Guys

    Just got my battery load tested, came back at 10.6 volts with the car off, and a 0% charge... does this mean i absolutely need a new battery? Could it be the alternator that is not charging the battery?


  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    EChas3's Avatar
    EChas3 is offline Cadillac Owners Master
    Automobile(s): 2006 STS4 V8 1SG & 2007 STS V8 1SE
    Join Date
    Jun 2008
    Location
    Cedarburg, WI
    Age
    59
    Posts
    8,178

    Re: Battery Test Results: 10.6 volts, 0% charge... new battery needed? alternator?

    If your volt reading on the DIC is above 13 at all while driving, get a new battery asap.

  4. #3
    Guy.Seminerio is offline Cadillac Owners Connoisseur
    Automobile(s): '79 coupe deville, '04 Deville DTS White Lightning
    Join Date
    Feb 2013
    Location
    Whitestone, NY
    Age
    28
    Posts
    3,211

    Re: Battery Test Results: 10.6 volts, 0% charge... new battery needed? alternator?

    11.5-15.5 is normal range according to the manual. I see 13s regularly.

  5. #4
    tking5830 is offline Cadillac Owners Member
    Automobile(s): 2006 STS 3.6
    Join Date
    Jul 2013
    Age
    31
    Posts
    38

    Re: Battery Test Results: 10.6 volts, 0% charge... new battery needed? alternator?

    Quote Originally Posted by EChas3 View Post
    If your volt reading on the DIC is above 13 at all while driving, get a new battery asap.

    my voltage reading on the DIC while im driving is anywhere between 13.5-14.4... so it seems as if the alternator is working, right?

  6. #5
    Guy.Seminerio is offline Cadillac Owners Connoisseur
    Automobile(s): '79 coupe deville, '04 Deville DTS White Lightning
    Join Date
    Feb 2013
    Location
    Whitestone, NY
    Age
    28
    Posts
    3,211

    Re: Battery Test Results: 10.6 volts, 0% charge... new battery needed? alternator?

    I would say that if you lose voltage even while driving then your alternator is bad. It may fluctuate but if its a downward spiral, new alternator. I vote battery in your case.

  7. #6
    tking5830 is offline Cadillac Owners Member
    Automobile(s): 2006 STS 3.6
    Join Date
    Jul 2013
    Age
    31
    Posts
    38

    Re: Battery Test Results: 10.6 volts, 0% charge... new battery needed? alternator?

    I am not losing voltage while driving, 10.6v with the car off seems awfully low, new battery it is.

  8. #7
    Guy.Seminerio is offline Cadillac Owners Connoisseur
    Automobile(s): '79 coupe deville, '04 Deville DTS White Lightning
    Join Date
    Feb 2013
    Location
    Whitestone, NY
    Age
    28
    Posts
    3,211

    Re: Battery Test Results: 10.6 volts, 0% charge... new battery needed? alternator?

    What is the voltage when driving?

  9. #8
    achavez's Avatar
    achavez is offline Cadillac Owners Member
    Automobile(s): 2005 STS 4.6ltr 1SE
    Join Date
    Aug 2013
    Location
    California
    Age
    31
    Posts
    34

    Re: Battery Test Results: 10.6 volts, 0% charge... new battery needed? alternator?

    a battery with full charge should be 12.6v 2.1v for every cell. charging while driving should be in the 13-14 range

  10. #9
    EChas3's Avatar
    EChas3 is offline Cadillac Owners Master
    Automobile(s): 2006 STS4 V8 1SG & 2007 STS V8 1SE
    Join Date
    Jun 2008
    Location
    Cedarburg, WI
    Age
    59
    Posts
    8,178

    Re: Battery Test Results: 10.6 volts, 0% charge... new battery needed? alternator?

    That was my point in asking. With the engine running, the voltage may vary a lot even when the system is operating pefectly. But if the battery is testing that low and the charging system is at all suspect, a voltage indication that exceeds 13 volts in some situations is charging and is more than likely NOT the source of the issue.

    Every other symptom pointed to the battery. If even that rudementary test confirmed the system was charging, a battery becomes 99% probablility. Certainly, I could be wrong. These are complicated cars. But one deaelr visit could cost as much as a new battery; that's what I'd do.
    Last edited by EChas3; 09-14-13 at 06:25 PM.

  11. #10
    tking5830 is offline Cadillac Owners Member
    Automobile(s): 2006 STS 3.6
    Join Date
    Jul 2013
    Age
    31
    Posts
    38

    Re: Battery Test Results: 10.6 volts, 0% charge... new battery needed? alternator?

    Ok so i went back today to get it tested (again).... this time it tested at 10.4v... down from 10.6v, in a 16 hour time span. Weird thing happened tho... the person that initially hooked up the load tester said the testing machine indicated that something was pulling power from my battery... so i went in my car, everything seemed to be off, so i messed with the auto lights and the fog lights, and she said the machine was then reading that nothing was being pulled from the battery anymore and my voltage reading was 10.4v...

    So do I get a 101 acid battery... or is the extra 30 bucks worth it to pick up a optima gel battery...??? which optima model would fit the car???

  12. #11
    Submariner409's Avatar
    Submariner409 is offline If it won't run, chrome it
    Automobile(s): 2002.5 F55 STS - 67,500 miles, 2014 Explorer XLT FWD
    Join Date
    Feb 2006
    Location
    MD Eastern Shore, Kent Island
    Age
    77
    Posts
    56,842

    Re: Battery Test Results: 10.6 volts, 0% charge... new battery needed? alternator?

    This thread is in the wrong forum. You have a real STS (Seville Touring Sedan), not the later Sigma-body "STS".

    Moved to Seville.

    Your battery is toast and the DIC should show 14.2 to 14.8 volts when the engine is running above idle with normal electrical loads; about 12.4 volts with a good battery, engine off, key ON; about 12.6 volts using a VOM with the battery completely disconnected from everything for at least a 1/2 hour. Our cars have a constant, engine off, residual battery drain of about 15 - 25 mA.

    This voltage table is good with the battery completely disconnected from anything for at least a half hour -
    Last edited by Submariner409; 09-14-13 at 06:48 PM.

  13. #12
    basscatt's Avatar
    basscatt is offline Cadillac Owners 10000+ Posts
    Automobile(s): 2003 DHS - two-2002 DHS's, 2003 SLS, 1995 Sedan DeVille, 1989 Coupe DeVille
    Join Date
    Feb 2004
    Location
    Minnesota
    Age
    65
    Posts
    15,689

    Re: Battery Test Results: 10.6 volts, 0% charge... new battery needed? alternator?

    Quote Originally Posted by tking5830 View Post
    Ok so i went back today to get it tested (again).... this time it tested at 10.4v... down from 10.6v, in a 16 hour time span. Weird thing happened tho... the person that initially hooked up the load tester said the testing machine indicated that something was pulling power from my battery... so i went in my car, everything seemed to be off, so i messed with the auto lights and the fog lights, and she said the machine was then reading that nothing was being pulled from the battery anymore and my voltage reading was 10.4v...

    So do I get a 101 acid battery... or is the extra 30 bucks worth it to pick up a optima gel battery...??? which optima model would fit the car???
    -----------------------------
    your battery is under the back seat -
    the only correct battery for your car is the GROUP 79 battery -

    and it MUST have the vent tube connected -

    I would recommend the Walmart MAXX-79

  14. #13
    Submariner409's Avatar
    Submariner409 is offline If it won't run, chrome it
    Automobile(s): 2002.5 F55 STS - 67,500 miles, 2014 Explorer XLT FWD
    Join Date
    Feb 2006
    Location
    MD Eastern Shore, Kent Island
    Age
    77
    Posts
    56,842

    Re: Battery Test Results: 10.6 volts, 0% charge... new battery needed? alternator?

    Quote Originally Posted by EChas3 View Post
    If your volt reading on the DIC is above 13 at all while driving, get a new battery asap.
    Bad, bad information. Not true at all. EChas3, Go outside, right now, and start your 2006 and/or 2007, call up battery voltage in the DIC - What is it at fast idle ???

    EDIT: The OP has just PM'd me that this thread is in the wrong forum. His profile says that he drives a "2000 Seville STS". What say Y'all ???

  15. #14
    tking5830 is offline Cadillac Owners Member
    Automobile(s): 2006 STS 3.6
    Join Date
    Jul 2013
    Age
    31
    Posts
    38
    Ummm my battery is definitely not under the back seat... it was on my old car... not my new one. I have a 2006 sts 3.6l...

    ----------

    Can this thread please get moved back to the appropriate location, thanks!

  16. #15
    MoistCabbage's Avatar
    MoistCabbage is offline Cadillac Owners 10000+ Posts
    Automobile(s): 2001 Seville STS, 1990 Seville (RIP), 1972 Sedan Deville
    Join Date
    Sep 2010
    Location
    East Boston MA.
    Age
    29
    Posts
    26,323
    Update your profile, it still says 2000 STS, hence the confusion.

Page 1 of 2 12 LastLast

Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum