Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

Results 1 to 6 of 6

Thread: Remote start *used* to work

  1. #1
    mckellyb is offline Cadillac Owners Enthusiast
    Automobile(s): 2005 STS N*, 1SF, 144K mi.
    Join Date
    Apr 2011
    Location
    Fort Worth
    Posts
    650

    Remote start *used* to work

    Granted, I don't use it often, but I wanted to when refilling the transmission so my wife didn't have to do it for me.

    I recently replaced the starting battery, with the taller, larger capacity one...[I]great[I] idea...checked the settings, and they're correct for my remote and remote start. I even started the engine, turned remote start 'off', shut everything down, locked the doors with the remote, waited for the door sill LEDs to extinguish, started it back up, re-enabled remote start, and it still doesn't do anything.

    I saw reference to remote start being, inexplicably, disabled when battery voltage is low, but after sitting overnight, it's at 12.45V. I can see the Ultragauge light up if I just move the door handle a bit.

    I threw it on a charger for about an hour last night, voltage was 13.7, yet still nothing.

    Everything else on the remote works just fine.

    I thought I managed to get it to work one time since the battery change, but I may be losing my mind. It will turn all the turn indicators on, like it just started, but nothing actually happens.

    Ideas?


  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Guy.Seminerio is offline Cadillac Owners Connoisseur
    Automobile(s): '79 coupe deville, '04 Deville DTS White Lightning
    Join Date
    Feb 2013
    Location
    Whitestone, NY
    Age
    28
    Posts
    3,211

    Re: Remote start *used* to work

    Is the check engine light on? Is the valet lockout switch on?

  4. #3
    mckellyb is offline Cadillac Owners Enthusiast
    Automobile(s): 2005 STS N*, 1SF, 144K mi.
    Join Date
    Apr 2011
    Location
    Fort Worth
    Posts
    650

    Re: Remote start *used* to work

    Nope, and I learned there is a lockout switch, yesterday...which is off.

  5. #4
    dkozloski's Avatar
    dkozloski is online now Cadillac Owners 10000+ Posts
    Automobile(s): 2006 STS V8 AWD, '95 Ford Ranger
    Join Date
    Jul 2004
    Location
    Fairbanks, Ak
    Age
    77
    Posts
    28,287

    Re: Remote start *used* to work

    After two consecutive remote starts the remote start locks itself out until you start the car conventionally.
    Don't mess with Binky Bear!


  6. #5
    mckellyb is offline Cadillac Owners Enthusiast
    Automobile(s): 2005 STS N*, 1SF, 144K mi.
    Join Date
    Apr 2011
    Location
    Fort Worth
    Posts
    650

    Re: Remote start *used* to work

    Well, it worked, yesterday...twice in a row!

    Maybe I was too close, or something. You'd think it wouldn't care.

    As Gilda Radner (RIP) would say..."never mind".

  7. #6
    curtc's Avatar
    curtc is offline Cadillac Owners Master
    Automobile(s): 2006 STS V8 1SF RWD
    Join Date
    Jul 2005
    Location
    Oakdale, MN
    Age
    31
    Posts
    6,061
    I can start mine remotely standing right next to it...


Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum