Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

Results 1 to 8 of 8

Thread: 05 STS system personalization error

  1. #1
    05.STS_JayC. is offline Cadillac Owners Member
    Automobile(s): 1992 Deville v8,2003 SLS v8,2005 STS V6
    Join Date
    Jun 2013
    Posts
    4

    05 STS system personalization error

    hello I am a proud owner of a 2005 Cadillac STS I've only had it for a few months now and I love it its one of my favorite cars that I've own so far but my problem is that when I go to the set up on the radio it is displaying a personalization system error due to this problem I cannot move my front driver seat nor the driving steering wheel no chimes no alarm horn also but the radio and the 6 disc CD changer works perfectly fine if anybody or can help me thanks


  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Submariner409's Avatar
    Submariner409 is offline If it won't run, chrome it
    Automobile(s): 2002.5 F55 STS - 67,500 miles, 2014 Explorer XLT FWD
    Join Date
    Feb 2006
    Location
    MD Eastern Shore, Kent Island
    Age
    77
    Posts
    56,804

    Re: 05 Sts system personalization error

    Let's move this to the correct forum - rather than in the general chit-chat Lounge.

  4. #3
    1BadCadSTS's Avatar
    1BadCadSTS is offline Cadillac Owners Connoisseur
    Automobile(s): 05 STS4
    Join Date
    Nov 2010
    Age
    30
    Posts
    4,224
    Usually the module under the driver side front seat is failed or has a bad connection.

  5. #4
    Jneedom14 is offline Cadillac Owners Member
    Automobile(s): STS
    Join Date
    Mar 2013
    Age
    41
    Posts
    42

    Re: 05 STS system personalization error

    No your DPM fuse is blown it is in the fuse box under the rear driver side seat it is a 10 amp fuse so change that fuse and youll be good to go. dont go changing seat motors and what not. Same thing happened to me

  6. #5
    05.STS_JayC. is offline Cadillac Owners Member
    Automobile(s): 1992 Deville v8,2003 SLS v8,2005 STS V6
    Join Date
    Jun 2013
    Posts
    4
    Ok thanks Iv been really busy with work so I havnt had time to check or reply but Il start with checking my fuse box tomarrow and if not that then test the motor under the seat then let you guys know from there....Have a Good Happy 4th everyone

  7. #6
    05.STS_JayC. is offline Cadillac Owners Member
    Automobile(s): 1992 Deville v8,2003 SLS v8,2005 STS V6
    Join Date
    Jun 2013
    Posts
    4
    Alright so I check my fuse box under the back seat and all fuses check out good. So I moved my attention to under the front seat and right away I seen it was just a lose wire connection between the motor ahaha now its everything works perfect thanks again guys

  8. #7
    Guy.Seminerio is offline Cadillac Owners Connoisseur
    Automobile(s): '79 coupe deville, '04 Deville DTS White Lightning
    Join Date
    Feb 2013
    Location
    Whitestone, NY
    Age
    28
    Posts
    3,211

    Re: 05 STS system personalization error

    Love it when it ends up being something so simple.

  9. #8
    1BadCadSTS's Avatar
    1BadCadSTS is offline Cadillac Owners Connoisseur
    Automobile(s): 05 STS4
    Join Date
    Nov 2010
    Age
    30
    Posts
    4,224
    Pretty sure that's what I said it would be. Lol


Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum