No sound bose - Page 2
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 16 to 30 of 38
Like Tree2Likes
Cadillac STS Forum - 2005 through 2012 Discussion, No sound bose in Past Cadillac Vehicle Discussion; What a pain in the _ why does the amp need programming? Unless they use the same amp for multiple ...
  1. #16
    Ludacrisvp's Avatar
    Ludacrisvp is offline Cadillac Owners Connoisseur
    Automobile(s): 08 STS4 V8 F55 1SG Euro tails & 01 Monte SS Pace Car
    Join Date
    Feb 2009
    Location
    St Michael, MN
    Age
    27
    Posts
    3,151

    Re: No sound bose

    What a pain in the _ why does the amp need programming?
    Unless they use the same amp for multiple applications with different in/out configurations using the same pins I cannot imagine why they would need to program it.

  2. #17
    dkozloski's Avatar
    dkozloski is offline Cadillac Owners 10000+ Posts
    Automobile(s): 2006 STS V8 AWD, '95 Ford Ranger
    Join Date
    Jul 2004
    Location
    Fairbanks, Ak
    Age
    74
    Posts
    26,398

    Re: No sound bose

    Quote Originally Posted by Ludacrisvp View Post
    What a pain in the _ why does the amp need programming?
    Unless they use the same amp for multiple applications with different in/out configurations using the same pins I cannot imagine why they would need to program it.
    To confound the gringos and charge them to boot.
    Don't mess with Binky Bear!


  3. #18
    ddalder's Avatar
    ddalder is offline Cadillac Owners Connoisseur
    Automobile(s): 2008 STS-4 N* 1SG
    Join Date
    Aug 2008
    Location
    Canada
    Posts
    1,878

    Re: No sound bose

    When an amp is used for multiple applications, the configuration information is used (at least in part) for the different cabin sizes and location of speakers. From some of my reading, it seems that they adjust timing of audio signals to eliminate sound from reaching the same place at different times from different speakers. There is actually some reasonable engineering behind these.

  4. #19
    EChas3's Avatar
    EChas3 is offline Cadillac Owners Master
    Automobile(s): 2006 STS4 V8 1SG & 2007 STS V8 1SE
    Join Date
    Jun 2008
    Location
    Cedarburg, WI
    Age
    56
    Posts
    7,229

    Re: No sound bose

    Seriously, Bose puts more effort into design than manufacture. They've been that way for many years.

  5. #20
    ddalder's Avatar
    ddalder is offline Cadillac Owners Connoisseur
    Automobile(s): 2008 STS-4 N* 1SG
    Join Date
    Aug 2008
    Location
    Canada
    Posts
    1,878

    Re: No sound bose

    Well, I had another look and must have had this confused with another car. The FSM actually states the amplifier in these cars does not require programming. I was sure these were used in another car as well and did. I did have to configure my Escalade amp though. Sorry guys, my error. Now, if you were to replace the antenna module, that would require programming.

  6. #21
    Charles Warren's Avatar
    Charles Warren is offline Cadillac Owners Fanatic
    Automobile(s): 2006 sts v8 and 2003 cts 3.2
    Join Date
    Nov 2011
    Location
    Atlanta, Georgia, United State
    Age
    86
    Posts
    428

    Re: No sound bose

    Im still gonna bring out the multi meter and see what i find. I actually am an electrician(usaf,c130) just never have time to look at my own stuff smh. but still need the updates because my voice recog lady acts like im speaking another language lol and its embarrising, cant yell at the car. homeboy has a kia and his car listens and he has a lisp lmao

  7. #22
    EChas3's Avatar
    EChas3 is offline Cadillac Owners Master
    Automobile(s): 2006 STS4 V8 1SG & 2007 STS V8 1SE
    Join Date
    Jun 2008
    Location
    Cedarburg, WI
    Age
    56
    Posts
    7,229

    Re: No sound bose

    Todays surface mount boards are very tricky to repair. Good luck.

    ----------

    Some members claim the VR works better when set to the same sex as the user. I'm not convinced.

    I find it interesting that my wife prefers prefers Nigel & I prefer Natalie.

  8. #23
    Charles Warren's Avatar
    Charles Warren is offline Cadillac Owners Fanatic
    Automobile(s): 2006 sts v8 and 2003 cts 3.2
    Join Date
    Nov 2011
    Location
    Atlanta, Georgia, United State
    Age
    86
    Posts
    428

    Re: No sound bose

    Went to dealership knew the tech he worked at Nissan with me years ago, he told me it's the amp and was 700 bucks and to just go online(like I ain't know lol) and get one. Or bypass the whole thing, I'm like ummm no thanks deal with enough rewire crap at work. But 149 ain't bad but who else has had this issue???

  9. #24
    carter's_sts is offline Cadillac Owners Connoisseur
    Automobile(s): 06 STS-V & 06 STS 4
    Join Date
    Jun 2009
    Posts
    1,204
    Thanks for the update. Let us know if the amp really fixes it. Based on your experience, I'm going to avoid cranking mine up too high.

  10. #25
    kschwed is offline Cadillac Owners Fanatic
    Automobile(s): 2006 Cadillac STS 1SC
    Join Date
    Nov 2009
    Location
    California
    Age
    25
    Posts
    383

    Re: No sound bose

    I still get sound through my system, but I think "part" of my amp went bad.

    My subwoofer stopped working and would intermittently and for random lengths of time, emit an incredible high pitched and loud frequency.

    I ended up unplugging the sub. I'm debating buying a new amp or just leaving the sub out.

  11. #26
    carter's_sts is offline Cadillac Owners Connoisseur
    Automobile(s): 06 STS-V & 06 STS 4
    Join Date
    Jun 2009
    Posts
    1,204
    I know I've read that same issue on here before, but can't remember the cause. You might do a search.

  12. #27
    kschwed is offline Cadillac Owners Fanatic
    Automobile(s): 2006 Cadillac STS 1SC
    Join Date
    Nov 2009
    Location
    California
    Age
    25
    Posts
    383

    Re: No sound bose

    @carter's_sts

    That thread was mine. I never did find a solution. I'm assuming it's the amp though. It seems too isolated to be the headunit.

  13. #28
    carter's_sts is offline Cadillac Owners Connoisseur
    Automobile(s): 06 STS-V & 06 STS 4
    Join Date
    Jun 2009
    Posts
    1,204
    LOL....sorry for my useless reply.

  14. #29
    kschwed is offline Cadillac Owners Fanatic
    Automobile(s): 2006 Cadillac STS 1SC
    Join Date
    Nov 2009
    Location
    California
    Age
    25
    Posts
    383

    Re: No sound bose

    Haha no worries.

  15. #30
    Charles Warren's Avatar
    Charles Warren is offline Cadillac Owners Fanatic
    Automobile(s): 2006 sts v8 and 2003 cts 3.2
    Join Date
    Nov 2011
    Location
    Atlanta, Georgia, United State
    Age
    86
    Posts
    428

    Re: No sound bose

    Ok I will order today and when I get it in I'll let you guys know

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting