05 STS Remote start not working??
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 44
Like Tree2Likes
Cadillac STS Forum - 2005 through 2012 Discussion, 05 STS Remote start not working?? in Past Cadillac Vehicle Discussion; Trying to get remote start to work on my 05 sts the remote has a 1 on the back I ...
  1. #1
    Cadzilla8's Avatar
    Cadzilla8 is offline Cadillac Owners Fanatic
    Automobile(s): 2005 Cadillac STS Northstar V8
    Join Date
    Feb 2013
    Location
    NY
    Posts
    248

    05 STS Remote start not working??

    Trying to get remote start to work on my 05 sts the remote has a 1 on the back I know some said if its 3/4 it won't work. I hit lock twice and hold the start button on remote and orange front lights flash but no startup. Any help much appreciated. Also how can I make it beep when I lock the doors twice I like that feature

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    1BadCadSTS's Avatar
    1BadCadSTS is online now Cadillac Owners Connoisseur
    Automobile(s): 05 STS4
    Join Date
    Nov 2010
    Posts
    3,768
    Check engine light on?

  4. #3
    curtc's Avatar
    curtc is online now OCD - Obsessive Cadillac Disorder
    Automobile(s): White Diamond 06 STS V8 RWD 1SF F55 HUD/ACC NAV - 135k
    Join Date
    Jul 2005
    Location
    Burnsville, MN
    Age
    29
    Posts
    5,612

    Re: 05 STS Remote start not working??

    the presence of the CEL disables it.

    Do you have NAV?

    The remote start feature has to be enabled for each fob as well, I know how to do it with NAV, not sure if you don't have it.

    Have you tried fob #2 by chance?
    Past Cadillac's

    2004 CTS 3.6L - 2011-2012
    2001 Seville Touring Sedan - 2006-2011
    1995 Seville Touring Sedan - 2005-2006

  5. #4
    dkozloski's Avatar
    dkozloski is offline Cadillac Owners 10000+ Posts
    Automobile(s): 2006 STS V8 AWD, '95 Ford Ranger
    Join Date
    Jul 2004
    Location
    Fairbanks, Ak
    Age
    75
    Posts
    26,923

    Re: 05 STS Remote start not working??

    The designation of fobs as being #1 or #2 has nothing to do with the number on the fob. It refers to the order in which they were programmed. All fobs are the same electronically. Only the programming makes one fob different from another. If the fob was programmed 3rd or 4th in order it will not operate the remote start and the memory functions cannot be saved. Read your manual.
    johnny-cash and johnny-cash like this.
    Don't mess with Binky Bear!


  6. #5
    EChas3's Avatar
    EChas3 is offline Cadillac Owners Master
    Automobile(s): 2006 STS4 V8 1SG & 2007 STS V8 1SE
    Join Date
    Jun 2008
    Location
    Cedarburg, WI
    Age
    57
    Posts
    7,421

    Re: 05 STS Remote start not working??

    The procedure you described was wrong. I'll assume you have the fob matched correctly as 1 or 2 and have the option turned on (even if you're w/o Nav).

    Press Lock. The lights should flash.
    Press & hold Start for a second. The car will start and parking lights will come on.

    If you have had any recent waning lights, remote start may be disabled.

    ----------

    If you have Nav, set the driver greetings. If you don't see them as you start the car, your fob isn't matched as 1 or 2.

  7. #6
    Cadzilla8's Avatar
    Cadzilla8 is offline Cadillac Owners Fanatic
    Automobile(s): 2005 Cadillac STS Northstar V8
    Join Date
    Feb 2013
    Location
    NY
    Posts
    248
    Thread Starter
    No NAV and no CEL I will look for my other remote and report back if I have any luck

    ----------

    No NAV and no cel. Tried with my second remote with no luck either. After I hold the start button the parking lights flash and that's it not startup

    ----------

    How would I know if I have remote start on or not without NAV ??

  8. #7
    fly187's Avatar
    fly187 is offline Cadillac Owners Member
    Automobile(s): 2006 Cadillac STS4
    Join Date
    Jun 2012
    Location
    Dallas Texas
    Age
    36
    Posts
    76

    Re: 05 STS Remote start not working??

    not sure of the difference, but on my 06 STS without NAV. You must go to setup menu thru the radio. You should have 4 function keys (buttons) around radio display. One should say setup. click that, then I believe driver preference. There will be a list of things you can enable and disable on the car, including Remote Start. If you don't don't have the setup key around radio display, then someone has changed the home keys and that, I don't know how to adjust., other than disconecting battery and hoping it defaults back to factory settings.

  9. #8
    Cadzilla8's Avatar
    Cadzilla8 is offline Cadillac Owners Fanatic
    Automobile(s): 2005 Cadillac STS Northstar V8
    Join Date
    Feb 2013
    Location
    NY
    Posts
    248
    Thread Starter
    Thanks fly!! Went into the setup menu and remote start was on so I turned it off and shut off car. Then turned car on and put it back on and now it works!! Woohoo also put the beep when you look doors on too. Thanks again for help

  10. #9
    dkozloski's Avatar
    dkozloski is offline Cadillac Owners 10000+ Posts
    Automobile(s): 2006 STS V8 AWD, '95 Ford Ranger
    Join Date
    Jul 2004
    Location
    Fairbanks, Ak
    Age
    75
    Posts
    26,923

    Re: 05 STS Remote start not working??

    Quote Originally Posted by EChas3 View Post
    The procedure you described was wrong. I'll assume you have the fob matched correctly as 1 or 2 and have the option turned on (even if you're w/o Nav).

    Press Lock. The lights should flash.
    Press & hold Start for a second. The car will start and parking lights will come on.

    If you have had any recent waning lights, remote start may be disabled.

    ----------

    If you have Nav, set the driver greetings. If you don't see them as you start the car, your fob isn't matched as 1 or 2.
    On my '06 I push the lock button once and then the start button for a count of at least four to get it to remote start. If I push the start button for just a second or so after pushing the lock nothing happens and the car doesn't start.
    Don't mess with Binky Bear!


  11. #10
    Cadzilla8's Avatar
    Cadzilla8 is offline Cadillac Owners Fanatic
    Automobile(s): 2005 Cadillac STS Northstar V8
    Join Date
    Feb 2013
    Location
    NY
    Posts
    248
    Thread Starter
    Yeah I got it now it was something in the system I had to turn on. What are the buttons you push to turn it off I know on my yukon if you hold start and lock it shuts off

  12. #11
    dkozloski's Avatar
    dkozloski is offline Cadillac Owners 10000+ Posts
    Automobile(s): 2006 STS V8 AWD, '95 Ford Ranger
    Join Date
    Jul 2004
    Location
    Fairbanks, Ak
    Age
    75
    Posts
    26,923

    Re: 05 STS Remote start not working??

    Once the engine starts there is no way to stop it remotely.
    Don't mess with Binky Bear!


  13. #12
    Cadzilla8's Avatar
    Cadzilla8 is offline Cadillac Owners Fanatic
    Automobile(s): 2005 Cadillac STS Northstar V8
    Join Date
    Feb 2013
    Location
    NY
    Posts
    248
    Thread Starter
    Actually there is I just figured it out if you did the remote start hit and hold start and unlock

  14. #13
    curtc's Avatar
    curtc is online now OCD - Obsessive Cadillac Disorder
    Automobile(s): White Diamond 06 STS V8 RWD 1SF F55 HUD/ACC NAV - 135k
    Join Date
    Jul 2005
    Location
    Burnsville, MN
    Age
    29
    Posts
    5,612
    My 06 shuts off with another push of the start button if started remotely.

    Also, mine seems to have a timer of approx. 10 or 12 minutes. Is that normal?
    Past Cadillac's

    2004 CTS 3.6L - 2011-2012
    2001 Seville Touring Sedan - 2006-2011
    1995 Seville Touring Sedan - 2005-2006

  15. #14
    Cadzilla8's Avatar
    Cadzilla8 is offline Cadillac Owners Fanatic
    Automobile(s): 2005 Cadillac STS Northstar V8
    Join Date
    Feb 2013
    Location
    NY
    Posts
    248
    Thread Starter
    Yeah there is a 10 minute timer incase you leave it on

  16. #15
    EChas3's Avatar
    EChas3 is offline Cadillac Owners Master
    Automobile(s): 2006 STS4 V8 1SG & 2007 STS V8 1SE
    Join Date
    Jun 2008
    Location
    Cedarburg, WI
    Age
    57
    Posts
    7,421

    Re: 05 STS Remote start not working??

    You can also extend the runtime once for another 10 minutes. There's a maximum total of 20 minutes but unless you let it shutdown after the first 10 minutes, you can only approach the maximum. (It doesn't add 10 minutes to the runtime, it just sets the run time back to 10 minutes.)

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting