05 STS Remote start not working?? - Page 2
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 16 to 30 of 44
Like Tree2Likes
Cadillac STS Forum - 2005 through 2012 Discussion, 05 STS Remote start not working?? in Past Cadillac Vehicle Discussion; ...
  1. #16
    fly187's Avatar
    fly187 is offline Cadillac Owners Member
    Automobile(s): 2006 Cadillac STS4
    Join Date
    Jun 2012
    Location
    Dallas Texas
    Age
    36
    Posts
    68

    Re: 05 STS Remote start not working??


  2. #17
    Neko98 is offline Cadillac Owners Member
    Automobile(s): 2006 sts
    Join Date
    Sep 2012
    Age
    39
    Posts
    32

    Re: 05 STS Remote start not working??

    Seems once I remote start and it shuts down after it times out, it won't let me re remote start, is that normal?

  3. #18
    KRSTS is offline Cadillac Owners Enthusiast
    Automobile(s): Crystal Red 2008 3.6 DI RWD
    Join Date
    Feb 2010
    Location
    Tidewater VA
    Age
    71
    Posts
    942

    Re: 05 STS Remote start not working??

    No! Should allow you to remote start twice in a row

  4. #19
    wake's Avatar
    wake is offline Cadillac Owners Enthusiast
    Automobile(s): 2007 STS-V, 2005 Escalade
    Join Date
    Sep 2003
    Location
    Stafford, VA
    Posts
    538

    Re: 05 STS Remote start not working??

    Are you maybe canelling out the remote start by hitting the lock button twice? For my 07 you hit lock once then press and hold the start button. If you hit the lock button twice it flashes the lights and chirps the horn on mine.

  5. #20
    Ludacrisvp's Avatar
    Ludacrisvp is offline Cadillac Owners Connoisseur
    Automobile(s): 08 STS4 V8 F55 1SG Euro tails & 01 Monte SS Pace Car
    Join Date
    Feb 2009
    Location
    St Michael, MN
    Age
    27
    Posts
    3,211

    Re: 05 STS Remote start not working??

    Quote Originally Posted by KRSTS View Post
    No! Should allow you to remote start twice in a row
    If you remote start and it runs for 2 minutes and you tell it to run another 10 it will run for 12 mins and shutdown until you start normally again, it will refuse to remote start again or allow you to extend it again.

  6. #21
    ddalder's Avatar
    ddalder is offline Cadillac Owners Connoisseur
    Automobile(s): 2008 STS-4 N* 1SG
    Join Date
    Aug 2008
    Location
    Canada
    Posts
    1,911

    Re: 05 STS Remote start not working??

    Yup, it will let you remote start twice in a row, however when you remote start for the second time, it resets the timer for 10 minutes. If it only ran a short time during the first remote start cycle, you lose whatever time remained in the first 10 minute cycle. If you want a full 20 minutes of run time, you need to wait until the timer runs out from the first remote start, then restart again.

    ----------

    As for my 2008, I only push the lock button once (watch for the lights to flash) and within 5 seconds, press and hold the remote start until the engine starts. I only need to hold the remote start button again (until the engine stops) to terminate the cycle.

  7. #22
    B1n2fra's Avatar
    B1n2fra is offline Cadillac Owners Fanatic
    Automobile(s): 2007 1SG Cadillac sts v8 awd
    Join Date
    Nov 2011
    Location
    Chicago
    Posts
    426
    Quote Originally Posted by Cadzilla8 View Post
    Actually there is I just figured it out if you did the remote start hit and hold start and unlock
    You only have to hold the start button for a couple seconds to shut it off.

  8. #23
    EChas3's Avatar
    EChas3 is offline Cadillac Owners Master
    Automobile(s): 2006 STS4 V8 1SG & 2007 STS V8 1SE
    Join Date
    Jun 2008
    Location
    Cedarburg, WI
    Age
    56
    Posts
    7,303

    Re: 05 STS Remote start not working??

    Twice and you're out.

    Have we killed this topic yet?
    johnny-cash and johnny-cash like this.

  9. #24
    Cadzilla8's Avatar
    Cadzilla8 is offline Cadillac Owners Fanatic
    Automobile(s): 2005 Cadillac STS Northstar V8
    Join Date
    Feb 2013
    Location
    NY
    Posts
    248
    Ok so I haven't started the car in about 3 days and I go to use the remote start to let the car run.. Same issue lights flash no start up but when I get in it starts fine with push button. Is the battery too weak to remote start it after a few days? Do I need a new battery? I believe it is original battery and the car is an 05 so may be time for a new one. If so any suggestions on battery

  10. #25
    curtc's Avatar
    curtc is online now OCD - Obsessive Cadillac Disorder
    Automobile(s): White Diamond 06 STS V8 RWD 1SF F55 HUD/ACC NAV - 126k
    Join Date
    Jul 2005
    Location
    Burnsville, MN
    Age
    28
    Posts
    5,504

    Re: 05 STS Remote start not working??

    Quote Originally Posted by Cadzilla8 View Post
    Ok so I haven't started the car in about 3 days and I go to use the remote start to let the car run.. Same issue lights flash no start up but when I get in it starts fine with push button. Is the battery too weak to remote start it after a few days? Do I need a new battery? I believe it is original battery and the car is an 05 so may be time for a new one. If so any suggestions on battery
    Doubt it's a battery issue, if the lights flashed when you locked it and flashed when you held the remote start button the car got the signal...But, any CR2032 3v battery will do. Energizer has always had a special place in my heart when it comes to batteries

    Thanks for the reminder though, I've been needing to get a replacement battery for my fob, the range is slowly inching closer to the car....off to the hardware store!
    Past Cadillac's

    2004 CTS 3.6L - 2011-2012
    2001 Seville Touring Sedan - 2006-2011
    1995 Seville Touring Sedan - 2005-2006

  11. #26
    Cadzilla8's Avatar
    Cadzilla8 is offline Cadillac Owners Fanatic
    Automobile(s): 2005 Cadillac STS Northstar V8
    Join Date
    Feb 2013
    Location
    NY
    Posts
    248
    Quote Originally Posted by curtc

    Doubt it's a battery issue, if the lights flashed when you locked it and flashed when you held the remote start button the car got the signal...But, any CR2032 3v battery will do. Energizer has always had a special place in my heart when it comes to batteries

    Thanks for the reminder though, I've been needing to get a replacement battery for my fob, the range is slowly inching closer to the car....off to the hardware store!
    I actually meant the car battery being the original and maybe no having enough juice to remote start it but I don't see how remote start would need more power than a regular start. Idk I'm confused why it worked for 2 days than after 3 days of sitting back to kaput.

  12. #27
    EChas3's Avatar
    EChas3 is offline Cadillac Owners Master
    Automobile(s): 2006 STS4 V8 1SG & 2007 STS V8 1SE
    Join Date
    Jun 2008
    Location
    Cedarburg, WI
    Age
    56
    Posts
    7,303

    Re: 05 STS Remote start not working??

    I'd check the saved settings again and also ensure your fobs are properly matched with the car. One fob matched as #3 or #4 will confuse troubleshooting beyond belief.

  13. #28
    Cadzilla8's Avatar
    Cadzilla8 is offline Cadillac Owners Fanatic
    Automobile(s): 2005 Cadillac STS Northstar V8
    Join Date
    Feb 2013
    Location
    NY
    Posts
    248
    It's key #1 and #2 that I used/tried nothing has changed since a few days ago when remote start worked

  14. #29
    curtc's Avatar
    curtc is online now OCD - Obsessive Cadillac Disorder
    Automobile(s): White Diamond 06 STS V8 RWD 1SF F55 HUD/ACC NAV - 126k
    Join Date
    Jul 2005
    Location
    Burnsville, MN
    Age
    28
    Posts
    5,504

    Re: 05 STS Remote start not working??

    I know my remote start will not work sometimes on the first attempt on a cold start, just get a click from the starter...That's clearly battery related and will be addressed soon. The starter is new so I know that isn't the issue.

    If the car doesn't attempt to start at all and just flashes the lights it's disabled for some reason, that's the same behavior you get if you try 3 times.
    Past Cadillac's

    2004 CTS 3.6L - 2011-2012
    2001 Seville Touring Sedan - 2006-2011
    1995 Seville Touring Sedan - 2005-2006

  15. #30
    Cadzilla8's Avatar
    Cadzilla8 is offline Cadillac Owners Fanatic
    Automobile(s): 2005 Cadillac STS Northstar V8
    Join Date
    Feb 2013
    Location
    NY
    Posts
    248
    Man I was excited to have the remote starter working again to warm the engine up I will investigate further tomorrow

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting