2006 STS Vehicle Personalization System Error! No chimes,radio, etc. - Page 2
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 28 of 28
Like Tree1Likes
Cadillac STS Forum - 2005 through 2012 Discussion, 2006 STS Vehicle Personalization System Error! No chimes,radio, etc. in Past Cadillac Vehicle Discussion; I have the same problem and was told that my amp was not communicating with the radio. I changed it ...
  1. #16
    Mio
    Mio is offline Cadillac Owners Member
    Automobile(s): 2006 Cadillac STS V8 HUD
    Join Date
    Oct 2013
    Age
    41
    Posts
    3

    Re: 2006 STS Vehicle Personalization System Error! No chimes,radio, etc.

    I have the same problem and was told that my amp was not communicating with the radio. I changed it and wham. Sound back on. No need to replace the head unit. Hope this help you guys.


  2. #17
    Dino1SG is offline Cadillac Owners Fanatic
    Join Date
    May 2014
    Posts
    114
    I have the same problem. I lost sound all of a sudden, and I am getting the personalization error message as well. But, I also noticed that my cruise control is inoperative now. I accessed the amp to inspect and found that upon removing the plastic cover for the heat sink, the fan was not plugged in. I am getting U2100, U2122, and U2124 - loss of comm with radio and amp. I suspect the amp overheated once the fan disconnected, but I'm am baffled at the cruise control and there are no codes pertaining to it, well other than the U2100. I am planning to replace the amp but is the cruise somehow related to the amplifier? Is the amp going to make the cruise work again?

  3. #18
    Aurora5000's Avatar
    Aurora5000 is offline Cadillac Owners Fanatic
    Automobile(s): 2006 STS V8 Blackberry,2004 CTS 3.6 Loaded, 2016 SRX LOADED
    Join Date
    Oct 2003
    Location
    Tornado Alley Oklahoma City
    Posts
    482

    Re: 2006 STS Vehicle Personalization System Error! No chimes,radio, etc.

    If battery is suspect, replace...

  4. #19
    Dino1SG is offline Cadillac Owners Fanatic
    Join Date
    May 2014
    Posts
    114
    The battery tests good with GR8.

  5. #20
    delonne is offline Cadillac Owners Member
    Automobile(s): 2006 STS
    Join Date
    Dec 2010
    Age
    30
    Posts
    34
    Same personalization message is fine. My cruise control stoped working briefly I disconnected the batt and I get sound ehen I touch the screen but no radio. Time to dump and run. Exactly why I lease luxry cars.

  6. #21
    Dino1SG is offline Cadillac Owners Fanatic
    Join Date
    May 2014
    Posts
    114
    Well I didn't dump the car...because I love it and it only cost me $147 for a used amplifier including shipping from out east and 15 minutes of my time to swap them out and everything (including the cruise control) works again.

  7. #22
    familyman3 is offline Cadillac Owners Member
    Join Date
    Jul 2013
    Posts
    4
    wish i saw this last month could have given you some guidance with our fix. we had the same issue a year ago and after multiple failed attempts to fix i gave in and purchased a used "working" amp online. now we also have sound, can adjust things on the nav and most importantly can hear the turn signals! lol 07 STS loaded 77k miles with a new timing chain "thanks gm extended repair bulletin"!

  8. #23
    delonne is offline Cadillac Owners Member
    Automobile(s): 2006 STS
    Join Date
    Dec 2010
    Age
    30
    Posts
    34
    The problem is in the driver seat fellas. I have tracked it down. To the point where I can lean on the seat and foot on the floor and it comes back on. I have 06 sts v8. I am going to take the seat out and inspect the wires under the carpet and on the seat. Will follow up in 2 weeks. Leaving town.
    SQPL seville likes this.

  9. #24
    AztecSTS is offline Cadillac Owners Member
    Automobile(s): 2006 sts
    Join Date
    Sep 2013
    Age
    33
    Posts
    11
    I know this is a old topic but was there any solutions found replaced amp already still getting vehicle personalization error and no sound

  10. #25
    GRODT is offline Cadillac Owners Member
    Automobile(s): 2006 CTS 3.6 and 2008 STS N* 1SE
    Join Date
    Oct 2015
    Location
    Hampton VA
    Posts
    45

    Re: 2006 STS Vehicle Personalization System Error! No chimes,radio, etc.

    Old topic made new again. I have this issue in my 08N* I'm looking for an amp now; found a couple prospects on ebay already. Our 06CTS had the same issue 2 years ago and we bought and installed a replacement used amp and have had no issue since (knock on wood). any search tips would be appreciated this thing is much more complex than the CTS (I want to ensure I get the right one). I took a pic of my model info on the current amp.

    My amp Model info: GMX295, 25954814, 2940450050000633, 08113032, 994814

    I found a UX8 25810310 but I'm waiting on comparability info from the seller.

  11. #26
    GRODT is offline Cadillac Owners Member
    Automobile(s): 2006 CTS 3.6 and 2008 STS N* 1SE
    Join Date
    Oct 2015
    Location
    Hampton VA
    Posts
    45

    Re: 2006 STS Vehicle Personalization System Error! No chimes,radio, etc.

    Replaced my amp for $85.00 shipped and now the Bose million speaker system, door chimes, blinkers, have sound. Can we talk about the freaken amp wire harnesses? Wtf? I think GM planned for novices to break the wire harnesses. Lucky for me I didn't break anything but I couldn't find anyone that had posted the same problem trying to get the harnesses off (using the site search feature and google). Anyway, my ipod 6G kept me entertained while I waited on the amp to arrive.

  12. #27
    EChas3's Avatar
    EChas3 is offline Cadillac Owners Master
    Automobile(s): 2006 STS4 V8 1SG & 2007 STS V8 1SE
    Join Date
    Jun 2008
    Location
    Cedarburg, WI
    Age
    58
    Posts
    8,160

    Re: 2006 STS Vehicle Personalization System Error! No chimes,radio, etc.

    GM's connectors can be tricky and this car has many.

  13. #28
    GRODT is offline Cadillac Owners Member
    Automobile(s): 2006 CTS 3.6 and 2008 STS N* 1SE
    Join Date
    Oct 2015
    Location
    Hampton VA
    Posts
    45

    Re: 2006 STS Vehicle Personalization System Error! No chimes,radio, etc.

    Yes Sir.

  14. Remove Advertisements
    Cadillac Forums
    Advertisements
     

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

What Cadillac(s) do you own? (Or type NONE)

Please select your insurance company (Optional)

Your date of birth and age are displayed in several places on the forum. Only the administrator will have access to your date of birth should you choose to hide it via the privacy option below.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts