Remote start, something weird....
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 4 of 4
Cadillac SRX Second Generation Forum - 2010+ Discussion, Remote start, something weird.... in Cadillac SRX Forums; Last Friday my wife comes home and said she tried to remote start her car with the iPhone app and ...
  1. #1
    warnercc is offline Cadillac Owners Member
    Automobile(s): 2013 SRX Performance
    Join Date
    Feb 2013
    Location
    Coal Valley, IL
    Age
    59
    Posts
    58

    Remote start, something weird....

    Last Friday my wife comes home and said she tried to remote start her car with the iPhone app and it failed and it gave her a message that indicated that remote start wasn't supported on this vehicle (don't know the exact wording as I didn't see the error). Also, the remote start buttons were no longer available on the app. I tried to remote start the car with my android phone and it worked perfectly. We cycled the power on her iPhone, did a reset of the phone, nothing seemed to work. The next morning, the remote buttons are again available on her iPhone and the remote start works perfectly. Anyone ever see anything like this before? She has an iPhone 5 with everything updated to current versions. Just seemed sort of weird.

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    carbeck is offline Cadillac Owners Fanatic
    Automobile(s): 2014 SRX AWD Premium, previously 2011 AWD Luxury
    Join Date
    Jan 2012
    Posts
    120

    Re: Remote start, something weird....

    The Remotelink app is still buggy, to say the least. When we start our SRX for the first time after an ignition cycle, it gives us the proper "your vehicle is running" message (although sometimes taking an age to do so). But if we start it again (or extend the runtime), it tells us something about "cannot start your vehicle with a key in the ignition", which is funny considering that no SRX has an ignition key. What's even funnier is that despite the error message, the command still works and the SRX is running when we get to it.

    The best advice I can give is to make sure she's always running the latest version of the app.

  4. #3
    RippyPartsDept's Avatar
    RippyPartsDept is offline Hi, I'm Chris - Please Read My Signature
    Automobile(s): 1999 DeVille "Bianca" (white/blue, VIN-Y, 160k)
    Join Date
    Sep 2007
    Location
    Wilmington, NC
    Age
    34
    Posts
    13,979

    Re: Remote start, something weird....

    also fyi, remote start is disabled if the check engine light is on
    Chris Heath (RippyPartsDept) is an ASE Certified GM Parts Consultant at Rippy Automotive
    Rippy is a Cadillac, Hummer, Saturn & Saab dealership - family owned and operated in Wilmington, NC since 1946
    We offer all forum members discounts on parts and freight - e: parts@rippyautomotive.com ph: 800-RIPPY-22
    <-- insert standard boilerplate about posts not necessarily representing my employer, etc -->

  5. #4
    TheCaptain's Avatar
    TheCaptain is offline Canadian SRX Mod
    Automobile(s): 14 ATS AWD 3.6L Performance - Phantom Grey Metallic
    Join Date
    Aug 2009
    Location
    Moosomin Saskatchewan
    Age
    28
    Posts
    2,797

    Re: Remote start, something weird....

    Or the hood is popped.
    When you turn your car on, does it return the favour? '14 Cadillac ATS Performance 3.6L AWD in Phantom Grey Metallic and Morello Red Interior -ARRIVED!!


    **Cadillac Owners Forum RULES & Guidelines**

    *Cadillac CANADA Online Manuals***Cadillac USA Online Manuals & Guides*

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting