Roaring/Rubbing sound when it's cold..anyone else??? - Page 6
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 6 of 8 FirstFirst 1 2 3 4 5 6 7 8 LastLast
Results 76 to 90 of 116
Like Tree2Likes
Cadillac SRX Second Generation Forum - 2010+ Discussion, Roaring/Rubbing sound when it's cold..anyone else??? in Cadillac SRX Forums; Originally Posted by cavharley Did you say they wouldn't replace the necessary parts ? , thats crazy this car is ...
  1. #76
    cz9h3d is offline Cadillac Owners Fanatic
    Automobile(s): SRX and Escalade...and sometimes a CTS
    Join Date
    Aug 2009
    Location
    Rochester Hills, MI
    Posts
    168

    Re: Roaring/Rubbing sound when it's cold..anyone else???

    Quote Originally Posted by cavharley View Post
    Did you say they wouldn't replace the necessary parts ? , thats crazy this car is under full warranty and they have to do or try what ever takes ! your service dept is F- up . DEMAND IT.
    The dealer only gets reimbursed for warranty work that is done correctly. If they just start replacing parts based on customer demand, they'll go out of business quickly. There have been a few different front suspension issues since the vehicle launched, so don't assume that every vehicle in this thread has the same issue and repair procedure (one of the issues had a service bulletin that said "don't replace parts"). Of course maybe it is a clueless service department - no way to know. I'm just saying, don't necessarily assume.........

  2. #77
    shrb is offline Cadillac Owners Member
    Automobile(s): SRX 2010
    Join Date
    Apr 2010
    Posts
    88

    Re: Roaring/Rubbing sound when it's cold..anyone else???

    Hey you two, I just settled a Lemon Law case and they are replacing my car.....so I guess, the parts should have been replaced. The service dept. at my old dealer is stupid and acted like all the problems were my fault. I spent 10 months with problems with this car and after spending 5 with this dealer, I finally fired them and went to another one. So the problems were there, they just said "No". I had to live with that. The second dealer had the car over Christmas and there were 4 bulletins on my car, a radiator leak, they replaced a side mirror, tightened springs, etc. There were a total of 8 things done to the car that time and it is still not fixed. SO, I get a new 2011 soon. They had to order one because they could not find one like I have. Performance, gray flannel, ebony w/titanium, SRX.

    So if you know and feel the car is not driving or doing what it is not suppose to, than change dealerships. I was persistant and it paid off. Stay the course.

    S

  3. #78
    cavharley is offline Cadillac Owners Member
    Automobile(s): 2010 SRX
    Join Date
    Dec 2010
    Posts
    25

    Re: Roaring/Rubbing sound when it's cold..anyone else???

    There are no bulletins regarding this problem ! If you noticed there have two others that have replaced the parts (Front upper struts ) and their cars are Fixed. Yes your service dept is clueless and I and NOT assuming ! how ever if you don't have roaring / Rubbing and scraping sound then this not your answer.

  4. #79
    cadigirlchicago2 is offline Cadillac Owners Fanatic
    Automobile(s): 2010 SRX Luxury
    Join Date
    Sep 2010
    Posts
    180

    Re: Roaring/Rubbing sound when it's cold..anyone else???

    I just called my dealer to see if they knew of this fix and they gave me the strut mount part # 20999167. He said this is the newest part # and it's for the 2011's and it's also being used on the 2010's as well. He didn't give me any other part #'s other than this one. Has anyone gotten a replacement with the new part # I noted above and did it work for you?

  5. #80
    ajrohman is offline Cadillac Owners Member
    Automobile(s): 2010 SRX
    Join Date
    Jun 2010
    Age
    72
    Posts
    12

    Re: Roaring/Rubbing sound when it's cold..anyone else???

    That was the part (# 20999167) that was used to fix my problem. No noise so far - replaced on 1/10/11, it was ordered on 12/15.

  6. #81
    cavharley is offline Cadillac Owners Member
    Automobile(s): 2010 SRX
    Join Date
    Dec 2010
    Posts
    25

    Re: Roaring/Rubbing sound when it's cold..anyone else???

    I have and my 2010 has been good to go ! 6 weeks and really COLD no noise.

  7. #82
    cavharley is offline Cadillac Owners Member
    Automobile(s): 2010 SRX
    Join Date
    Dec 2010
    Posts
    25

    Re: Roaring/Rubbing sound when it's cold..anyone else???

    Yes , It will fix your SRX, good luck happy in NY 6 weeks and no noise and its super cold!

  8. #83
    cavharley is offline Cadillac Owners Member
    Automobile(s): 2010 SRX
    Join Date
    Dec 2010
    Posts
    25

    Re: Roaring/Rubbing sound when it's cold..anyone else???

    My 2010 SRX doesn't have auto headlight dimmer ! My 2007 jeep limited had this option as has many of my previous cars. I thought this was pretty much std on most high end cars and even not so high end , does any one have any imfo on this? it worked perfect on my Jeep and I got really used to it, lazy in NY

  9. #84
    lauriel is offline Cadillac Owners Member
    Automobile(s): 2010 SRX FWD PREMIUM 3.0L V6 GOLD MIST SHALE/BROWNSTONE
    Join Date
    Feb 2011
    Location
    NEW MEXICO-USA
    Age
    52
    Posts
    4

    Post Re: Roaring/Rubbing sound when it's cold..anyone else???

    Quote Originally Posted by Carolinamom42 View Post
    My SRX has a rubbing sound that comes from the right front. It sounds like a tire rubbing the fender. I took it in (to the dealer I purchased from)and they said they greased the struts. And it only does it when it's cold (in the morning, late afternoon if the temp is cold outside) After the car warms up it stops. It's worse now and I took it to our local dealer and they said they didn't hear anything. (Maybe because they forgot why I brought it in and changed my oil for the second time in two weeks). I am so frustrated. I've never heard of service depts. sending you on your way like there isn't a problem. Anyone else have this problem? It can't be safe to drive a car making this kind of outrageous noise.
    [COLOR="rgb(139, 0, 0)"][/COLOR]
    Yes. My 2010 SRX FWD did the same. With a recent winter storm and freezing temps blow 20 and 10 degree I was driving on the snow and ice and the steering arms began making a very loud crackling noise like it was freezing up and going to crack off, I called the service dept while driving and service writer stated that it had to do with the idler arms housing becomming stiff from the freeze and the arms were rubbing against it. ?? Then he mentioned DRY STRUTS. Hmmm, He also had just told me 4 weeks ago when i brought to his attention some noises coming from my dash that it was my STRUTS, and actually ordered replacement STRUTS and said i may have to wait for a month before the parts would be in. I was scheduled to bring my car in Yesterday morning and i called and cancelled. I have spent hours and hours researching this issue. I did find some info on Defective Struts, however not a recall for it yet. I continued to drive my car. Weather has warmed up and i do not hear this noise now. However; I'm now researching this Defective Strut issue heavily.
    And I do understand your level of frustration dealing with the Dealership/Service Dept.

  10. #85
    Dean5101 is offline Cadillac Owners Member
    Automobile(s): 2011 SRX AWD Performance
    Join Date
    Jul 2010
    Location
    Chicago, IL
    Age
    33
    Posts
    26

    Re: Roaring/Rubbing sound when it's cold..anyone else???

    Just bought a 2011 SRX in Dec. It's been cold here in Chicago and now I have the noise too (driver front). /sigh. I'll bring it up to the dealer today. I also got a warning to service the rear axle. Car only has 2k miles on it.

    The SRX's shocks sound like my Toyota Avalon with 250k miles on it!

  11. #86
    stevec5375's Avatar
    stevec5375 is offline Cadillac Owners Connoisseur
    Automobile(s): 2010 SRX/3.0L Premium/FWD/Platinum Ice/Shale
    Join Date
    Jan 2010
    Location
    Austin, TX, USA
    Posts
    1,589

    Re: Roaring/Rubbing sound when it's cold..anyone else???

    Quote Originally Posted by Dean5101 View Post
    Just bought a 2011 SRX in Dec. It's been cold here in Chicago and now I have the noise too (driver front). /sigh. I'll bring it up to the dealer today. I also got a warning to service the rear axle. Car only has 2k miles on it.

    The SRX's shocks sound like my Toyota Avalon with 250k miles on it!
    Sorry to hear that you are yet another victim of this ongoing problem. What amazes me is that this has been an issue with the 2010 model and Cadillac still has not found the solution and new cars are coming out with the problem. This does not bode well for repeat sales.

  12. #87
    lauriel is offline Cadillac Owners Member
    Automobile(s): 2010 SRX FWD PREMIUM 3.0L V6 GOLD MIST SHALE/BROWNSTONE
    Join Date
    Feb 2011
    Location
    NEW MEXICO-USA
    Age
    52
    Posts
    4

    Unhappy Re: Roaring/Rubbing sound when it's cold..anyone else???

    Quote Originally Posted by Dean5101 View Post
    Just bought a 2011 SRX in Dec. It's been cold here in Chicago and now I have the noise too (driver front). /sigh. I'll bring it up to the dealer today. I also got a warning to service the rear axle. Car only has 2k miles on it.

    The SRX's shocks sound like my Toyota Avalon with 250k miles on it!

    Bummer! Sorry to hear the same issues for your SRX also. My SRX is now scheduled for Strut Mount replacement this Monday. This is not the first issue with my car and I have a feeling it won't be the last. Ongoing issues beginning 8 days after purchase, now 6 months later...

  13. #88
    Smokin' SRX's Avatar
    Smokin' SRX is offline Cadillac Owners Connoisseur
    Automobile(s): 2010 Perf 3.0,AWD, 2011 Yukon Denali,(403HP), had 04 SRX
    Join Date
    Oct 2004
    Location
    NY suburbs
    Posts
    1,159

    Re: Roaring/Rubbing sound when it's cold..anyone else???

    So curious.....my 2010 is silent ( 11 F degrees today) and I don't baby her/slow down much, for speed bumps. (hey ,it's a Caddy!) Why do some have the problem some don't?? 5 posts above me, the part # for a replacement part is given and it seems it successfully fixes the noise. Why don't we all ask for this (if we have the noise described). I sure will, if I encounter this noise.

    Still curious how exact same year, models don't correlate..... I know they sometimes use different suppliers, ,midstream-on the production line if parts run out. What's going on in Mexico anyway....?

    I'd be insane if my SRX sounded like a percolator, while tooling down the road.

    Thx to all who post/earnestly offer to help, thru their experiences! This is what makes a great Forum, even if we don't all agree on everything, all the time.

    Still curious.......
    SS

  14. #89
    cadigirlchicago2 is offline Cadillac Owners Fanatic
    Automobile(s): 2010 SRX Luxury
    Join Date
    Sep 2010
    Posts
    180

    Re: Roaring/Rubbing sound when it's cold..anyone else???

    The part # that I posted earlier above is the current fix for this problem. I was told that both the 2010's and 2011's have this same issue. I am going to take mine in next week for this replacement and see how it goes. It's been making the horrible noise all week especially on start up since it's been so frigid in chicago these past few weeks. I also noticed another new noise, it's like a thumping noise from the passenger front side. I guess I'll have to search the forum again and see if I can find this problem ( or if anyone knows of the thread can you please direct me to it ).

  15. #90
    cavharley is offline Cadillac Owners Member
    Automobile(s): 2010 SRX
    Join Date
    Dec 2010
    Posts
    25

    Re: Roaring/Rubbing sound when it's cold..anyone else???

    I had upper strut parts replaced in Dec and its been perfect ! , when you do there will be no more noise . I can't believe I'm still reading about the same problem with so many of you. This imfo has been posted for several weeks. Its just as cold in NY and no noise,you don't need to research this! Its the upper strut mounts. Good Luck If you want to chat call me and I'll be happy to explain this 518-381-1747 Mike

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting