Another Haunted Seville Project
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 10 of 10
Cadillac Seville / Cadillac Eldorado Forum Discussion, Another Haunted Seville Project in Past Cadillac Vehicle Discussion; Hello all, I come to these forums once again because i am stumped. I traded my Alienware M17x R3 for ...
  1. #1
    selftaught's Avatar
    selftaught is offline Cadillac Owners Member
    Automobile(s): 1985 Cadillac Fleetwood Broughham DeElegance/1992 STS 4.9L
    Join Date
    Oct 2012
    Location
    Seattle, Wa.
    Age
    32
    Posts
    33

    Another Haunted Seville Project

    Hello all, I come to these forums once again because i am stumped. I traded my Alienware M17x R3 for the car listed in the title of thread. Upon recieving the car, it had a large engine knock and stumbling idle. Code E041- Cam sensor Circuit error
    was being thrown by the DTC. I proceeded to change the spark plugs and Hall Effect switch. After changing the spark plugs the engine knock went away. However the car had a dramatic high idle, roughly 1500rpm just at idle and 1000rpm in drive. When the car is started it starts at 2500rpm then drops to the mentioned numbers.

    So I pulled a used Hall effect switch today and put it in. I proceeded to start the car only to not have it start. The throttle body pops when a attempt to start is made. And the smell of gas is highly noticeable.

    This car ran when i recieved it Im just worried now, by addressing the issues that the car was plaqued with it seems its worse off.

    If anyone can lend me some knowledge to get this car going again, it would be highly appreciated.

    Oh yeah I forgot to mention when I did have this car running it ran rough and had black soot in the throttlebody and some expelling from the tailpipe.

    And the codes at the time of purchase were E041.

    170k miles on ODO

    God bless you for reading this...

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    74,784

    Re: 1992 STS 4.9L Crank/No Start condition

    Quote Originally Posted by selftaught View Post
    The throttle body pops when a attempt to start is made. And the smell of gas is highly noticeable.

    Oh yeah I forgot to mention when I did have this car running it ran rough and had black soot in the throttlebody and some expelling from the tailpipe.
    Check for a leaky FPR.

  4. #3
    selftaught's Avatar
    selftaught is offline Cadillac Owners Member
    Automobile(s): 1985 Cadillac Fleetwood Broughham DeElegance/1992 STS 4.9L
    Join Date
    Oct 2012
    Location
    Seattle, Wa.
    Age
    32
    Posts
    33
    Thread Starter

    Re: 1992 STS 4.9L Crank/No Start condition

    Thanks Ranger appreciate they assistance I will definately keep you posted as to the out come. I did check my Distro wiring for the internals. And everything is great, after i changed the hall effect switch (cam sensor) i rechecked everything while i awaited a response. found out the battery for the sts is bad. So when the fleetwood returns home. ill use the battery from it to test the seville. I did want to mention I found reference to the FPR in other threads I will start there... More to come..

  5. #4
    selftaught's Avatar
    selftaught is offline Cadillac Owners Member
    Automobile(s): 1985 Cadillac Fleetwood Broughham DeElegance/1992 STS 4.9L
    Join Date
    Oct 2012
    Location
    Seattle, Wa.
    Age
    32
    Posts
    33
    Thread Starter

    Re: 1992 STS 4.9L Crank/No Start condition

    So my saga continues... Upon arrival of the fleetwood, I grabbed the battery from it to test my distro woes and low and behold it starts. I was so excited, I felt like a mad scinetist,"It's alive!!!!!.

    So anyway, Sts is still running rough, not half as bad. I can easily describe the issues now, the car sounds like a Hotrod, like it has a nice set of cams turning. And i know that it aint suppose to sound like it does, and that is when its in drive or neutral. (Cars on jackstands, can't drive it just yet)

    Idle is still to High as well starts and jumps to 2200rpm that slowly crawls to 1500rpm. then in drive or neutral it sits at 1000rpm. Sounding like a hotrod.If i press the accelerator pedal (while in park) The car accelerates but doesnt drop Rpm quickly like it should, if i take my foot off the gas. Ill push it to 2000rpm and it steps down to 1500rpm. Instead of just nicely deaccelerating.


    It has gotten late here so checking the FPR will have to wait until tomorrow, I will post pictures of this sevile tomorrow.

    Those that have gotten this far with me, thank you so much for reading. And all advice given is always appreciated.

  6. #5
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    74,784

    Re: 1992 STS 4.9L Crank/No Start condition

    The idle problem sounds like it is ISC or possibly TB related. A dirty TB is not as big of a problem on the 4.9 as it is on the 4.6, but can't hurt to clean the throttle plate and shaft anyway. That said, I'd watch the ISC motor in operation very closely, AFTER the FPR is checked and (if needed) replaced.

  7. #6
    selftaught's Avatar
    selftaught is offline Cadillac Owners Member
    Automobile(s): 1985 Cadillac Fleetwood Broughham DeElegance/1992 STS 4.9L
    Join Date
    Oct 2012
    Location
    Seattle, Wa.
    Age
    32
    Posts
    33
    Thread Starter

    Re: 1992 STS 4.9L Crank/No Start condition

    What should i keep my eyes out for, I know a clicking ISC (one that is constantly clicking. I know from doing the idle/learn procedure the ISC motor does retract properly with not alot of noise... Ill pick one up at pick and pull today just to be safe....Ill post my pics when i return from the trip to Tacoma with my parts

  8. #7
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    74,784

    Re: 1992 STS 4.9L Crank/No Start condition

    I'd simply watch it after a throttle up and see if it pulls back enough and how quickly. See if perhaps it is retracting, but maybe the throttle linkage or throttle plate itself is hanging up.

    Was it ever removed and reinstalled? If so, was it adjusted?

  9. #8
    selftaught's Avatar
    selftaught is offline Cadillac Owners Member
    Automobile(s): 1985 Cadillac Fleetwood Broughham DeElegance/1992 STS 4.9L
    Join Date
    Oct 2012
    Location
    Seattle, Wa.
    Age
    32
    Posts
    33
    Thread Starter
    So I have returned from PnP with TPS sensor, FPR, and ISC motor.

    I will install the FPR first, then ISC motor, lastly the TPS sensor.


    I have provided pictures for anyone wishing to take a look at these beautiful cars. That i happily own, and want to comment on my progress.

    If a moderator sees this thread i do request a title change hopefully to better reflect my current situation. If not that's cool too.

    Wish me luck.


    Oh yeah i forgot in the pics are some door switches for the fleetwood i plan to install later once the seville is running as it should.

    Wish me luck and thanks again. Ill be posting a update when i finish.




    Well do too my tablet picture size I will have to for go pictures atm

  10. #9
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    74,784

    Re: 1992 STS 4.9L Crank/No Start condition

    I'd test the FPR before changing it. Should take all o f30 seconds.

    What would you like the title changed to?

  11. #10
    selftaught's Avatar
    selftaught is offline Cadillac Owners Member
    Automobile(s): 1985 Cadillac Fleetwood Broughham DeElegance/1992 STS 4.9L
    Join Date
    Oct 2012
    Location
    Seattle, Wa.
    Age
    32
    Posts
    33
    Thread Starter
    So I do apologize I got really tired yesterday from all the BS i went through. So I installed the FPR, TPS and ISC motor yesterday the FPR was good no fuel at the nipple. The car started up nice, except the High Idle all over again. Same situation 2000rpm at start, slowly drops down to 1500. then pop it in drive 1000rpm.

    I proceeded to take it down off the jack stands. And drive it around the neighborhood . And that is where it all went south. The car was instantly misfiring. As the car was driven it continued to get substantially worse. Then as i made my final pass around our culdesac, I had to reverse a little to get pointed in my direction and the car died. So now my Seville is stuck blocking a neighbors driveway. Hilarious as this seemed to me. I knew i couldn't leave it there even if i was frustrated. So considering I only have one battery at the moment. I had to take the damn 200lb optima battery from my Seville and walk it down to my Fleetwood. A 50 yard walk with it is beast. No handle on that damn battery so over the shoulder it goes.

    I finished my day with pulling the Seville home with the Fleetwood

    I have spent my monthly sum for fixing cars. So at this point im going to take a break with the car today.

    And Ranger if you could, change the title of this post to: "Another haunted Seville project." referring to the ghosts of problems im dealing with.


    I didnt pay a single penny for this car, so it looks like this summer will be filled with this project.


    If anyone has any ideas that i can proceed i will appreciate any further advice.


    Thanks all for helping me, i have spent days on this car and im taking a break.

    I will stay on this thread for one more day. But after that im going to pack it up and come back another time.

    The first of june ill have more money to spend.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting