Lean 4100
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 3 of 3
Cadillac Seville / Cadillac Eldorado Forum Discussion, Lean 4100 in Past Cadillac Vehicle Discussion; Searching "4100 lean", I came across this forum, and you guys seem to be very knowledgeable, maybe you can help ...
  1. #1
    tmd171 is offline Cadillac Owners Member
    Automobile(s): '85 Eldo convertible
    Join Date
    Apr 2014
    Location
    detroit
    Posts
    2

    Lean 4100

    Searching "4100 lean", I came across this forum, and you guys seem to be very knowledgeable, maybe you can help me; my '85 Eldo has no codes, starts,idles and runs pretty well but behaves lean (intermittent needs additional pedal to keep smooth acceleration)after open loop. Already changed O2 sensor, readings jump b/t .2 and .8 at steady rpm (normal?), econ light shows balanced off/on in diagnostic (indicates proper mixture?), but i know the new reformulated gasoline has necessitated richer mixtures in my other old cars. I'm tempted to alter the o2 reading w/resistors to richen things up. unless someone here knows a better way?
    Thanks, Tom

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    carnut is offline Cadillac Owners Master
    Automobile(s): 1988 Allante' (sold), 1984 Eldorado, 84 Sedan DeVille
    Join Date
    Feb 2003
    Location
    california
    Age
    67
    Posts
    5,946

    Re: Lean 4100

    What's the fuel pressure? I think you have either a weak pump or the filter (sock) on the in tank pump is plugged up. This car runs with low pressure so if its below minimum it will be too lean. Your Oxy sensor seems to be working normally.

  4. #3
    tmd171 is offline Cadillac Owners Member
    Automobile(s): '85 Eldo convertible
    Join Date
    Apr 2014
    Location
    detroit
    Posts
    2
    Thread Starter

    Re: Lean 4100

    Seems to me it was 10-12psi last time I checked...I'll check it again after I pick up the gauge. I did notice the throttle body shaft has a fair amount of play in it...could this be an issue?

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting