Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

+ Reply to Thread
Results 1 to 2 of 2

Thread: Windshield Wiper Issues

  1. #1
    mrarnold's Avatar
    mrarnold is offline Cadillac Owners Member
    Automobile(s): 2002 Seville SLS
    Join Date
    Aug 2012
    North Florida

    Windshield Wiper Issues

    Good evening, all.

    When I started my 2002 Seville SLS yesterday evening, the wipers started running and the washer fluid pump engaged. pressing the button didn't seem to help the issue at first, then after repeatedly pressing the button, they stopped. However, every time I turn on the car now...the same they just run. I cannot make them stop and I'm sure the pump is going to burn up since it has run out of washer fluid. Any thoughts? I'm in need of a quick fix tonight if at all possible as I have to drive the car first thing in the morning to go to work. Any fuse I can pull until I can take it in on Monday?



  2. Remove Advertisements

  3. #2
    JimD is offline Cadillac Owners Connoisseur
    Automobile(s): '98 STS (RIP @ 206,xxx miles)
    Join Date
    Sep 2003
    Metro ATL

    Re: Windshield Wiper Issues

    In the underhood fuse box:
    Removing the 30A WSW fuse will disable the windshield washer pump motor.
    Removing the 15A ACCY fuse will disable the windshield wipers AND the windshield washer pump motor control circuit.

+ Reply to Thread


Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum