added freon and no air.
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 3 of 3
Cadillac Seville / Cadillac Eldorado Forum Discussion, added freon and no air. in Past Cadillac Vehicle Discussion; after added a can of freon to the car 2 days later dont have a/c scanned for codes and nothing ...
  1. #1
    tony_svt is offline Cadillac Owners Member
    Automobile(s): STS 2002
    Join Date
    Oct 2012
    Location
    calexico, ca.
    Age
    37
    Posts
    15

    added freon and no air.

    after added a can of freon to the car 2 days later dont have a/c

    scanned for codes and nothing from a/c system

    manually checked for freon from the valve and no freon present.

    maybe is stuck or is broke?

    i used a ezchill gbm-3cs to measure and before fill the freon in my side was warm air and in the pasanger side was cold, thats the reason i decide to test and fill.

    filled and work very good, 2 days excellent after that only warm air.

    i have this codes.

    when i bought my car, was a salvage car that dont start.
    i found the abs was the culpt cut the wires and search for a pig tail and abs pump, have the abs pump ready to install buth not the wires. i checked for a wire without protection in the area and all are right.


    i know most of the codes are for that abs module and no conection. there.

    ipc u1000
    pcm p1571
    pcm p1644
    pcm u1040
    rss c0635
    rss c0640
    rss c0710
    sdm u1000

    if somebody know a computer harness completelly or just the pigtail for a sts2002
    or when i can buy in ebay are rare or insane prices.

    returning to a/c problem

    i read the a/c system from the sts are 35oz of freon needed and 6oz of oil.


    is possible the compressor is broke or just orings?

    here where i live the heat are 40c min and 48c max

    calexico, ca.


    thanks

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    ternstes is online now Cadillac Owners Fanatic
    Automobile(s): 2011 CTS V, 2007 SRX V8, 2005 CTS 3.6L, 2000 STS, 1999 STS
    Join Date
    Nov 2008
    Location
    SW Ohio
    Age
    33
    Posts
    399
    I would say you have an system leak. Take it to a shop and they can inject a fluorescent dye into the system that will tell them where the leaking connection or component is.

  4. #3
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with DTS floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    72,813

    Re: added freon and no air.

    If you added refrigerant and it was cold for 2 days. then got warm, you have a leak in the system. DO NOT attempt to recharge it using refrigerant with a sealer in it.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting